Connected USB no audio - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-15-2013, 02:34 PM   #1
Irishlad22
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116756
Location: Miami, FL
What I Drive: 2013 grey ford focus se

Posts: 2
FF Reputation: 1 Irishlad22 Good Standing Member
Buy-Sell-Trade Rating: (0)
Connected USB no audio

I recently purchased a 2013 Ford Focus SE. I love it! My iPhone 5 has the bluetooth connected for phone calls only as I have no music on my iPhone 5. However, my old iPhone 4 I am using as an iPod to play music and have this connected via USB. Everything has been fine for the last month and I have been listening to music through the USB connection, however yesterday there is no audio coming from the speakers although it shows on the display that the song is progressing. It's not the Sync Touch, its just the regular Sync. Everything appears to be working except for the audio coming through the speakers...

Does anybody have any ideas?

Thanks in advance!


Irishlad22 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-15-2013, 08:04 PM   #2
misfire
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,048
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
This is common with the iphone 5 and sync. Locate your owners manual and find the section on fuses. Find the location of the SYNC and Radio fuses. remove both for 30 seconds and then re-install. This should get it working again for a bit.
__________________
Will aka Misfire
2010/2011/2012/2013 Ford Master Certified Service Advisor
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote
Old 07-16-2013, 03:24 PM   #3
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 911
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Irishlad22 View Post
I recently purchased a 2013 Ford Focus SE. I love it! My iPhone 5 has the bluetooth connected for phone calls only as I have no music on my iPhone 5. However, my old iPhone 4 I am using as an iPod to play music and have this connected via USB. Everything has been fine for the last month and I have been listening to music through the USB connection, however yesterday there is no audio coming from the speakers although it shows on the display that the song is progressing. It's not the Sync Touch, its just the regular Sync. Everything appears to be working except for the audio coming through the speakers...

Does anybody have any ideas?

Thanks in advance!

Congrats on your new Focus, Irishlad22! Have you tried unplugging it and plugging it back in? You can also try power cycling your iPhone 4S to see if that helps. :)

Rebecca
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote
Old 07-16-2013, 03:28 PM   #4
Irishlad22
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116756
Location: Miami, FL
What I Drive: 2013 grey ford focus se

Posts: 2
FF Reputation: 1 Irishlad22 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the response FordIVTeam... Yes, I have tried to unplug and plug the USB back in and that does not work. In fact, since I last posted this, the song and artist no longer even appears on the display. I have not tried to unplug and plug back in the fuse, but I suppose that is next.
Irishlad22 is offline  
    Reply With Quote
Old 07-16-2013, 06:30 PM   #5
misfire
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,048
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by Irishlad22 View Post
Thanks for the response FordIVTeam... Yes, I have tried to unplug and plug the USB back in and that does not work. In fact, since I last posted this, the song and artist no longer even appears on the display. I have not tried to unplug and plug back in the fuse, but I suppose that is next.
There may be a SYNC update you can have done at your Ford Dealer, but until you call and schedule with them, this will do it
__________________
Will aka Misfire
2010/2011/2012/2013 Ford Master Certified Service Advisor
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:58 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.