Strange Zetec misfire condition - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-08-2013, 12:22 PM   #1
FortWayneFocus
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110291
Location: Fort Wayne, IN
What I Drive: 2002 CD Silver ZX5, 94 Honda VFR

Posts: 193
FF Reputation: 1 FortWayneFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Strange Zetec misfire condition

Ok, 2 days ago she started misfiring when the ac was on, ran fine with the ac off. Next day she misfired any time under load, speedo would jump too. Replaced coil yesterday, back to normal operation. Today she started doing it again, only with the ac on though and only under 3k rpm under load. Coil overheating? Plugs were changed in the last 4k miles and she just did a 2700 mile trip without a hiccup. Coil harness looked to be in good shape as well.


FortWayneFocus is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-08-2013, 12:39 PM   #2
CotyM
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: woodsfield, OH
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 748
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
Nah, a coil wont overheat because of a load condition, it can only overheat if to many RPMs are ran for to long (ie: running 6000 rpm for like 15mins) or if your spark gap is incorect... but be sure to check the coil, plugs, wires, injectors for cracks and look for vacuum leaks.

Here is a great video from eric the car guy on how to diagnose misfires:

YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
__________________
Hatch Nation #32

I'm mad! Your mad! We're all mad here!
CotyM is offline  
    Reply With Quote
Old 07-08-2013, 12:44 PM   #3
FortWayneFocus
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110291
Location: Fort Wayne, IN
What I Drive: 2002 CD Silver ZX5, 94 Honda VFR

Posts: 193
FF Reputation: 1 FortWayneFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Vacuum lines have been checked numerous times. Coil is brand new. Wires have been checked as well. Even after a full day of misfiring no cel on.
FortWayneFocus is online now  
    Reply With Quote
Old 07-08-2013, 12:51 PM   #4
Eastwood
Focus Enthusiast
 
Eastwood's Avatar
 
Join Date: Jan 2009
Fan#: 62095
Location: Phoenix, AZ
What I Drive: 2001 zetec premium zx3

Posts: 260
FF Reputation: 1 Eastwood Good Standing Member
Buy-Sell-Trade Rating: (20)
have the same thing it misfires - everything is replaced : wires coil sparks and it seems like running rich and smells - don't know how to treat this and no cel on
let me know if you find out what the hell it is
__________________
Eastwood is offline  
    Reply With Quote
Old 07-08-2013, 08:01 PM   #5
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,368
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Take Tom (1turbofocus) up on his offer to rent an Xcal, datalog and have him go through it to see if he can find something --> http://www.focusfanatics.com/forum/showthread.php?t=274000

...and looks like people crapped on Tom and the program failed. VERY unfortunate.
iminhell is offline  
    Reply With Quote
Old 07-09-2013, 02:51 PM   #6
FortWayneFocus
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110291
Location: Fort Wayne, IN
What I Drive: 2002 CD Silver ZX5, 94 Honda VFR

Posts: 193
FF Reputation: 1 FortWayneFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm thinking it's an electrical issue, gets worse with ac on recirculate.
FortWayneFocus is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:15 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.