Well...Damn. First post and I need help - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-06-2013, 05:33 PM   #1
SlickWilly
Focus Fanatic
 
SlickWilly's Avatar
 
Join Date: Jul 2013
Fan#: 116476
Location: Orlando, FL
What I Drive: 2009 Ford Focus SES Sangria Red

Posts: 1,931
Points 4,028, Level 40
Points: 4,028, Level: 40 Points: 4,028, Level: 40 Points: 4,028, Level: 40
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 5 SlickWilly Good Standing Member
Buy-Sell-Trade Rating: (1)
Well...Damn. First post and I need help

Well I'll do my intro later. Anyways here we go. Stock SES 2009 Focus with the Audiophile/Sync system/Amp/Sub. Well I installed an after market amp today, and well it doesn't produce sound. I tapped into the sub out put to wire in the RCA converter. My amp turns on fine, green light but no sound comes through UNLESS we ground it using a test light. Plugged in RCA's into a different amp in a different car with no issues. If I run a negitive wire from one on my sub out puts and run it to my amp output I'd get sound. Well, still getting nothing and the stock amp is hot as hell.

Amp is a Alpine M400 V12 Power, Sub is a Kicker L7 Solo X 10"


SlickWilly is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-07-2013, 02:29 AM   #2
ViperThreat
Moderator OF DOOM
 
ViperThreat's Avatar
 
Join Date: Jun 2009
Fan#: 66026
Location: Concord, CA
What I Drive: '06 WRX Wagon 285whp/292wtq

Posts: 3,171
Points 7,512, Level 57
Points: 7,512, Level: 57 Points: 7,512, Level: 57 Points: 7,512, Level: 57
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 9 ViperThreat Good Standing Member
Buy-Sell-Trade Rating: (3)
quick check:

•is your amp wired to a dedicated ground and power line? what gauge are they?
•amp signal wire installed?
• are your subs hooked up correctly?


One of the above is most likely the cause.
__________________
Moderator For: Socal Fanatics | SVT Focus | Mk1 Focus | Audio & Electronics | General Chat

"Ford Focus ST - the official car of message-board circle-jerks"
-Regular Car Reviews
ViperThreat is online now  
    Reply With Quote Quick reply to this message
Old 07-08-2013, 09:36 AM   #3
SlickWilly
Focus Fanatic
 
SlickWilly's Avatar
 
Join Date: Jul 2013
Fan#: 116476
Location: Orlando, FL
What I Drive: 2009 Ford Focus SES Sangria Red

Posts: 1,931
Points 4,028, Level 40
Points: 4,028, Level: 40 Points: 4,028, Level: 40 Points: 4,028, Level: 40
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 5 SlickWilly Good Standing Member
Buy-Sell-Trade Rating: (1)
Pass quick checks...

4 gauge wire all around

Dedicated...

Sub is wired in 2 OHM parallel



Still only works if the speaker channel is grounded.





Switched to a Solo Baric
SlickWilly is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2013, 02:11 PM   #4
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,339
Points 6,115, Level 50
Points: 6,115, Level: 50 Points: 6,115, Level: 50 Points: 6,115, Level: 50
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
What are you grounded to?

It really sounds like the Alpine has gone Bye bye on you.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 12:02 AM   #5
SlickWilly
Focus Fanatic
 
SlickWilly's Avatar
 
Join Date: Jul 2013
Fan#: 116476
Location: Orlando, FL
What I Drive: 2009 Ford Focus SES Sangria Red

Posts: 1,931
Points 4,028, Level 40
Points: 4,028, Level: 40 Points: 4,028, Level: 40 Points: 4,028, Level: 40
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 5 SlickWilly Good Standing Member
Buy-Sell-Trade Rating: (1)
Underneath the trunk mat. Sanded Down brass end

Last edited by freemind; 07-09-2013 at 06:34 PM.
SlickWilly is offline  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 12:58 AM   #6
ViperThreat
Moderator OF DOOM
 
ViperThreat's Avatar
 
Join Date: Jun 2009
Fan#: 66026
Location: Concord, CA
What I Drive: '06 WRX Wagon 285whp/292wtq

Posts: 3,171
Points 7,512, Level 57
Points: 7,512, Level: 57 Points: 7,512, Level: 57 Points: 7,512, Level: 57
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 9 ViperThreat Good Standing Member
Buy-Sell-Trade Rating: (3)
Going to agree with freemind on this one. did you get a volt meter and check the output on the amp?

Most amps have a light to indicate that they are operational. If that light is on and no fuses are popping, then your sub should work. If its not, then you have a bad amp my friend.
__________________
Moderator For: Socal Fanatics | SVT Focus | Mk1 Focus | Audio & Electronics | General Chat

"Ford Focus ST - the official car of message-board circle-jerks"
-Regular Car Reviews
ViperThreat is online now  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 06:37 PM   #7
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,339
Points 6,115, Level 50
Points: 6,115, Level: 50 Points: 6,115, Level: 50 Points: 6,115, Level: 50
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
Quote:
Originally Posted by SlickWilly View Post
Underneath the trunk mat. Sanded Down brass end
Brass end? Pics please. You MUST ground to the chassis, seat belt bolt, etc. A solid ground(also called earths)are PARAMOUNT.

Do you own an electrical meter(DMM)?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.