2002 ford focus 2.0 single auto wont start any ideas?? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-30-2013, 01:56 PM   #1
STIJOJO
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116271
Location: Fargo, ND
What I Drive: 2002 focus 2.0 single cam

Posts: 5
FF Reputation: 1 STIJOJO Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 ford focus 2.0 single auto wont start any ideas??

This is my first time posting and looking for some help and any ideas.
Last week I was going to work, started the car and made it to the stop sign at the end of the block once she started from the stop the car died. No unusual sounds just died.
After that it turns but it won’t start.
I hooked it up to the computer no codes found. Checked the spark and related parts all good. Checked the fuel system and the pump is pumping filter is good. The battery is good. I did check all of the common things and fluids they are all good. I am just asking if anyone has any ideas and if this is a common 2002 focus problem. Any ideas appreciated.


STIJOJO is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-30-2013, 02:00 PM   #2
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 373
Points 280, Level 5
Points: 280, Level: 5 Points: 280, Level: 5 Points: 280, Level: 5
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
Open the hood, does the engine say SPI?
Milton is offline  
    Reply With Quote
Old 06-30-2013, 02:08 PM   #3
CotyM
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: Helicopter, Not Listed
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 796
Points 855, Level 15
Points: 855, Level: 15 Points: 855, Level: 15 Points: 855, Level: 15
Level Up 55% Completed
Level up: 55% Level up: 55% Level up: 55%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
^ Yes as his vehicle states "single cam" Thus it must be a split port.

Split ports are notorious for doping valve seats. If your getting fuel to the engine, and the plugs are indeed firing then you'll need to have the engine re-built... I'd imagine you would get some back firing though...

Don't condemn the engine just yet, they normally run rough when they are about to die... Check the ignition coil and injectors, as well as all fuses under the hood and in the cabin... Often there is problems with the wires connecting to the ignition coil or the ignition coil maybe cracked...
__________________
Hatch Nation #32

I'm mad! Your mad! We're all mad here!
CotyM is offline  
    Reply With Quote
Old 06-30-2013, 02:08 PM   #4
STIJOJO
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116271
Location: Fargo, ND
What I Drive: 2002 focus 2.0 single cam

Posts: 5
FF Reputation: 1 STIJOJO Good Standing Member
Buy-Sell-Trade Rating: (0)
It is an spi engine. Would that make a difference
STIJOJO is offline  
    Reply With Quote
Old 06-30-2013, 02:12 PM   #5
STIJOJO
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116271
Location: Fargo, ND
What I Drive: 2002 focus 2.0 single cam

Posts: 5
FF Reputation: 1 STIJOJO Good Standing Member
Buy-Sell-Trade Rating: (0)
The coil is 6month old. I did check the fuses but not sure how to check the relays. The car ran fine before this happened. no unusual sounds it just wont start turns but nothing. I am going to check the fuel injectors tonight but i was getting fuel in the chamber when checking plugs.
STIJOJO is offline  
    Reply With Quote
Old 06-30-2013, 02:26 PM   #6
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 373
Points 280, Level 5
Points: 280, Level: 5 Points: 280, Level: 5 Points: 280, Level: 5
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
The point people are making is you may have dropped a valve seat. If you have fuel and spark then inspecting the cylinders with a scope followed by a compression test is in order. If you dropped a seat trying to start it could cause more damage.
Milton is offline  
    Reply With Quote
Old 06-30-2013, 02:33 PM   #7
mikebontoft
Derpy Cheetah
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,119
Points 23,316, Level 93
Points: 23,316, Level: 93 Points: 23,316, Level: 93 Points: 23,316, Level: 93
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
so because it's an spi we will completely jump to the conclusion that it dropped a seat, huh?

if you have spark and you have fuel, check compression! if it dropped a seat, only one cylinder will have zero compression and you'll know it from looking at the plug (it too will be trashed). In fact it will make some noise when it drops a seat. I drove mine into the shop on three cylinders.

how does it crank? smooth as butter, like there's no resistance?

how many miles on it? if you have no compression check out the timing belt.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote
Old 06-30-2013, 02:44 PM   #8
STIJOJO
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116271
Location: Fargo, ND
What I Drive: 2002 focus 2.0 single cam

Posts: 5
FF Reputation: 1 STIJOJO Good Standing Member
Buy-Sell-Trade Rating: (0)
It cranks just fine smooth no sound or resistance whats so ever so i didnot think it was a compression issue but i will check it just to be on the safe side. I didnot check the timing belt. Any easy ways to check the timing belt without taking it all apart?
STIJOJO is offline  
    Reply With Quote
Old 06-30-2013, 02:56 PM   #9
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 373
Points 280, Level 5
Points: 280, Level: 5 Points: 280, Level: 5 Points: 280, Level: 5
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikebontoft View Post
if you have spark and you have fuel, check compression!
Sounds familiar.
Milton is offline  
    Reply With Quote
Old 06-30-2013, 06:46 PM   #10
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,501
Points 9,812, Level 66
Points: 9,812, Level: 66 Points: 9,812, Level: 66 Points: 9,812, Level: 66
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Apart just enough to peek in & see if the camshaft pulley is turning when cranked...

"Smooth no sound or resistance" doesn't sound normal. Compression when working normally creates noticeable sound and resistance...

Mike's timing belt guess matches my thoughts at this point.

Luck!
__________________
"Rubber Side Down"

S.R. #275
sailor is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.