OK questions that I hope can be answered - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-29-2013, 03:05 PM   #1
bdeditch
Focus Jr. Enthusiast
 
Join Date: Jun 2008
Fan#: 57294
Location: Californai
What I Drive: 2008 Ice blue SE

Posts: 39
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bdeditch Good Standing Member
Buy-Sell-Trade Rating: (0)
OK questions that I hope can be answered

I have a 2008 Ford Focus 2.0L SFI DOHC 4cyl, 230,000 miles. Lately its been running a little strange, I know I can't expect like it did 200,000 miles ago. I did an ohm test on the fuel injectors and each one is showing about 12.8, I have no idea what it should be showing. I have been using Shell gas for as long as I can remember. I have never had the check engine light come yet. I am going to change the fuel filter this week and see if that helps first.
Questions

(1) What should the ohm output show for the injectors

(2) How can you check wires going to injectors?

(3) I have had this going on for a while. When I am driving in the city where the speed limit is about 40 to 50, my car seems to lose power from the 40 to 45 MPH range. When I give it a little more gas it seems to go away at about the 46 MPH mark. What would cause this? It seems it does it more with the A/C on.


bdeditch is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-29-2013, 11:13 PM   #2
felixthecat
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 11,040
Points 12,333, Level 72
Points: 12,333, Level: 72 Points: 12,333, Level: 72 Points: 12,333, Level: 72
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 65 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bdeditch View Post
I have a 2008 Ford Focus 2.0L SFI DOHC 4cyl, 230,000 miles. Lately its been running a little strange, I know I can't expect like it did 200,000 miles ago. I did an ohm test on the fuel injectors and each one is showing about 12.8, I have no idea what it should be showing. I have been using Shell gas for as long as I can remember. I have never had the check engine light come yet. I am going to change the fuel filter this week and see if that helps first.
Questions

(1) What should the ohm output show for the injectors

(2) How can you check wires going to injectors?

(3) I have had this going on for a while. When I am driving in the city where the speed limit is about 40 to 50, my car seems to lose power from the 40 to 45 MPH range. When I give it a little more gas it seems to go away at about the 46 MPH mark. What would cause this? It seems it does it more with the A/C on.
I'd check the fuel pressure. Your replacing the filter which is in the tank, I'd replace the fuel pump too. Have you had your injectors flushed at a pro shop? Lots of miles, thats great to hear that your motor is still doing. For the ohm output, you'll have to hit up a shop manual or maybe google it.
__________________
Introduce Mr. Torsen to the mixBigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 06-29-2013, 11:49 PM   #3
bdeditch
Focus Jr. Enthusiast
 
Join Date: Jun 2008
Fan#: 57294
Location: Californai
What I Drive: 2008 Ice blue SE

Posts: 39
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bdeditch Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
I'd check the fuel pressure. Your replacing the filter which is in the tank, I'd replace the fuel pump too. Have you had your injectors flushed at a pro shop? Lots of miles, thats great to hear that your motor is still doing. For the ohm output, you'll have to hit up a shop manual or maybe google it.
Actually the fuel filter is out side the tank on the frame.
bdeditch is offline  
    Reply With Quote Quick reply to this message
Old 06-30-2013, 02:47 AM   #4
LensDriven
Focus Enthusiast
 
LensDriven's Avatar
 
Join Date: Mar 2013
Fan#: 111184
Location: Tampa, FL
What I Drive: 2006 Blk ZX4 SES, 2009 Blu Coupe SE

Posts: 236
FF Reputation: 1 LensDriven Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by bdeditch View Post
Actually the fuel filter is out side the tank on the frame.
Really? I thought after 07 they started putting em in the tank as 'lifetime'.
LensDriven is offline  
    Reply With Quote Quick reply to this message
Old 06-30-2013, 03:36 AM   #5
bdeditch
Focus Jr. Enthusiast
 
Join Date: Jun 2008
Fan#: 57294
Location: Californai
What I Drive: 2008 Ice blue SE

Posts: 39
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bdeditch Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by LensDriven View Post
Really? I thought after 07 they started putting em in the tank as 'lifetime'.
No it is the type with 3 ports and the those clips are hard to get at.
bdeditch is offline  
    Reply With Quote Quick reply to this message
Old 06-30-2013, 03:48 AM   #6
LensDriven
Focus Enthusiast
 
LensDriven's Avatar
 
Join Date: Mar 2013
Fan#: 111184
Location: Tampa, FL
What I Drive: 2006 Blk ZX4 SES, 2009 Blu Coupe SE

Posts: 236
FF Reputation: 1 LensDriven Good Standing Member
Buy-Sell-Trade Rating: (3)
Huh. I had no idea- my 09 is in the tank... I guess they changed it 09, not 08... I guess a lot of people figured it changed with the restyle. :)
LensDriven is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2013, 01:38 AM   #7
DJFreshlySnipes
Focus Enthusiast
 
DJFreshlySnipes's Avatar
 
Join Date: Jun 2012
Fan#: 99868
Location: Seattle, WA, WA
What I Drive: 09' Focus Coupe (Blue)

Posts: 183
Points 1,336, Level 20
Points: 1,336, Level: 20 Points: 1,336, Level: 20 Points: 1,336, Level: 20
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 DJFreshlySnipes Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bdeditch View Post
I have a 2008 Ford Focus 2.0L SFI DOHC 4cyl, 230,000 miles. Lately its been running a little strange, I know I can't expect like it did 200,000 miles ago. I did an ohm test on the fuel injectors and each one is showing about 12.8, I have no idea what it should be showing. I have been using Shell gas for as long as I can remember. I have never had the check engine light come yet. I am going to change the fuel filter this week and see if that helps first.
Questions

(1) What should the ohm output show for the injectors

(2) How can you check wires going to injectors?

(3) I have had this going on for a while. When I am driving in the city where the speed limit is about 40 to 50, my car seems to lose power from the 40 to 45 MPH range. When I give it a little more gas it seems to go away at about the 46 MPH mark. What would cause this? It seems it does it more with the A/C on.

Question

1). How did you put 230k miles on your car in 4 years? ? Do you commute from New York to LA for work every day or something lol?


- Kind of sounds like an air flow issue or an issue with the mass air flow sensor. When was the last time you checked your air intake filter and intake manifold? I cleaned my intake manifold recently and noticed a huge difference

- Go to an auto parts store and pick up Sea-Foam. Just put it in your gas tank and It cleans out the junk in your whole system. I use it every few months and can tell the difference immediately.
__________________
SEA-HAWKS
DJFreshlySnipes is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2013, 10:41 AM   #8
bdeditch
Focus Jr. Enthusiast
 
Join Date: Jun 2008
Fan#: 57294
Location: Californai
What I Drive: 2008 Ice blue SE

Posts: 39
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bdeditch Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DJFreshlySnipes View Post
Question

1). How did you put 230k miles on your car in 4 years? ? Do you commute from New York to LA for work every day or something lol?


- Kind of sounds like an air flow issue or an issue with the mass air flow sensor. When was the last time you checked your air intake filter and intake manifold? I cleaned my intake manifold recently and noticed a huge difference

- Go to an auto parts store and pick up Sea-Foam. Just put it in your gas tank and It cleans out the junk in your whole system. I use it every few months and can tell the difference immediately.
I commute about 160 miles a day to work and back, I know it a long distance.

As for air flow I took out the OEM Air filter and installed a K&N Cold air induction set up. I was surprised that California would even allow it, but it does have the carb sticker that is required here. I will try cleaning the intake manifold, I have not done that in a while.
bdeditch is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2013, 12:04 PM   #9
felixthecat
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 11,040
Points 12,333, Level 72
Points: 12,333, Level: 72 Points: 12,333, Level: 72 Points: 12,333, Level: 72
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 65 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
bdeditch, your spelling for Your location in California= the a & i are backwords. What part are you at?
__________________
Introduce Mr. Torsen to the mixBigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2013, 12:55 PM   #10
bdeditch
Focus Jr. Enthusiast
 
Join Date: Jun 2008
Fan#: 57294
Location: Californai
What I Drive: 2008 Ice blue SE

Posts: 39
Points 217, Level 4
Points: 217, Level: 4 Points: 217, Level: 4 Points: 217, Level: 4
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bdeditch Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
bdeditch, your spelling for Your location in California= the a & i are backwords. What part are you at?
Well no one edited it for me and here is my exact quote, I I have the spell checker on, but it shows that you spelled backwards wrong, its not backwords

I am beside Sacramento

"I commute about 160 miles a day to work and back, I know it a long distance.

As for air flow I took out the OEM Air filter and installed a K&N Cold air induction set up. I was surprised that California would even allow it, but it does have the carb sticker that is required here. I will try cleaning the intake manifold, I have not done that in a while."
bdeditch is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:03 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat