Low Battery Audio Off message - 2013 SE - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-18-2013, 11:37 AM   #1
Chris13SE
Focus Rookie
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 17
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Low Battery Audio Off message - 2013 SE

Hello everyone, I have a 2013 SE with a little less than 2k miles on it. I noticed a problem yesterday while waiting to pick up my daughter from summer camp. I was waiting in the parking lot and it was a nice day out, so I just put the windows down, turned off the car and put the key into ACC mode so I could just listen to the radio while I waited. Less than 2 minutes later, it all just shut off and I got a message stating "Low Battery Audio Off" (I don't have the Sony system or My Ford Touch, just the base radio). I thought maybe it was because I was listening to Pandora thru my iPhone. So today when I picked her up, I did the same thing but just had the FM radio on. It happened again after about 2 minutes (actually a little less, I timed it). Any idea why this would happen?


Chris13SE is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2013, 12:29 PM   #2
67gtafastback
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94858
Location: Toronto, Canada
What I Drive: 2012 Sterling Grey Titanium

Posts: 7
FF Reputation: 1 67gtafastback Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this happen a few times. The dealership replaced a faulty alternator, problem solved.
good luck!
__________________
build date: 10.03.2011
67gtafastback is offline  
    Reply With Quote
Old 06-18-2013, 01:53 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Chris13SE View Post
Hello everyone, I have a 2013 SE with a little less than 2k miles on it. I noticed a problem yesterday while waiting to pick up my daughter from summer camp. I was waiting in the parking lot and it was a nice day out, so I just put the windows down, turned off the car and put the key into ACC mode so I could just listen to the radio while I waited. Less than 2 minutes later, it all just shut off and I got a message stating "Low Battery Audio Off"...
Hi Chris13SE,

I recommend making an appointment at your dealership so they can perform an inspection. Additionally, I can help by bringing this to the attention of your regional customer service manager; just send me a PM with your details and I'll get started. All I'll need to make this happen is your VIN, dealer, mileage, daytime phone number, and full name. Thanks!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 06-18-2013, 06:06 PM   #4
OhFFS
Focus Enthusiast
 
OhFFS's Avatar
 
Join Date: May 2013
Fan#: 114209
Location: NW 'burbs, MN
What I Drive: 2013 Ingot Silver Focus SE

Posts: 103
FF Reputation: 1 OhFFS Good Standing Member
Buy-Sell-Trade Rating: (0)
No idea what the issue was (not had it myself), but you can listen to the system without having the key in ACC. Park, pull out the keys, and press the power button on the radio to power up again.

I don't know if that's how it works with MyFord Touch, but it works with the garden-variety Sync. I've used it to keep me entertained while working in the garage.
OhFFS is offline  
    Reply With Quote
Old 06-18-2013, 06:11 PM   #5
Chris13SE
Focus Rookie
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 17
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, I know, but it does the same thing regardless
Chris13SE is offline  
    Reply With Quote
Old 06-27-2013, 11:07 AM   #6
Chris13SE
Focus Rookie
 
Join Date: May 2013
Fan#: 115196
Location: Grand Rapids, MI
What I Drive: 2013 Stirling Gray Metallic SE

Posts: 17
FF Reputation: 1 Chris13SE Good Standing Member
Buy-Sell-Trade Rating: (0)
Turns out it was a bad battery. Dealership replaced the battery, reset the system and all is working good
Chris13SE is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:35 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.