TORQUE app- post me some logs :) - Page 8 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > DURATEC Ti-VCT Performance (2012-Current)

DURATEC Ti-VCT Performance (2012-Current) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-20-2013, 09:48 AM   #71
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
I would guess maybe 5 miles of driving on the interstate. I suppose it's not a LONG time, but it seemed pretty slow while monitoring the gauge.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2013, 09:58 AM   #72
dyn085
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 12,135
FF Reputation: 49 dyn085 Great Standing Member
Buy-Sell-Trade Rating: (5)
Any relation to possibly programming for warm-up?
__________________

FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is online now  
    Reply With Quote
Old 06-20-2013, 10:32 AM   #73
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Doesn't it depend on where the car was parked relative to general outside temps and whether the sensor was in sun or shade, etc.

There are placed on the highway around here that are always hotter than elsewhere, etc.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote
Old 06-20-2013, 10:48 AM   #74
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by slybarman View Post
Doesn't it depend on where the car was parked relative to general outside temps and whether the sensor was in sun or shade, etc.
Ambient temperature, in the true sense of the term, would not be affected by sun or shade. Ambient is the temperature of the air in the surrounding environment. True, a sensor can be affected by radiant heat, and thus show higher than the surrounding air temperature, but how could a sensor detect temperatures below the surrounding air temperature?
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Old 06-20-2013, 11:52 AM   #75
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
If it starts low every single time, I would say that would be hard to explain, but I can picture various scenarios moving from shade to sun and from cooler areas to warmer areas that would cause it sometimes. I would think it would depend where the sensor is too. If tucked away, I could see where it might lag ambient where outside temp has been climbing.

Sent from my Galaxy Note 2 using FF Mobile.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote
Old 06-20-2013, 11:52 AM   #76
redzone
Focus Enthusiast
 
Join Date: May 2013
Fan#: 114512
Location: toronto, Canada
What I Drive: 2013 Blue Candy Hatchback SE

Posts: 138
FF Reputation: 1 redzone Good Standing Member
Buy-Sell-Trade Rating: (0)
i can post soem logs from a stock canadian 2013 hatch Se if anyone wants. just tell me what you want to record.

I have a preety bad 8.5 km commute that takes about 25 minutes in the morning. then 12 km in 25 min at night(alter my route a bit)
__________________
2013 Focus Hatch Se
Blue Candy
Build Date: 03.02.2013
Stock for now
redzone is offline  
    Reply With Quote
Old 06-20-2013, 02:09 PM   #77
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
New log from today. It's still rich, but I'll take that over excessively lean!

It seems to me that things are a bit slow to react. I know these records are only 0.3 seconds apart, but fuel pressure and AFR seem to lag behind throttle input more than I expected, where timing advance is very quick to react.

Take a look at the AFR when I shifted gears toward the end. Measured was rich even though command was lean.

I wonder if some of this is induced by my OBDII adapter. Should I be setting "synchronous logging" active in Torque?

__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Old 06-20-2013, 02:16 PM   #78
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 445
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by TboneZX3 View Post
New log from today. It's still rich, but I'll take that over excessively lean!

It seems to me that things are a bit slow to react. I know these records are only 0.3 seconds apart, but fuel pressure and AFR seem to lag behind throttle input more than I expected, where timing advance is very quick to react.
Sorry, I can't recall, is this with or without a tune? Could the lag be something addressed by a tune?
__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power
MetalMuffins is online now  
    Reply With Quote
Old 06-20-2013, 02:19 PM   #79
novus
Focus Fanatic
 
novus's Avatar
 
Join Date: Dec 2012
Fan#: 107022
Location: Scott AFB, IL
What I Drive: '12 Tuxedo Black Focus SEL

Posts: 1,544
FF Reputation: 5 novus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Seminoles View Post
Thanks that's the one I was looking at it was recommended in one of the reviews for the app.
Welcome man.

Quote:
Originally Posted by darkangelism View Post
obd reader should be here tomorrow, finally signed up for amazon prime
Prime is worth it if you do a lot of shopping online. I know I do.

Quote:
Originally Posted by TboneZX3 View Post
New log from today. It's still rich, but I'll take that over excessively lean!

It seems to me that things are a bit slow to react. I know these records are only 0.3 seconds apart, but fuel pressure and AFR seem to lag behind throttle input more than I expected, where timing advance is very quick to react. I wonder if some of this is induced by my OBDII adapter.

Take a look at the AFR when I shifted gears toward the end. Measured was rich even though command was lean.
Bluetooth OBDII? Might be a latency issue between the adapter and the phone/tablet. Not sure if you're using Torque to data log.
novus is offline  
    Reply With Quote
Old 06-20-2013, 02:21 PM   #80
Deesiel678
Focus Enthusiast
 
Deesiel678's Avatar
 
Join Date: Oct 2012
Fan#: 105147
Location: Canton, GA
What I Drive: 2013 white SE hatch

Posts: 309
FF Reputation: 3 Deesiel678 Good Standing Member
Buy-Sell-Trade Rating: (1)
My guess is that the lag has something to do with the speed of the bluetooth OBD2 adapter.
__________________
2013 Ox White SE hatch black pack 5m
H&R, Eibach, Styluz, K&N, Vibrant, JBR, Injected Engineering
Deesiel678 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:11 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.