TORQUE app- post me some logs :) - Page 12 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > DURATEC Ti-VCT Performance (2012-2013)

DURATEC Ti-VCT Performance (2012-2013) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-21-2013, 11:37 AM   #111
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Deesiel678 View Post
AGREED!

I'm still curious as to why your first log ran so lean, but the subsequent logs were on the rich side. I'm also curious why your PCM commands 11.98, and mine ~12.5... I wonder if that is a difference between '12 and '13, or if there was a PCM update that changed that.
Yeah, me too. The only thing I can come up with on the lean first one is the fact that I had just changed fuels... It's not much, but that's all I've got to go on. I had noticed that my ethanol % was giving some strange readings right after I switched. It had been at a steady 9.8% on the tank of (fake) E0 then jumped to ~20% right after I filled the E10 tank, then settled back to 9.8%. The first log occurred just a few minutes after I noticed the strange reading. Is there anything to that? I don't know...

I was pretty concerned about the lean AFRs, so I'm just happy to see richer, consistent WOT AFRs now. Likewise, a stock tune difference is the only thing I can come up with regarding the slight difference in WOT AFRs on my last couple of runs vs. yours. My tailpipe has shown fairly black on the inside since I got the car and therefore I always wondered if it was running on the rich side.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-21-2013, 09:10 PM   #112
darkangelism
Sonic Crew #04
 
darkangelism's Avatar
 
Join Date: May 2011
Fan#: 85425
Location: oklahoma city, OK
What I Drive: 2012 Focus Titanium Hatch

Posts: 6,890
FF Reputation: 9 darkangelism Good Standing Member
Buy-Sell-Trade Rating: (0)
How are you getting your logs to show time correctly, what is the best way to get the logs? i saved a trip them downloaded as a csv file but excel didnt format some fields correctly.

in my quick run around the block test, 1-3 gear my AFR were really lean, my AFR average is 14.61, most of that is in rpm sub 2000. tomorrow I will get some highway WOT testing and see if I have more normal AFRs, it probably was all closed loop AFR
darkangelism is offline  
    Reply With Quote
Old 06-22-2013, 06:43 AM   #113
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by darkangelism View Post
How are you getting your logs to show time correctly, what is the best way to get the logs? i saved a trip them downloaded as a csv file but excel didnt format some fields correctly.

in my quick run around the block test, 1-3 gear my AFR were really lean, my AFR average is 14.61, most of that is in rpm sub 2000. tomorrow I will get some highway WOT testing and see if I have more normal AFRs, it probably was all closed loop AFR
Yeah, just copy the csv off like you did...

I find that OpenOffice actually does a better job of auto formatting than Excel, but both work well. Just be be sure to select comma as your delimiter if you open the file in OO. Also, there is a handy "format data log" option in Torque that limits the fields to two decimals. Select "synchronous logging" and try "faster communication" also.

AFR of around 14 is normal for cruising.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Old 06-22-2013, 06:49 AM   #114
Deesiel678
Focus Enthusiast
 
Deesiel678's Avatar
 
Join Date: Oct 2012
Fan#: 105147
Location: Canton, GA
What I Drive: 2013 white SE hatch

Posts: 298
FF Reputation: 3 Deesiel678 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by darkangelism View Post
How are you getting your logs to show time correctly, what is the best way to get the logs? i saved a trip them downloaded as a csv file but excel didnt format some fields correctly.

in my quick run around the block test, 1-3 gear my AFR were really lean, my AFR average is 14.61, most of that is in rpm sub 2000.
I assuming this was partial throttle since its sub 2000 rpm. If that is the case, then 14.6 is normal and perfectly fine.

Sent from my HTC Droid DNA
__________________
2013 Ox White SE hatch black pack 5m
H&R, Eibach, Styluz, K&N, Vibrant, JBR, Injected Engineering
Deesiel678 is offline  
    Reply With Quote
Old 06-22-2013, 09:06 AM   #115
darkangelism
Sonic Crew #04
 
darkangelism's Avatar
 
Join Date: May 2011
Fan#: 85425
Location: oklahoma city, OK
What I Drive: 2012 Focus Titanium Hatch

Posts: 6,890
FF Reputation: 9 darkangelism Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TboneZX3 View Post
Yeah, just copy the csv off like you did...

I find that OpenOffice actually does a better job of auto formatting than Excel, but both work well. Just be be sure to select comma as your delimiter if you open the file in OO. Also, there is a handy "format data log" option in Torque that limits the fields to two decimals. Select "synchronous logging" and try "faster communication" also.

AFR of around 14 is normal for cruising.
I will change those settings

Quote:
Originally Posted by Deesiel678 View Post
I assuming this was partial throttle since its sub 2000 rpm. If that is the case, then 14.6 is normal and perfectly fine.

Sent from my HTC Droid DNA
Thanks yeah throttle position was 13-20
darkangelism is offline  
    Reply With Quote
Old 06-22-2013, 10:16 AM   #116
Deesiel678
Focus Enthusiast
 
Deesiel678's Avatar
 
Join Date: Oct 2012
Fan#: 105147
Location: Canton, GA
What I Drive: 2013 white SE hatch

Posts: 298
FF Reputation: 3 Deesiel678 Good Standing Member
Buy-Sell-Trade Rating: (1)
Here's an interesting datalog from this morning...



This log was during closed loop idle... SUPER RICH!

The CEL was on; I pulled DTC P2196, which comes up as O2 Sensor Signal Biased/Stuck Rich.

Even during partial throttle cruising, AFR readings stayed in the 12-13 range (commanded 14.x), and WOT was in the 11.9 range (commanded ~12.5). I drove around for about 20 minutes and it seemed like it started clearing up (measured AFRs started matching commanded)... CEL is still on though. I noticed that it was bogging at low RPMs, like when starting in 1st gear from a stop. A few times it was so bad I though I accidentally started in 3rd.

A quick search on this code shows that it could be a number of issues causing this. Since I experienced the bogging also, I'm wondering if one (or more) cylinder(s) were not getting an adequate spark, causing the bogging and richer than commanded condition... Any thoughts?
__________________
2013 Ox White SE hatch black pack 5m
H&R, Eibach, Styluz, K&N, Vibrant, JBR, Injected Engineering
Deesiel678 is offline  
    Reply With Quote
Old 06-22-2013, 02:40 PM   #117
darkangelism
Sonic Crew #04
 
darkangelism's Avatar
 
Join Date: May 2011
Fan#: 85425
Location: oklahoma city, OK
What I Drive: 2012 Focus Titanium Hatch

Posts: 6,890
FF Reputation: 9 darkangelism Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I couldn;t quite do the 3rd gear pull because DCT forced me into 4th gear so I did one in 2nd gear, for some reason my temps are in C even though I have it set for F. So I converted the temps by hand, this is after 30 minutes of highway driving. intake temps do start going up, so heatsoak is an issue and will probably need to mod my heatshield.

darkangelism is offline  
    Reply With Quote
Old 06-23-2013, 02:44 AM   #118
Seminoles
Focus Addict
 
Seminoles's Avatar
 
Join Date: Apr 2012
Fan#: 98405
Location: Lakeland, FL
What I Drive: Focus SE 2012 Gray, 2013 Candy Blue

Posts: 594
FF Reputation: 1 Seminoles Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Deesiel678 View Post
Here's an interesting datalog from this morning...


This log was during closed loop idle... SUPER RICH!

The CEL was on; I pulled DTC P2196, which comes up as O2 Sensor Signal Biased/Stuck Rich.

Even during partial throttle cruising, AFR readings stayed in the 12-13 range (commanded 14.x), and WOT was in the 11.9 range (commanded ~12.5). I drove around for about 20 minutes and it seemed like it started clearing up (measured AFRs started matching commanded)... CEL is still on though. I noticed that it was bogging at low RPMs, like when starting in 1st gear from a stop. A few times it was so bad I though I accidentally started in 3rd.

A quick search on this code shows that it could be a number of issues causing this. Since I experienced the bogging also, I'm wondering if one (or more) cylinder(s) were not getting an adequate spark, causing the bogging and richer than commanded condition... Any thoughts?
I read somewhere of some bad injectors could be leaking, I'm sure Ford can check these since they service the F350 diesel
Seminoles is online now  
    Reply With Quote
Old 06-23-2013, 03:03 AM   #119
Seminoles
Focus Addict
 
Seminoles's Avatar
 
Join Date: Apr 2012
Fan#: 98405
Location: Lakeland, FL
What I Drive: Focus SE 2012 Gray, 2013 Candy Blue

Posts: 594
FF Reputation: 1 Seminoles Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TboneZX3 View Post
Yeah, just copy the csv off like you did...

I find that OpenOffice actually does a better job of auto formatting than Excel, but both work well. Just be be sure to select comma as your delimiter if you open the file in OO. Also, there is a handy "format data log" option in Torque that limits the fields to two decimals. Select "synchronous logging" and try "faster communication" also.

AFR of around 14 is normal for cruising.
Select "synchronous logging" is it in Pro only using free for now once I have the adapter and can play with it I will get the Pro version can't find it in the free version.
Seminoles is online now  
    Reply With Quote
Old 06-23-2013, 07:43 AM   #120
Deesiel678
Focus Enthusiast
 
Deesiel678's Avatar
 
Join Date: Oct 2012
Fan#: 105147
Location: Canton, GA
What I Drive: 2013 white SE hatch

Posts: 298
FF Reputation: 3 Deesiel678 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Seminoles View Post
I read somewhere of some bad injectors could be leaking, I'm sure Ford can check these since they service the F350 diesel
It turns out that the K&N filter fell off of the MAF housing. Things seem more normal now, but I'm still getting a slight bit of hesitation/bogging at row rpm (<2000). I don't feel it too much in the lower gears, but I can definitely feel it in the higher gears. I'm not sure how long the filter was off, but my assumption is that it wasn't long. I first noticed a slightly rougher than normal idle when I got home Friday night (right before I went in for the night), and got the CEL saturday morning.

Quote:
Originally Posted by Seminoles View Post
Select "synchronous logging" is it in Pro only using free for now once I have the adapter and can play with it I will get the Pro version can't find it in the free version.
The free version might not have it. Pro is worth the $5. I highly recommended it once you get your adapter.
__________________
2013 Ox White SE hatch black pack 5m
H&R, Eibach, Styluz, K&N, Vibrant, JBR, Injected Engineering
Deesiel678 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:19 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.