wire plug question... nneeeeedd heeellppp!!! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-14-2013, 11:31 PM   #1
Eastwood
Focus Enthusiast
 
Eastwood's Avatar
 
Join Date: Jan 2009
Fan#: 62095
Location: Phoenix, AZ
What I Drive: 2001 zetec premium zx3

Posts: 260
FF Reputation: 1 Eastwood Good Standing Member
Buy-Sell-Trade Rating: (20)
wire plug question... nneeeeedd heeellppp!!!

I got a 2002 foci the one that was manufactured before 06 2002
and also I have 2003 foci
I was swaping engine in 2002 foci and everything is ready to start except that connector has been previously fixed in abnormal way .. previous owner just made it look like it is connected and I took tape of and find out that this is not connected
so the weird thing that this connector doesn't exist on 2003 foci
and also why the 2 wires for each male and female connectors are sourced from one cord
first picture:

those 3 wires has been connected to that connector via male connector that fell off
and as you guys see it is located on one main wire harness ...
can be seen on this pic:

this is a connector that fell off after I took electical tape off


trying to start vehicle on this weekend and this is what is my last concern
anyone please help me figure out why is the hell this connector is for and why it is 2 wires from one source connected wia connectors .. just some stupid ford magic? or what it is?


__________________
Eastwood is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2013, 06:02 AM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,672
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Just go to the salvage yard and get another one , easy fix

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Old 06-15-2013, 07:03 AM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,091
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
This is what happens when friends help with engine removals. I can see what happened to the previous owner in my head. "Crap, it's a wire holding us up. Disconnect it." /"I can't"/ "Ok then, cut it!".....snip....."NO NOT THERE!! How do you expect me to hook it back up?" / "Aww you don't need that, but I'm glad it's not my car." / "Honey, bring me the shotgun!"
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Old 06-15-2013, 09:24 AM   #4
Turbo Turtle
Fins Up!
 
Turbo Turtle's Avatar
 
Join Date: Mar 2006
Fan#: 32772
Location: Calera, AL
What I Drive: Miata, STi, GSXR1k

Posts: 4,745
FF Reputation: 54 Turbo Turtle Excellent Standing Member
Buy-Sell-Trade Rating: (25)
you can either disassemble the weather pack by taking the white part out of the inside and using a small pick to disconnect the clips on the inside the hold the metal wire ends into the connector then pulling out the back side. then get the wire out of the metal piece and solder the wire back where its suppose to go and reassemble...

or you can just go to a salvage yard and cut one off there and solder a new end on. much easier lol

Tim
__________________
Turbo Turtle Garage
Mig and Tig fabrication, engine building


facebook.com/TurboTurtleGarage
TurboTurtleFab@gmail.com
Turbo Turtle is offline  
    Reply With Quote
Old 06-15-2013, 12:40 PM   #5
Eastwood
Focus Enthusiast
 
Eastwood's Avatar
 
Join Date: Jan 2009
Fan#: 62095
Location: Phoenix, AZ
What I Drive: 2001 zetec premium zx3

Posts: 260
FF Reputation: 1 Eastwood Good Standing Member
Buy-Sell-Trade Rating: (20)
what if I solder wires, by cutting 2nd connector off and just solder those wires or that connector has a very important functionality? I mean it needs to have ability to be disconnected?
__________________
Eastwood is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.