Boot Lock Wire/Connector - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-05-2013, 04:48 PM   #1
TheSheerOg
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
Boot Lock Wire/Connector

My original boot lock decided to die on me quite awhile back, the boot worked fine, then it started unlocking itself when I turned the car on, and would stay open even after trying to slam it shut, until finally 1 day it died and I was left with only the key option to open it manually.

I recently got around to checking the connector, and I found all 3 pins from the connector had completely rusted away, and the socket on the boot lock looked quite rough. So I went to the scrap yard and took one from another vehicle, along with a snipped off connector.

I snipped off my old dead connector and using wire connectors, put that together, and installed the new boot lock, and hey presto, it worked again !

....

For a a couple of months, then that again started acting funny, opening itself etc, until it finally died, so I checked it the day it did die, and found smoke coming out of it :| Checked the connectors, they were intact with no sign of damage.

Went and got another boot lock, fitted it, worked fine, for a few days, then that died too just like before.

Im looking to replace the whole wire for the connection to the boot lock, but im not sure how easy, or where to source the wire, and how easy to install it it would be. Anyone have any experience in this ?


TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-05-2013, 05:47 PM   #2
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,579
Points 9,928, Level 66
Points: 9,928, Level: 66 Points: 9,928, Level: 66 Points: 9,928, Level: 66
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
One comment that might be helpful..

Hatch wiring harness, from body to hatch & driver's door harness, body to door are known to often have wiring issues inside their covering - wires break, insulation cracks & comes off, short circuits & odd operation results. Flexing & age are the causes, not unique to the Focus Models.

I'm thinking some of the odd operation, and the short life of the replacement, might be caused by an issue there with the wiring to the boot lid.

Worth checking out in your wiring project to prevent a repeat!

Cheers!
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2013, 09:10 PM   #3
mikeeshaq
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,046
Points 626, Level 12
Points: 626, Level: 12 Points: 626, Level: 12 Points: 626, Level: 12
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
What is a 'Ghia'?
Is it a sedan or some sort of a 'hatchback'
IF it is a hatchback or perhaps wagon there are many reported problems with the wire umbilical with the wires shorting out inside due to the constant flexing of the umbilical between the body and the 'hatch'
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2013, 02:32 AM   #4
TerryB
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,917
Points 5,136, Level 45
Points: 5,136, Level: 45 Points: 5,136, Level: 45 Points: 5,136, Level: 45
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
TerryB is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2013, 06:39 AM   #5
TheSheerOg
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
I had a quick look on my lunch break, and found this -




A small black wire appears to be exposed, while the big (tube?) wire is split, only connected by a couple of strands, but cant see anything inside it.
TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Old 06-08-2013, 10:40 AM   #6
TheSheerOg
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
Any ideas what the big black tube/wire is ? I cant actually see anything inside it. With the exposed wire, would wrapping some insulating tape around it do the trick ?
TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Old 06-08-2013, 11:39 AM   #7
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 373
Points 280, Level 5
Points: 280, Level: 5 Points: 280, Level: 5 Points: 280, Level: 5
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
If there are only a few strands intact then no just wrapping it with tape will not do. All of those wires need to be examined and repaired. If you do not know how to do that find someone who does. A friend who can teach you or hire a pro.
Milton is offline  
    Reply With Quote Quick reply to this message
Old 06-16-2013, 05:43 AM   #8
TheSheerOg
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
The black wire with the wires shown apart looks to be intact, so I think wrapping that up would be ok, im just concerned about the thicker tube and how that's pulled apart, im not even sure what it is for, as I cant actually see anything inside it.

I have a couple more boot locks ready to connect up that I grabbed from the scrapyard ready to connect up. Does anyone know the earthing points for the rear wiring harness ? I checked the one on the boot near the spare wheel, and also the one on the rear washer actuator, they both look absolutely fine. Just wanted to see if there were a few more worth checking.

Sorry if I sound completely dumb about all this, im a noob eager to learn :)
TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Old 06-18-2013, 02:59 PM   #9
TheSheerOg
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
Figured out what the big black tube was .... the god damned rear washer tube ! So the water spraying out of that onto bare wires = bad times. Mystery over !
TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Old 06-19-2013, 10:10 AM   #10
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,579
Points 9,928, Level 66
Points: 9,928, Level: 66 Points: 9,928, Level: 66 Points: 9,928, Level: 66
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hah - you got it!

I was thinking of that while waiting for the picture to load, low speed connection where I'm at right now...

THAT'S figured at least!
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:39 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.