My Backup Camera Install - Lock Pick - Page 8 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-23-2013, 01:04 PM   #71
aperson9923
Focus Enthusiast
 
aperson9923's Avatar
 
Join Date: Sep 2011
Fan#: 90061
Location: Bay Area - Marin County, CA
What I Drive: 2012 SGM Ti Hatch

Posts: 263
FF Reputation: 1 aperson9923 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Titanium Tony View Post
Please explain how you have your trunk/hatch release button and your license plate light wired because they use the stock 12v+/ground wiring that you removed from your original. They do not get powered by the Lockpick.
Im sorry. I confused myself. lol. Your correct. The light and hatch opening are powered by the stock 12 V thats there.
__________________
2012 Sterling Grey Metallic Ford Focus Titanium Hatch
401A, Navi, MFT, Rain Sensing Wipers
Built: 11/28/11 Arrived: 12/16/11 (4 Miles)
Mods: Tint 20/5, LockPick & Backup Camera, K&N Drop In
aperson9923 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2013, 08:45 AM   #72
Shawnv200
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116495
Location: Decatur, GA
What I Drive: 2013 Focus SE Hatchback

Posts: 2
FF Reputation: 1 Shawnv200 Good Standing Member
Buy-Sell-Trade Rating: (0)
How did you get the inner trim off the hatch? I'm stumped, and have searched the forums, YouTube, etc. for some pix. I've got a 2013 SE Hatch.

Looks great, BTW!
Shawnv200 is offline  
    Reply With Quote
Old 07-11-2013, 08:56 AM   #73
Titanium Tony
Focus Enthusiast
 
Titanium Tony's Avatar
 
Join Date: May 2012
Fan#: 98460
Location: Austin, TX
What I Drive: 2012, Wht Platinum,Ti Hatch,hdg pkg

Posts: 162
FF Reputation: 4 Titanium Tony Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Shawnv200 View Post
How did you get the inner trim off the hatch? I'm stumped, and have searched the forums, YouTube, etc. for some pix. I've got a 2013 SE Hatch.

Looks great, BTW!
Go to post #54 in this thread.
__________________
08 Kawasaki Concours 14
03 Suzuki V-Strom 1000
09 Yamaha FZ6R
Titanium Tony is online now  
    Reply With Quote
Old 07-11-2013, 09:10 AM   #74
Shawnv200
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116495
Location: Decatur, GA
What I Drive: 2013 Focus SE Hatchback

Posts: 2
FF Reputation: 1 Shawnv200 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks, not sure how I missed that. I'm unclear on the "remove cover from grab handles." Does that mean pull the cover away starting at the grab handles, or is there a cover over each of the grab handles? In looking at mine, it looks to be a single piece of trim, including the grab handles.
Shawnv200 is offline  
    Reply With Quote
Old 07-11-2013, 10:00 AM   #75
Titanium Tony
Focus Enthusiast
 
Titanium Tony's Avatar
 
Join Date: May 2012
Fan#: 98460
Location: Austin, TX
What I Drive: 2012, Wht Platinum,Ti Hatch,hdg pkg

Posts: 162
FF Reputation: 4 Titanium Tony Good Standing Member
Buy-Sell-Trade Rating: (0)
Take a closer look at each grab handle. Rock the trim forward and backward til the covers come off each grab handle..
__________________
08 Kawasaki Concours 14
03 Suzuki V-Strom 1000
09 Yamaha FZ6R
Titanium Tony is online now  
    Reply With Quote
Old 07-14-2013, 10:25 PM   #76
aperson9923
Focus Enthusiast
 
aperson9923's Avatar
 
Join Date: Sep 2011
Fan#: 90061
Location: Bay Area - Marin County, CA
What I Drive: 2012 SGM Ti Hatch

Posts: 263
FF Reputation: 1 aperson9923 Good Standing Member
Buy-Sell-Trade Rating: (0)
I am still having the blinking light problem and i took the light apart to try to fix it by wiggling the wire but nothing has helped. I am wondering if the light is malfunctioning or the car is rejecting the aftermarket light. IT IS LITERALLY BLINKING LIKE A TURN SIGNAL but i just cant figure out why... The light that i am talking about is the light that is built into camera unit that flingwing1969 used himself. It is powered by the existing wiring from the original license plate light. I do not know why it is blinking but i need it fixed asap and was wondering if any of you could help!
__________________
2012 Sterling Grey Metallic Ford Focus Titanium Hatch
401A, Navi, MFT, Rain Sensing Wipers
Built: 11/28/11 Arrived: 12/16/11 (4 Miles)
Mods: Tint 20/5, LockPick & Backup Camera, K&N Drop In
aperson9923 is offline  
    Reply With Quote
Old 07-15-2013, 05:01 PM   #77
SilverPony2001
Focus Addict
 
SilverPony2001's Avatar
 
Join Date: Aug 2005
Fan#: 27073
Location: Naperville, IL
What I Drive: 2013 SGM Sedan SE

Posts: 1,378
FF Reputation: 8 SilverPony2001 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by aperson9923 View Post
I am still having the blinking light problem and i took the light apart to try to fix it by wiggling the wire but nothing has helped. I am wondering if the light is malfunctioning or the car is rejecting the aftermarket light. IT IS LITERALLY BLINKING LIKE A TURN SIGNAL but i just cant figure out why... The light that i am talking about is the light that is built into camera unit that flingwing1969 used himself. It is powered by the existing wiring from the original license plate light. I do not know why it is blinking but i need it fixed asap and was wondering if any of you could help!
I think the OP powered his backup cam from the lockpick. Something about the lockpick suggested that it be wired this way. If you powered it from the license plate light, how does the camera work when your lights are off? Can you post pics or a video of the blinking light?
SilverPony2001 is online now  
    Reply With Quote
Old 07-15-2013, 07:14 PM   #78
aperson9923
Focus Enthusiast
 
aperson9923's Avatar
 
Join Date: Sep 2011
Fan#: 90061
Location: Bay Area - Marin County, CA
What I Drive: 2012 SGM Ti Hatch

Posts: 263
FF Reputation: 1 aperson9923 Good Standing Member
Buy-Sell-Trade Rating: (0)
I just started my new job the other day so I have been really busy (none the less very grateful that I got the job), but I need my car (and I don't need any more tickets nor will my insurance let me get any more...) so I shot this video really quick so if you still are unclear about anything then just ask away. Thank you to all of you who are helping me with this problem.
YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


and just to reiterate, the Camera is powered by the lockpick, and the light and trunk button are powered by the stock power supply but it is an all in one unit.
__________________
2012 Sterling Grey Metallic Ford Focus Titanium Hatch
401A, Navi, MFT, Rain Sensing Wipers
Built: 11/28/11 Arrived: 12/16/11 (4 Miles)
Mods: Tint 20/5, LockPick & Backup Camera, K&N Drop In

Last edited by aperson9923; 07-15-2013 at 07:18 PM. Reason: Apparently I can't spell
aperson9923 is offline  
    Reply With Quote
Old 07-15-2013, 07:26 PM   #79
SilverPony2001
Focus Addict
 
SilverPony2001's Avatar
 
Join Date: Aug 2005
Fan#: 27073
Location: Naperville, IL
What I Drive: 2013 SGM Sedan SE

Posts: 1,378
FF Reputation: 8 SilverPony2001 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by aperson9923 View Post
I just started my new job the other day so I have been really busy (none the less very grateful that I got the job), but I need my car (and I don't need any more tickets nor will my insurance let me get any more...) so I shot this video really quick so if you still are unclear about anything then just ask away. Thank you to all of you who are helping me with this problem.
and just to reiterate, the Camera is powered by the lockpick, and the light and trunk button are powered by the stock power supply but it is an all in one unit.
So that's the license plate light that is built into the new camera housing then. Happens all the time, correct? I would think so since the wiring for both the camera and the trunk release/light are separate. Might just be a faulty unit. I believe that part of the install is just "plug & play" (trunk release/light). Probably need to hear from other people that have that specific model though. It's interesting, I was just looking to purchase that exact camera, but I might have to hold off a bit until we figure this out.
SilverPony2001 is online now  
    Reply With Quote
Old 08-14-2013, 06:44 PM   #80
SulavT
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93904
Location: Boulder, CO
What I Drive: 2012 Oxford White Sedan SE

Posts: 70
FF Reputation: 1 SulavT Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Ciaoman View Post




I just installed mine too, the only thing I didn't like was how the camera picks up the bottom of the trunk/car, I don't know how to explain it but you can see it in your first pic.
SulavT is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:05 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.