01 ZX3 Rear wiper and hatch non function - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-22-2012, 10:19 PM   #1
dcwpainting
Focus Rookie
 
Join Date: Jan 2011
Fan#: 81511
Location: Chilton, WI
What I Drive: 2001 Red ZX3

Posts: 5
FF Reputation: 1 dcwpainting Good Standing Member
Buy-Sell-Trade Rating: (0)
01 ZX3 Rear wiper and hatch non function

I have an 01 ZX3 the rear wiper and the hatch switch do not work I suspect there is a short in the wiring but would like more ideas or information before I rip the car apart. Are there known problems with these not functioning after a while? i can still get into the hatch but i must use the key. are there any other possibilities that could explain both not working short of coincidence.


dcwpainting is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2012, 11:37 PM   #2
evanmdzx3
Focus Addict
 
evanmdzx3's Avatar
 
Join Date: Jan 2012
Fan#: 94289
Location: Knoxville, TN
What I Drive: 2007 Silver ZX3 SE

Posts: 578
FF Reputation: 1 evanmdzx3 Good Standing Member
Buy-Sell-Trade Rating: (1)
i dont know if there is one for this problem but have you checked fuses?
__________________
"If I'm not driving than I'm not living" - ME

Hatch Nation #166
evanmdzx3 is offline  
    Reply With Quote
Old 09-22-2012, 11:59 PM   #3
Redzx
Focus Jr. Enthusiast
 
Redzx's Avatar
 
Join Date: Nov 2011
Fan#: 91536
Location: Huntington, IN
What I Drive: 2004 black zx3

Posts: 41
FF Reputation: 1 Redzx Good Standing Member
Buy-Sell-Trade Rating: (1)
check fuses then go to the connector there is a simple method that you should always follow when checking electrical problems always check the easy fix first
__________________
R.I.P the 01 red zx3 served me for less than one year I loved it so much I bought a newer 04 black zx3.
Redzx is offline  
    Reply With Quote
Old 09-23-2012, 04:14 AM   #4
TerryB
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,855
FF Reputation: 67 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Start at the hatch wiring for the wiper. The button on the dash for the hatch are known to fail. Sometimes a cleaning helps.


TerryB is offline  
    Reply With Quote
Old 09-23-2012, 10:03 AM   #5
dcwpainting
Focus Rookie
 
Join Date: Jan 2011
Fan#: 81511
Location: Chilton, WI
What I Drive: 2001 Red ZX3

Posts: 5
FF Reputation: 1 dcwpainting Good Standing Member
Buy-Sell-Trade Rating: (0)
thank you Fuses have checked out in the past been living with the problem for about a year now
dcwpainting is offline  
    Reply With Quote
Old 09-23-2012, 11:09 AM   #6
GreySkorpion
saved from the grave
 
GreySkorpion's Avatar
 
Join Date: Feb 2012
Fan#: 94674
Location: B'game, KS
What I Drive: 2004 LG ZX5 2.3D

Posts: 6,080
FF Reputation: 11 GreySkorpion Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by TerryB View Post
Start at the hatch wiring for the wiper. The button on the dash for the hatch are known to fail. Sometimes a cleaning helps.


^^^^^This, every time you have an electrical problem with a hatchback, this is the first place to look, its been said over and over..........goodluck (and yes, mine did the same cracking and I had all kinds of electrical surges and odd behavior)
GreySkorpion is offline  
    Reply With Quote
Old 09-23-2012, 05:40 PM   #7
keith4594
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97201
Location: Dublin, Ireland
What I Drive: 2002 Silver 5 Door

Posts: 20
FF Reputation: 1 keith4594 Good Standing Member
Buy-Sell-Trade Rating: (0)
mine didnt work because the rubber seal on the outside was lifted a little and water kept seeping in and cause the cogs to seize up with muck,grime and rust

keith4594
keith4594 is offline  
    Reply With Quote
Old 06-01-2013, 09:47 PM   #8
gun7369
Focus Rookie
 
Join Date: Apr 2013
Fan#: 113688
Location: Yakima, WA
What I Drive: 2003 white zx3

Posts: 12
FF Reputation: 1 gun7369 Good Standing Member
Buy-Sell-Trade Rating: (0)
this thread is great

I have had issues with the rear windshield wiper and the rear hatch latch, so I popped open the wiring that goes from body to hatch and saw an even worse mess than what was shown in the picture. Lots of damaged wire and some of them even had their jackets melt together. Looks like I found out my problem!

Gotta love this site :)
gun7369 is offline  
    Reply With Quote
Old 06-02-2013, 12:18 AM   #9
gun7369
Focus Rookie
 
Join Date: Apr 2013
Fan#: 113688
Location: Yakima, WA
What I Drive: 2003 white zx3

Posts: 12
FF Reputation: 1 gun7369 Good Standing Member
Buy-Sell-Trade Rating: (0)
After repairing the wiring and replacing a 15amp fuse, the rear windshield wiper now works!

The rear hatch latch solenoid is still not working :/ I can hear the relay click from the glovebox location, so I am going to need to do more diagnosing.
gun7369 is offline  
    Reply With Quote
Old 06-02-2013, 08:51 PM   #10
JFrye
Focus Enthusiast
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 418
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
Check the connector at the latch, and make sure you are getting power there when you hit the button. If you are, then I would start looking at the latch itself.
__________________
2000 Silver ZX3. 2.0 Zetec, Auto trans with 3.90 gears. 14 inch steelies, P185/65R14 Firestone Affinity Touring Tires. Eibach Sportlines, Massive Upper Strut Bar, BBK 65mm Throttle Body, FSWerks 4 to 1 Header, Custom 2.5 inch into 3 inch exhaust.
JFrye is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:59 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.