Need help!!! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-18-2013, 08:20 PM   #1
_nickj
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
Need help!!!

Hey guys,

I drive an MK1 ZX3 Zetec and have been having a wierd issue that I cannot pin point and im hoping someone on here can help me out and maybe had the same problem. When cruising in any gear and pushing the pedal down a little to keep at that constant speed its kind of shakes and feels like its bogging down almost, no check engine light or any lights on the dash. Its been driving me crazy and other than this the car runs strong. I've replaced the plugs, wires, fuel filter basically an extensive tune- up and it still does it. My next thought is something to do with the tranny and im hoping im wrong. If anyone has any insight or ideas on this please respond!


_nickj is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2013, 08:30 PM   #2
anarchy0392
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
Did you try a new coil pack? You could have a crack in the coil pack which would cause misfire. There are a few other things that could cause that but I can't think of them off the top of my head. I'm sure someone on here will have some good input.
anarchy0392 is offline  
    Reply With Quote
Old 05-18-2013, 08:41 PM   #3
_nickj
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
I didn't take good look at the coil pack that is a great idea, thanks a lot man @anarchy0392
_nickj is offline  
    Reply With Quote
Old 05-18-2013, 09:27 PM   #4
JFrye
Focus Enthusiast
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 440
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
Mine kind of did the same thing, and it ended up being the little rubber oring at the brake booster. The rubber came apart, and was making it run bad. Just another suggestion.
__________________
2000 Silver ZX3. 2.0 Zetec, Auto trans with 3.90 gears. 14 inch steelies, P185/65R14 Firestone Affinity Touring Tires. Eibach Sportlines, Massive Upper Strut Bar, BBK 65mm Throttle Body, FSWerks 4 to 1 Header, Custom 2.5 inch into 3 inch exhaust.
JFrye is offline  
    Reply With Quote
Old 05-18-2013, 10:03 PM   #5
_nickj
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok thanks man I'll take a look at that too. Thanks for the response.
_nickj is offline  
    Reply With Quote
Old 05-18-2013, 10:23 PM   #6
JFrye
Focus Enthusiast
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 440
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
No problem. Keep us informed.
__________________
2000 Silver ZX3. 2.0 Zetec, Auto trans with 3.90 gears. 14 inch steelies, P185/65R14 Firestone Affinity Touring Tires. Eibach Sportlines, Massive Upper Strut Bar, BBK 65mm Throttle Body, FSWerks 4 to 1 Header, Custom 2.5 inch into 3 inch exhaust.
JFrye is offline  
    Reply With Quote
Old 05-18-2013, 10:24 PM   #7
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,535
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote
Old 05-18-2013, 11:38 PM   #8
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,778
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
The brake hose problem should show at idle too since a vacuum leak.
amc49 is offline  
    Reply With Quote
Old 05-19-2013, 12:20 PM   #9
_nickj
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
So I replaced the coil pack with a brand new one from MotorCraft and it still does it, also replaced the battery and checked the alternator and everything is up to spec. It did get a little better however, this is one of the most frustrating problems i've had. Acts up the most when im going light on the pedal in 5th maintaining that speed. The brake hose was fine all the rubber was there no signs of dry rot either. I want to thank everyone for responding I appreciate it very much. Keep the posts coming!!!
_nickj is offline  
    Reply With Quote
Old 05-19-2013, 01:16 PM   #10
anarchy0392
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
Did you try checking the wires that plug into the coil pack. It is a common problem for them to start pulling out from the connector. Also, check all vacuum lines from intake manifold to the rest of them. Check PCV hose as well. It sometimes collapses at the bend where it goes into the intake manifold. Also, take it to autozone or someplace similar and have them run a code scan. There are some codes that won't give you a CEL.
anarchy0392 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:58 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.