WOT boost issue!?! >:( - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-11-2013, 01:27 AM   #1
BoostedFord
Focus Addict
 
BoostedFord's Avatar
 
Join Date: Feb 2012
Fan#: 95085
Location: Orland Park, IL
What I Drive: 2002 Silver ZX3

Posts: 556
FF Reputation: 2 BoostedFord Good Standing Member
Buy-Sell-Trade Rating: (0)
WOT boost issue!?! >:(

driving around with a light foot the car is fine will go into boost and accelerate correctly .. my AF gauge at the moment is waiting for a new 02 that im supposed to get tomorrow so i can look at that but.. one i get on it WOT it climbs then i hit around 6 psi and it starts to put like its gasping .. someone told me to ask about spark plug gap ?? if there is a recommended change ?? any info will help im almost positive i have no leaks ill break the tester out in the am and i know there is no issues with my turbo bov etc.. and idk how long its been going on cause i never really get all the way on it ..


__________________
Focus Revolution
!


Boosted Zx3 @ 20psi spinnin 327whp
"cant find em grind em"
BoostedFord is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-11-2013, 05:42 AM   #2
Turbo Turtle
Fins Up!
 
Turbo Turtle's Avatar
 
Join Date: Mar 2006
Fan#: 32772
Location: Calera, AL
What I Drive: Miata, STi, GSXR1k

Posts: 4,745
FF Reputation: 54 Turbo Turtle Excellent Standing Member
Buy-Sell-Trade Rating: (25)
was it raining?
__________________
Turbo Turtle Garage
Mig and Tig fabrication, engine building


facebook.com/TurboTurtleGarage
TurboTurtleFab@gmail.com
Turbo Turtle is offline  
    Reply With Quote
Old 05-11-2013, 10:07 AM   #3
BoostedFord
Focus Addict
 
BoostedFord's Avatar
 
Join Date: Feb 2012
Fan#: 95085
Location: Orland Park, IL
What I Drive: 2002 Silver ZX3

Posts: 556
FF Reputation: 2 BoostedFord Good Standing Member
Buy-Sell-Trade Rating: (0)
negative
__________________
Focus Revolution
!


Boosted Zx3 @ 20psi spinnin 327whp
"cant find em grind em"
BoostedFord is offline  
    Reply With Quote
Old 05-11-2013, 05:05 PM   #4
cwczx3
Focus Addict
 
cwczx3's Avatar
 
Join Date: Sep 2003
Fan#: 852
Location: York, PA 17404, United States
What I Drive: 2000 Autumn orange ZX3

Posts: 565
FF Reputation: 5 cwczx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
what are your plugs gapped at?
__________________
2000 Autumn Orange ZX3 "Beauty"Weekend Toy
2013 Performance Blue STDaily
2001 Flat Black ZX3 "River Rat"SOLD
cwczx3 is offline  
    Reply With Quote
Old 05-11-2013, 05:29 PM   #5
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,360
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
how old are the plugs? coils? wires? have you changed the coil pigtail recently?
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Old 05-11-2013, 05:53 PM   #6
sporadic
Focus Addict
 
sporadic's Avatar
 
Join Date: Sep 2004
Fan#: 12724
Location: Fairmont, WV
What I Drive: 06 Sonic Blue ZX5 SES turbo

Posts: 1,257
FF Reputation: 61 sporadic Excellent Standing Member
Buy-Sell-Trade Rating: (12)
It does sound like water hitting the MAF, which used to happen to me all the time before I moved my filter.
__________________
2006 sonic blue zx5 GT2871r turbo.
sporadic is offline  
    Reply With Quote
Old 05-11-2013, 09:53 PM   #7
BoostedFord
Focus Addict
 
BoostedFord's Avatar
 
Join Date: Feb 2012
Fan#: 95085
Location: Orland Park, IL
What I Drive: 2002 Silver ZX3

Posts: 556
FF Reputation: 2 BoostedFord Good Standing Member
Buy-Sell-Trade Rating: (0)
i do need to move my filter pretty bad but i havnt had it in the rain in a long time for that reason so im pretty sure thats not it ... clueless on gap and how to check it but i just replaced them about 4000k miles ago along with the coil and wires and i got my wideband up today and it seems to be running lean at WOT and used to run rich .. idk i had the motor rebuild about 6000k ago so i dont see there being any issues there but i could be wrong im clueless :/ figured out the hard way when some tool wanted to go on the highway ... sigh
__________________
Focus Revolution
!


Boosted Zx3 @ 20psi spinnin 327whp
"cant find em grind em"
BoostedFord is offline  
    Reply With Quote
Old 05-11-2013, 10:54 PM   #8
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,628
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
A datalog would help a lot , with the other post you sent me this is where I would start

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Old 05-12-2013, 03:16 AM   #9
BoostedFord
Focus Addict
 
BoostedFord's Avatar
 
Join Date: Feb 2012
Fan#: 95085
Location: Orland Park, IL
What I Drive: 2002 Silver ZX3

Posts: 556
FF Reputation: 2 BoostedFord Good Standing Member
Buy-Sell-Trade Rating: (0)
how do i go about that the blue wire on the wideband?
__________________
Focus Revolution
!


Boosted Zx3 @ 20psi spinnin 327whp
"cant find em grind em"
BoostedFord is offline  
    Reply With Quote
Old 05-12-2013, 09:36 AM   #10
svtf1417
MOAR BEWST!!!!
 
svtf1417's Avatar
 
Join Date: Aug 2008
Fan#: 58428
Location: Canton, MI
What I Drive: 2001 ZTS, 2002 SVTF Turbocharged

Posts: 1,527
FF Reputation: 6 svtf1417 Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by BoostedFord View Post
how do i go about that the blue wire on the wideband?
Um who tuned your car?

I have my plugs gapped to .25
__________________
[#1417] 2002 Sonic Blue SVT Focus
Born on June 25, 2002

2001 Silver ZTS Sedan - "Ol' Reliable"
svtf1417 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:15 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.