Engine troubles. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-30-2013, 01:25 AM   #1
J0EC00L
Focus Enthusiast
 
J0EC00L's Avatar
 
Join Date: Jun 2011
Fan#: 86480
Location: Erie, PA
What I Drive: 2001 Ford Focus

Posts: 302
Points 4,520, Level 42
Points: 4,520, Level: 42 Points: 4,520, Level: 42 Points: 4,520, Level: 42
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 J0EC00L Good Standing Member
Buy-Sell-Trade Rating: (5)
Engine troubles.

I have a Stock Zetec with Top Speeds Turbo Kit
Tom Tune.

Car was running great.

Then one day I was driving and when I got on the throttle at 3,500 rpm where the turbo really kicks in it made a GGGRRR noise and would not boost. And now thats all it does. The boost starts to rise and then it makes a GGGRRR noise and will not boost properly. Its hard to explain.

I checked all the pipes for boost leak and changed the plugs. Still same thing.
Car runs perfect but if you try to boost it makes a GGGGRRRR noise and wont make power.

I checked the turbo and it felt fine, not much shaft play. But after I could not figure it out I decided to upgrade my turbo in case it was the turbo since I had plans to go from a Garrett Journal bearing to a Dual Ball bearing.

I finished installing the new Garrett Ball bearing water cooled turbo today and took it for a test drive. Same issue as with old turbo.

So its not the Turbo.

I checked all the pipes many times and I am 99% sure it is not a boost leak. Since I dont know what a boost leak feels like I took my buddy for a ride to show him and he said it did not sound or feel like boost leak.

I am at a loss. The car was boosting great and this happened out of the blue one day and has not resolved since.

I ordered a new coil pack today because I am not sure of what else to try.

I have the MSD 8241 on it now with brand new Massive 8.5mm wires.

I ordered a screamin demon pack today and it should be here in 2-3 days so I will try that next.

Anyone have any suggestions?

Peace.
Joe


J0EC00L is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2013, 01:34 AM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,707
Points 129,604, Level 100
Points: 129,604, Level: 100 Points: 129,604, Level: 100 Points: 129,604, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 91%
Activity: 91% Activity: 91% Activity: 91%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I have a suggestion, return the the screaming demon coil.

Why don't you do a data log and send it to Tom?

Have you checked the waste gate or blow off valve?

Sorry I don't have more suggestions. I know you say it's hard to explain but try to be more descriptive than just saying GRRRRRR, even the smallest detail can be very valuable sometimes.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Old 07-30-2013, 02:09 AM   #3
J0EC00L
Focus Enthusiast
 
J0EC00L's Avatar
 
Join Date: Jun 2011
Fan#: 86480
Location: Erie, PA
What I Drive: 2001 Ford Focus

Posts: 302
Points 4,520, Level 42
Points: 4,520, Level: 42 Points: 4,520, Level: 42 Points: 4,520, Level: 42
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 J0EC00L Good Standing Member
Buy-Sell-Trade Rating: (5)
I did send Tom a data log. I cant remember exactly what we talked about but I tried all his suggestions and nothing helped. Its weird, the car runs fine, does not blow any smoke or anything bad. Its just that when it used to boost and take off like a rocket it now makes a GGGGRRRRR noise and wont pick up like it should.

The cost of the coil means nothing to me so I am going to try it just in case. I did read a lot of people having issues with the coil I am running now, so to me its worth a shot.

I am going to take a video of what its doing and post it tomorrow so maybe someone might have an idea.

Thanks,
Joe
J0EC00L is offline  
    Reply With Quote
Old 07-30-2013, 02:12 AM   #4
J0EC00L
Focus Enthusiast
 
J0EC00L's Avatar
 
Join Date: Jun 2011
Fan#: 86480
Location: Erie, PA
What I Drive: 2001 Ford Focus

Posts: 302
Points 4,520, Level 42
Points: 4,520, Level: 42 Points: 4,520, Level: 42 Points: 4,520, Level: 42
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 J0EC00L Good Standing Member
Buy-Sell-Trade Rating: (5)
Oh yea, I did check the waste gate and BOV and they are functioning fine.
J0EC00L is offline  
    Reply With Quote
Old 07-30-2013, 02:21 AM   #5
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,707
Points 129,604, Level 100
Points: 129,604, Level: 100 Points: 129,604, Level: 100 Points: 129,604, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 91%
Activity: 91% Activity: 91% Activity: 91%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
If you were having spark issue then it would be running bad when not in boost, or at least I would think it would be running bad. Do you have the stock coil still? If so I'd try putting that back on and see what happens.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Old 07-30-2013, 07:51 AM   #6
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,934
Points 50,504, Level 100
Points: 50,504, Level: 100 Points: 50,504, Level: 100 Points: 50,504, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
It does this why starting to make boost so under load , this could be many things , would like to see a log

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 07-30-2013, 06:28 PM   #7
J0EC00L
Focus Enthusiast
 
J0EC00L's Avatar
 
Join Date: Jun 2011
Fan#: 86480
Location: Erie, PA
What I Drive: 2001 Ford Focus

Posts: 302
Points 4,520, Level 42
Points: 4,520, Level: 42 Points: 4,520, Level: 42 Points: 4,520, Level: 42
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 J0EC00L Good Standing Member
Buy-Sell-Trade Rating: (5)
Ok, So I ordered a Screamin Demon coil and it wont be here till tomorrow or the next day.

So I went to the junk yard today and grabbed a coil and wires off a zetec since I dont have my stock one anymore.


Put it on and my car runs perfect under boost again. It was the coil!

Thank god.

Peace.
Joe
J0EC00L is offline  
    Reply With Quote
Old 07-30-2013, 06:58 PM   #8
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,707
Points 129,604, Level 100
Points: 129,604, Level: 100 Points: 129,604, Level: 100 Points: 129,604, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 91%
Activity: 91% Activity: 91% Activity: 91%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
You were having spark blow out then assume. You'll probably get the same thing with the SD coil. The stock coil is more than sufficient.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:02 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.