Slapping/ticking sound from engine. - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-21-2013, 05:36 PM   #1
vaszya
Focus Rookie
 
vaszya's Avatar
 
Join Date: Feb 2012
Fan#: 94970
Location: Montreal, Quebec, Canada
What I Drive: 2001 Silver ZX3

Posts: 9
FF Reputation: 1 vaszya Good Standing Member
Buy-Sell-Trade Rating: (0)
Slapping/ticking sound from engine.

Hi,

I'm having a ticking sound, rather it's more like a slapping sound like you would get from a playing card slapping against a bicycle spoke. Noise increases in speed with rpm increase.

It's coming from the drive-belt area but I cannot pinpoint it further.

Is there anything that is known for making this type of sound? Belt tension is to spec and doesn't appear visibly worn.

Thanks in advance!

(Zetec engine, year 2001)


vaszya is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2013, 05:38 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,368
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Timing belt may be torn and that loose part is flapping in the breeze.

Best not drive it until you inspect the belt.
iminhell is offline  
    Reply With Quote
Old 04-22-2013, 12:40 AM   #3
matmatician
Cars&Corgis
 
matmatician's Avatar
 
Join Date: Dec 2010
Fan#: 81361
Location: Mill Creek, WA
What I Drive: A ONE COLOR FOCUS, Ducatis

Posts: 4,413
FF Reputation: 4 matmatician Good Standing Member
Buy-Sell-Trade Rating: (1)
It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.
__________________
Quote:
Originally Posted by BertST View Post
Hop on in babe! No really, you're gonna have to hop in. Roll Cage.
ROTM June '13, PNW Crew #42, SR #245, Rally Rev #02
matmatician is offline  
    Reply With Quote
Old 04-22-2013, 01:21 AM   #4
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,463
FF Reputation: 53 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by matmatician View Post
It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.
D-tech's only, Pancake man !!!!!!
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 04-22-2013, 01:57 PM   #5
vaszya
Focus Rookie
 
vaszya's Avatar
 
Join Date: Feb 2012
Fan#: 94970
Location: Montreal, Quebec, Canada
What I Drive: 2001 Silver ZX3

Posts: 9
FF Reputation: 1 vaszya Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!
vaszya is offline  
    Reply With Quote
Old 04-22-2013, 02:38 PM   #6
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,463
FF Reputation: 53 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by vaszya View Post
Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!
You looked at the rest of the belt? How long has it been on? Records?
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 04-22-2013, 02:45 PM   #7
joecicalese
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 105573
Location: Lakewood, NJ
What I Drive: 2001 Black ZTS

Posts: 369
FF Reputation: 4 joecicalese Good Standing Member
Buy-Sell-Trade Rating: (1)
guck guck guck noise

My girlfriend's SPI made a noise similar to what you describe until I replaced the serp, idler, tensioner, timing belt, and water pump. I think it was the water pump pulley. If this is the case, now's your chance to install UDP!
joecicalese is offline  
    Reply With Quote
Old 04-22-2013, 02:51 PM   #8
CotyM
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: woodsfield, OH
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 748
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
I would check the water pump... Mine was making a rather interesting sound like that, turned out that one of the bolts on the pump pulley had worked it's self lose somehow... I imagine it was because I put to much anti-seize on it... Could be the water pump all together, I believe they are prone to failure on these cars???
__________________
Hatch Nation #32

I'm mad! Your mad! We're all mad here!
CotyM is offline  
    Reply With Quote
Old 04-22-2013, 02:59 PM   #9
joecicalese
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 105573
Location: Lakewood, NJ
What I Drive: 2001 Black ZTS

Posts: 369
FF Reputation: 4 joecicalese Good Standing Member
Buy-Sell-Trade Rating: (1)
BTW, if you change the thread title to "Slapping/tickling" you're bound to get more hits.
joecicalese is offline  
    Reply With Quote
Old 04-22-2013, 03:47 PM   #10
anarchy0392
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
That noise in the I'M happens in the Zetec also. Had me going crazy for ever until I figured out it wasn't the engine making the noise. It's also happening to my other one now an its at 160k
anarchy0392 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.