Message Center Fail - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-17-2013, 09:27 AM   #1
Shiggy Piggy
Focus Rookie
 
Join Date: Apr 2013
Fan#: 113622
Location: Baltimore, MH
What I Drive: 2008 Silver Focus SES

Posts: 1
FF Reputation: 1 Shiggy Piggy Good Standing Member
Buy-Sell-Trade Rating: (0)
Message Center Fail

Hi everyone and thanks for looking at this thread! I have a 2008 SES that I use just as a commuter car, that I have been more than satisfied with since I got it. Yesterday morning when I started it up to head into work I noticed that the message center above the radio controls was not working. By not working, I mean that there was nothing displayed on it at all. Previously, it would display things like the time, the song that was playing through my USB stick, a contact's name that was calling in on the bluetooth, etc. Now it is completely black and not displaying anything at all. After looking at the manual, I THINK that I should check fuses 26 and 29, which admittedly I haven't done yet, but other than fuses, does anyone have suggestions as to what might be causing this problem? Also, is this a common problem on this model?


Shiggy Piggy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-17-2013, 09:37 AM   #2
matmatician
Cars&Corgis
 
matmatician's Avatar
 
Join Date: Dec 2010
Fan#: 81361
Location: Mill Creek, WA
What I Drive: A ONE COLOR FOCUS, Ducatis

Posts: 4,425
FF Reputation: 4 matmatician Good Standing Member
Buy-Sell-Trade Rating: (1)
Welcome Shiggy!

Fuses would be a good place to start, as I haven't heard too many people complain about losing the display. I know right where you're talking about too, seems like its been working in every 08-11 I've been in...

If it isnt the fuse, I'd be pretty surprised, the electrical systems on the focus have always been solid (aside from the MyFord Touch issues the newest generation seem to experience) If you find out what it is, let us know!
__________________
Quote:
Originally Posted by BertST View Post
Hop on in babe! No really, you're gonna have to hop in. Roll Cage.
ROTM June '13, PNW Crew #42, SR #245, Rally Rev #02
matmatician is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.