New T-Belt Tensioner Failure... :( - Page 9 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-01-2013, 03:25 PM   #81
rent
Focus Enthusiast
 
rent's Avatar
 
Join Date: Sep 2004
Fan#: 12823
Location: Allen, TX
What I Drive: 03' SVTF

Posts: 120
Points 638, Level 12
Points: 638, Level: 12 Points: 638, Level: 12 Points: 638, Level: 12
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 rent Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by icurunnin View Post
Tried that procedure several times with no luck. Wondering if my vct solenoid or vct gear are faulty..
Since you've gone with the Vortec kit, have you considered adjustable cam gears + vct delete? There are a few members here who never quite got 1381/83 to go away and just said to hell with it o_O

It would require some custom tuning which I'm sure Tom could hook you up with. Just a thought.
__________________
-James

'03 SVTF *FOR SALE*
'14 FoST Ingot Silver, bone stock...
rent is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-10-2013, 07:33 AM   #82
svtf1417
MOAR BEWST!!!!
 
svtf1417's Avatar
 
Join Date: Aug 2008
Fan#: 58428
Location: Canton, MI
What I Drive: 2001 ZTS, 2002 SVTF Turbocharged

Posts: 1,527
FF Reputation: 6 svtf1417 Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by icurunnin View Post
I'm in Fort Worth and could use some assistance on my 03 svt. I rebuilt the engine and can't seem to shake the timing gremlins myself (p1381 & 1383). Really frustrated with it. I know it has a lot of potential now with forged pistons and the vortech h.o. kit. Just can't get it timed right
Are you getting both codes at the same time?? If so its probably your camshaft positioning sensor. If its running terrible with both codes at the same time its probably your vct solenoid.

Also this is disheartening. I had gates parts on my car when i did my timing belt and those same parts have now gone through 2 rebuilds. I bought new ones since the old stuff has about 30k on it and I ordered gates stuff again. Makes me want to use the stuff with 30k on it since i know that they are still good and hold
__________________
[#1417] 2002 Sonic Blue SVT Focus
Born on June 25, 2002

2001 Silver ZTS Sedan - "Ol' Reliable"
svtf1417 is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2013, 08:14 AM   #83
hurtinfocus
Focus Addict
 
hurtinfocus's Avatar
 
Join Date: Sep 2003
Fan#: 835
Location: Buffalo, NY
What I Drive: 03 SVT (RS conversion)

Posts: 1,158
Points 9,838, Level 66
Points: 9,838, Level: 66 Points: 9,838, Level: 66 Points: 9,838, Level: 66
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 hurtinfocus Good Standing Member
Buy-Sell-Trade Rating: (23)
any further updates on what gates has to say about the tensioner? Did we ever find out if the other member who had a similar failure used the 294A kit instead of the 294B? Are these still the only two failures?
__________________
My majorly huge hand-made Focus RS replica build: http://www.focusfanatics.com/forum/showthread.php?t=289061
hurtinfocus is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2013, 10:48 AM   #84
rent
Focus Enthusiast
 
rent's Avatar
 
Join Date: Sep 2004
Fan#: 12823
Location: Allen, TX
What I Drive: 03' SVTF

Posts: 120
Points 638, Level 12
Points: 638, Level: 12 Points: 638, Level: 12 Points: 638, Level: 12
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 rent Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by hurtinfocus View Post
any further updates on what gates has to say about the tensioner? Did we ever find out if the other member who had a similar failure used the 294A kit instead of the 294B? Are these still the only two failures?
I haven't heard anything from Gates. I'll be following up next week as I know that it can take time for them to receive and process parts.

Unsure about the other question. To my knowledge, these are the only two cases of failure.

I was looking at another SVT last weekend - he runs around without the upper timing cover on. His t-belt tensioner was sitting at the lower limit of the range arm with the car off. I didn't see it running, so I'm not sure if it moved back or not.

I can remark on one detail that struck me since I've had my car back. After I finished my initial T-belt job, the car ran fine, but would make a distinct whine on shut-down. It never had done that before and I haven't heard it from any other car, so it was weird, but I thought it might have been a break in issue or another pulley on the accessory track, so I didn't look that much into it. With everything replaced, the while is gone. Just something to think about.
__________________
-James

'03 SVTF *FOR SALE*
'14 FoST Ingot Silver, bone stock...
rent is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2013, 10:34 PM   #85
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,067
Points 2,942, Level 33
Points: 2,942, Level: 33 Points: 2,942, Level: 33 Points: 2,942, Level: 33
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 41%
Activity: 41% Activity: 41% Activity: 41%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Could be. Could've been a bad roller bearing.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:21 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.