i cant afford this!!!!!! - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-12-2013, 07:49 PM   #1
smurfsack
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110575
Location: antioch ca, CA
What I Drive: 2003, beige,se 2.0 split port

Posts: 77
FF Reputation: 1 smurfsack Good Standing Member
Buy-Sell-Trade Rating: (0)
i cant afford this!!!!!!

i drove 200 miles today round trip. when i got back into town i stopped at the market to let girlfriend run in for a few things. three minutes after sitting in a parking spot with the engine running the idle started to bounce. idle up idle down idle up idle down. as it was doing this the battery light would click on and off on and off. and then it died. i started it back up immediatly and then it died immediatly. girl friend came back out to car and i decided to try driving it home anyway. im gonna try to explain how it acted....bare with me. started car had to keep on the gas to keep it from dying. first gear got up to 8 miles an hour and then the car would feel like someone was hitting the breaks. i put the clutch in to raise the rpms and it would go again for a few seconds then i was able to get into second. 20 something miles an hour and breaks again. into neutral raise the rpms up to thirty and break feeling again. when i say break it was like engine starving for gas or dying or like maybe something was suddenly blocking the exhaust and then clearing again. and then all of a sudden it drove fine again for a few miles. got to a light and then same thing. idle bounce. battery light flashing on and off and me lunging like i was trying to learn how to drive a stick again. oh well thats a better way to describe whats happeneing. it drove like a newb on a stick. like jumping forward and stalling. except i was riding the clutch to keep it from dying


smurfsack is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-12-2013, 07:52 PM   #2
matmatician
Cars&Corgis
 
matmatician's Avatar
 
Join Date: Dec 2010
Fan#: 81361
Location: Mill Creek, WA
What I Drive: A ONE COLOR FOCUS, Ducatis

Posts: 4,435
Points 7,115, Level 55
Points: 7,115, Level: 55 Points: 7,115, Level: 55 Points: 7,115, Level: 55
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 matmatician Good Standing Member
Buy-Sell-Trade Rating: (1)
The slowly dying part sounds like an alternator issue. The other stuff... maybe a clogged catalytic converter? I dunno. That's a strange set of problems. Someone with a bit more know how will probably jump in here and correct me though.
__________________
Quote:
Originally Posted by BertST View Post
Hop on in babe! No really, you're gonna have to hop in. Roll Cage.
ROTM June '13, PNW Crew #42, SR #245, Rally Rev #02
matmatician is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 07:53 PM   #3
SuperFocusMan
Focus Fanatic
 
SuperFocusMan's Avatar
 
Join Date: Mar 2005
Fan#: 20307
Location: Albuquerque, NM
What I Drive: 12 Cloud 9 White SEL

Posts: 1,948
Points 3,053, Level 34
Points: 3,053, Level: 34 Points: 3,053, Level: 34 Points: 3,053, Level: 34
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 SuperFocusMan Good Standing Member
Buy-Sell-Trade Rating: (4)
+1 on the alternator, Have you replace the battery lately? For the other problem you might want to check the PCV valve and the hose that is connected to it.
__________________
N/A Crew #2
SuperFocusMan is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 07:55 PM   #4
Deftmetal
Moderator
 
Deftmetal's Avatar
 
Join Date: Nov 2012
Fan#: 105884
Location: Pennant sk, Canada
What I Drive: 2014 Mazda 3

Posts: 7,435
Points 5,968, Level 50
Points: 5,968, Level: 50 Points: 5,968, Level: 50 Points: 5,968, Level: 50
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 Deftmetal Good Standing Member
Buy-Sell-Trade Rating: (3)
Could be a clog in the fuel system.
__________________
Rally Revolution #14
Josh
Quote:
Originally Posted by dyn085 View Post
Don't hate on an amputee chick that's still playing with lego's.
Deftmetal is online now  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 07:55 PM   #5
smurfsack
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110575
Location: antioch ca, CA
What I Drive: 2003, beige,se 2.0 split port

Posts: 77
FF Reputation: 1 smurfsack Good Standing Member
Buy-Sell-Trade Rating: (0)
replaced battery last month
smurfsack is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 08:01 PM   #6
SuperFocusMan
Focus Fanatic
 
SuperFocusMan's Avatar
 
Join Date: Mar 2005
Fan#: 20307
Location: Albuquerque, NM
What I Drive: 12 Cloud 9 White SEL

Posts: 1,948
Points 3,053, Level 34
Points: 3,053, Level: 34 Points: 3,053, Level: 34 Points: 3,053, Level: 34
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 SuperFocusMan Good Standing Member
Buy-Sell-Trade Rating: (4)
Might want to have the alternator tested if that is an option for you. Any parts store like autozone should be able to do it for you.
__________________
N/A Crew #2
SuperFocusMan is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 08:02 PM   #7
smurfsack
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110575
Location: antioch ca, CA
What I Drive: 2003, beige,se 2.0 split port

Posts: 77
FF Reputation: 1 smurfsack Good Standing Member
Buy-Sell-Trade Rating: (0)
my dad said his guess is throttle position sensor. and the battery light coming on is probably due to the car getting so low in rpms that its no longer sending a charge to battery and thats just a nofication of that. what do you guys say
smurfsack is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 08:07 PM   #8
FocusRus
Focus Addict
 
FocusRus's Avatar
 
Join Date: Feb 2013
Fan#: 109798
Location: Waggaman, LA
What I Drive: 2004 Silver Sedan SE

Posts: 588
Points 356, Level 7
Points: 356, Level: 7 Points: 356, Level: 7 Points: 356, Level: 7
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 3 FocusRus Good Standing Member
Buy-Sell-Trade Rating: (9)
Sounds like fuel pump is going south.......try a fuel pressure test.
__________________
SR#269 'I know where the 'zetec' kicks in....'
FocusRus is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 08:30 PM   #9
J0EC00L
Focus Enthusiast
 
J0EC00L's Avatar
 
Join Date: Jun 2011
Fan#: 86480
Location: Erie, PA
What I Drive: 2001 Ford Focus

Posts: 302
Points 4,618, Level 43
Points: 4,618, Level: 43 Points: 4,618, Level: 43 Points: 4,618, Level: 43
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 J0EC00L Good Standing Member
Buy-Sell-Trade Rating: (5)
its not the TPS.

Check the Idle Air Control Valve
J0EC00L is offline  
    Reply With Quote Quick reply to this message
Old 04-12-2013, 08:36 PM   #10
smurfsack
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 110575
Location: antioch ca, CA
What I Drive: 2003, beige,se 2.0 split port

Posts: 77
FF Reputation: 1 smurfsack Good Standing Member
Buy-Sell-Trade Rating: (0)
can i check the idle air control valve at home? and can i test my cat some how or do i need to take it somewhere?
smurfsack is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.