Weird problem - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-11-2013, 11:09 PM   #11
drummer829
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71497
Location: Romeoville, IL
What I Drive: 2005 liq grey ST

Posts: 284
FF Reputation: 1 drummer829 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sailor View Post
Could be one thing, or a combination of many - Not a "normal" driving pattern as mentioned - and not uncommon in the particular circumstances.

As amc mentioned, the engine is slowing fast and tends to keep doing so in this circumstance. It's got ONE chance to "catch" before continuing to a stop, and the slightest "misfire" for example would be enough that it dies at that point.

Plugs/boots not quite perfect, an injector a bit dirty, IAC a little slow to respond, you could chase the issue quite expensively without solving it if all possiible suggestions were followed. That's probably a major reason for a lack of suggestions to "solve" the problem.

Drive it as is, see if it does anything similar at other times, consider "tune up" type maint. if not done recently (plugs, fuel filter) and see how it goes for now.

Luck!
I was going to swap out the plugs and filter soon. It has been running fine since then, so hopefully maybe my cars warning me to get a tuneup
drummer829 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2013, 05:23 AM   #12
firststrike51
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110323
Location: hickory, NC
What I Drive: focus

Posts: 19
FF Reputation: 1 firststrike51 Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like a faulty IAC valve
firststrike51 is offline  
    Reply With Quote
Old 04-13-2013, 11:30 PM   #13
drummer829
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71497
Location: Romeoville, IL
What I Drive: 2005 liq grey ST

Posts: 284
FF Reputation: 1 drummer829 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by firststrike51 View Post
sounds like a faulty iac valve

iac?
drummer829 is offline  
    Reply With Quote
Old 04-14-2013, 03:55 AM   #14
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,247
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Have a look at the TB inside, if it has any buildup around the throttle blade idle setting. Clean it with like acetone on a clean towel, you can get pretty much most of it without removing the TB, that could help and cost nothing. May even help engine starting. Dirty IAC too or 'idle air control' valve.........but they suck getting to on these.

If car doesn't do it in normal driving around town, I'd tune it out of my head.
amc49 is offline  
    Reply With Quote
Old 04-14-2013, 11:51 AM   #15
FoMoCus
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109390
Location: Jacksonville, FL
What I Drive: 2002 Focus ZX3 Dark Shadow Gray

Posts: 127
FF Reputation: 1 FoMoCus Good Standing Member
Buy-Sell-Trade Rating: (0)
I've never owned a Ford that didn't at some point have an Idle Air Control valve fail. Actually I take that back, my mustang never did. But it failed twice on my ranger and twice on my f-150.
FoMoCus is offline  
    Reply With Quote
Old 04-30-2013, 09:22 PM   #16
jalissa01
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114050
Location: salt lake city, UT
What I Drive: 200, Black, SE

Posts: 1
FF Reputation: 1 jalissa01 Good Standing Member
Buy-Sell-Trade Rating: (0)
I am having about the same problem. When I turn on my car it has a lot of issues switching into gear; it dies sometimes multiple times. It is normally easy to start back up but occasionally it acts like the battery is dead and does not try to turn on. Also, my rpms seem to be all over the place. Here is a video of what it does, it dies at the end. http://www.youtube.com/watch?v=ez4mmQA539w also, it is making a lot of noise which is here: http://www.youtube.com/watch?v=3b0VsTt3-S0 Any Ideas?
jalissa01 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:05 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.