Need help with the positive battery mount - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-26-2013, 11:00 PM   #1
Mylittleredfocus
Focus Rookie
 
Join Date: Apr 2010
Fan#: 74445
Location: Centralia, WA
What I Drive: 2001 red se

Posts: 12
FF Reputation: 1 Mylittleredfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Need help with the positive battery mount

I actually have 2 questions here. Tonight my car wouldn't start .At one point it started but revved up and died. So I got my daughter to help turn the key so I could check some things.I checked for spark and got lots of spark.I then checked the timing belt and it was good.While cranking the engine it sounded like it wasn't hitting on all four cylinders compression wise.I then figured no gas to engine.I went and got starting fluid to see if it would pop off. squirted some in the throttle valve and told my daughter to try and start.She said everything is dead.She was right no lights and no spark.I took the cover off the battery and the postive cable is screwed up and parts are gone. I turn the postive cable. Car started right up and ran great. Could a loose cable cause the car not to start ?Seemed like it was turning over fast enough before?Now where do I get a cable end because it is so different or do I buy a whole cable from ford.What have others tried to fix this. thanks !!!


Mylittleredfocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-27-2013, 03:39 AM   #2
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,064
Points 2,940, Level 33
Points: 2,940, Level: 33 Points: 2,940, Level: 33 Points: 2,940, Level: 33
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 41%
Activity: 41% Activity: 41% Activity: 41%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Yes, a loose cable will cause it to not start up. One time it might seem fine and the very next time nothing, it can come and go depending on how loose.

New cable end, provided what's left is long enough.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 03:59 AM   #3
mikebontoft
Derpy Cheetah
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,128
Points 23,324, Level 93
Points: 23,324, Level: 93 Points: 23,324, Level: 93 Points: 23,324, Level: 93
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
yes, as long as there is enough left, you can pick up a battery terminal from the parts store for about $2-3. cut off the old one, strip some insulation off, twist the exposed wire strands into a nice, uniform group (so it doesn't bunch up when you try to put it in the new terminal) and clamp the new terminal onto the cable.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 04:58 AM   #4
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 373
Points 280, Level 5
Points: 280, Level: 5 Points: 280, Level: 5 Points: 280, Level: 5
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
You said parts are gone? If its just a bolt or nut you can just replace the missing parts.

And yes a poor connection can provide enough current to spin the starter, but prevent the correct voltage and current from reaching finicky parts like the ignition and computer systems. We are not talking about a simple ignition system based on points and a coil.

One of the frustrating issues with this board is trying to convince people to actually check their electrical connections before looking at more complicated and costly items.

Use this opportunity to check both ends of all battery cables, big and small, negative and positive. Are the connections tight, clean, free of corrosion, free of rust and protected with dielectric grease? Once you locate these connection points it a simple 2 minute procedure to check them every oil change. Helps to make sure your daughter isn't stranded on a dark and lonely night.
Milton is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 06:25 AM   #5
mikeeshaq
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,046
Points 626, Level 12
Points: 626, Level: 12 Points: 626, Level: 12 Points: 626, Level: 12
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
Installing a replacement clamp is Ok for a 'McGyver' fix, that is get it going now and/or a student that doesn't have much money.

A proper fix is to obtain a complete cable from Ford.

Once the cables/clamps are on the battery then tug hard the battery clamps sideways, they must not move, if they do move, then perhaps the clamps are not seated all the way down on the post because of some anti-corrosion felt washer. Perhaps in the case of old/worn clamps then placing some metal pie plate aluminum between the bottom of the clamp and the 'anchor' end of the bolt will work. IF that works, then hunt around some hardware store or craft shop for a thin piece of brass to replace that pie plate material to avoid galvanic corrosion due to dissimilar metals
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 03-31-2013, 12:38 PM   #6
FoMoCus
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109390
Location: Jacksonville, FL
What I Drive: 2002 Focus ZX3 Dark Shadow Gray

Posts: 128
Points 369, Level 7
Points: 369, Level: 7 Points: 369, Level: 7 Points: 369, Level: 7
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 FoMoCus Good Standing Member
Buy-Sell-Trade Rating: (0)
There's nothing wrong with just replacing the terminal if the cable is good. Mcgyver wouldn't fix what isn't broken. That being said, if the cable is corroded (and yes they corrode on the inside of the insulation too) you might as well replace it. When I replace ground and positive cables I usually upgrade to the heaviest gauge cable that will fit the connections it needs to make.

Personally I don't like Ford's terminal design on this cable. They wouldn't tighten all the way onto my replacement battery terminals even though the battery is the correct listing for the car. I had to get creative and make a shim, similar to what the last poster was saying. You don't need to use the same terminal type that Ford did, anything that has a place to put the extra smaller wires that come off of it will work fine.
FoMoCus is offline  
    Reply With Quote Quick reply to this message
Old 03-31-2013, 09:41 PM   #7
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,064
Points 2,940, Level 33
Points: 2,940, Level: 33 Points: 2,940, Level: 33 Points: 2,940, Level: 33
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 41%
Activity: 41% Activity: 41% Activity: 41%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Exactly, the factory terminals can suck, they do not have the range of tightening the after market ones do. Once you clean terminal ID with a battery brush they often let terminal slip by hand force even when as tight as they can get. Been there on two Foci. Replacing just the terminal can work for many years if one is competent. I custom made my battery cables from bigger cable after the Ford ones melted on both cars. They've now lasted longer than the Ford ones did.........one is over 10 years old and still works great. The Ford factory battery cables suck quite frankly to me...............

I toss that spiffy looking plastic battery cover lickety-split too, it only retains heat in and around the cable's first few inches, where it then begins to melt in hotter climates.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:54 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.