Need help asap! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-22-2013, 08:51 PM   #1
StreetSoldier60
Focus Rookie
 
Join Date: Jan 2005
Fan#: 18084
Location: West Lafayette, IN
What I Drive: 2001 Yellow ZX3

Posts: 21
FF Reputation: 1 StreetSoldier60 Good Standing Member
Buy-Sell-Trade Rating: (0)
Need help asap!

ok so doing some work on the focus and I pulled out the wiring harness for the fuel injectors completely now I'm reinstalling everything and have one wire left to go and have no clue where it goes. It is is single wire with one connector its a black with orange stripe wire and like i said has only the one connector what does this plug into? need the help quick guys thanks in advance and i'm sure i'm just being retarded but been a long day and work and just can't get past this hump in reinstall. thanks in advance all!




StreetSoldier60 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2013, 10:51 PM   #2
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,169
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
Looking at diagram:

Black/orange wire goes to the coil on the rear of the cylinder head.

There is also an Org/blk wire fir the data link connector, not sure where it goes except "under left side of dash"
elsolo is offline  
    Reply With Quote
Old 03-23-2013, 05:19 AM   #3
StreetSoldier60
Focus Rookie
 
Join Date: Jan 2005
Fan#: 18084
Location: West Lafayette, IN
What I Drive: 2001 Yellow ZX3

Posts: 21
FF Reputation: 1 StreetSoldier60 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok yea because its just a single wire and i don't see its counter part anywhere it comes off the harness by the knock sensor but has more length to it and its just a single wire and I can't tell where it goes if its the data link cable that means it wouldn't connect to anything correct?
StreetSoldier60 is offline  
    Reply With Quote
Old 03-23-2013, 12:01 PM   #4
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,169
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
If it is black with and orange stripe, look at the coil for a place to plug the connector in. You won't find anther black/org wire to plug it into.
elsolo is offline  
    Reply With Quote
Old 03-23-2013, 12:45 PM   #5
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,363
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
There is no single wire connector in the F/I harness ... unless you're not talking about the F/I harness I know (which holds the connectors for the CHT, CPS, KS, FRPS, TPS, IAC and fuel injectors).

The wire for the Ignition Coil Resistor, comes out of the harness on the trans.
iminhell is online now  
    Reply With Quote
Old 03-23-2013, 06:16 PM   #6
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 360
FF Reputation: 6 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
One of the things I like about digital cameras is it's so cheap to take pictures of every step during removal. It's saved my butt when it's time to reinstall. A cheap digital camera is one of the most useful tools in my tool box.
Milton is offline  
    Reply With Quote
Old 03-23-2013, 06:58 PM   #7
StreetSoldier60
Focus Rookie
 
Join Date: Jan 2005
Fan#: 18084
Location: West Lafayette, IN
What I Drive: 2001 Yellow ZX3

Posts: 21
FF Reputation: 1 StreetSoldier60 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
There is no single wire connector in the F/I harness ... unless you're not talking about the F/I harness I know (which holds the connectors for the CHT, CPS, KS, FRPS, TPS, IAC and fuel injectors).

The wire for the Ignition Coil Resistor, comes out of the harness on the trans.
ok you have the main plug for the F/I harness, it branches off for the temp sensor in the head, knock sensor, the fuel injectors itself, the crank sensor and then there is just the single wire with a connector on the end of it that has a female end I'll check the back of the coil tonight. maybe its the Crank Sensor? i dunno but that wouldn't be a single wire would it? i bet its for the coil cuz it seems to be long enough to go that way
StreetSoldier60 is offline  
    Reply With Quote
Old 03-23-2013, 08:26 PM   #8
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,083
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It sounds like it goes to the radio interference capacitor. One side of the capacitor will be grounded, the other side will be a hot. If it blows, it will blow the ECU fuse. If it isn't connected, then you'll have VROOM in your speakers with the spark. It can also affect the operation of the ECU, and that's why it is grounded through the capacitor on that circuit.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 03-23-2013, 11:01 PM   #9
StreetSoldier60
Focus Rookie
 
Join Date: Jan 2005
Fan#: 18084
Location: West Lafayette, IN
What I Drive: 2001 Yellow ZX3

Posts: 21
FF Reputation: 1 StreetSoldier60 Good Standing Member
Buy-Sell-Trade Rating: (0)
hmm see i have pics on my cell phone i can text people if you PM me your number sorry no way of posting pics right now. but this wire is in my F/I harness and it can't go past the 3rd injector coming FROM the timing belt side so no way for it to reach the back of my coil, that wire is there. I'm totally at a loss i don't see its counter part too hook up to anywhere...
StreetSoldier60 is offline  
    Reply With Quote
Old 03-24-2013, 08:53 AM   #10
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,363
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Strike that,
It isn't Black/Orange, it's Black/Yellow but the Low Oil Pressure Switch is a single wire.
iminhell is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:13 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.