Ok at a loss for ideas... - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-23-2013, 08:26 AM   #1
focuzed1
Focus Fanatic
 
focuzed1's Avatar
 
Join Date: Jul 2004
Fan#: 10722
Location: sumter, SC
What I Drive: 2002 liquid grey zx3

Posts: 1,821
FF Reputation: 16 focuzed1 Great Standing Member
Buy-Sell-Trade Rating: (15)
Ok at a loss for ideas...

Ok It has never really bugged me until today. But Im officially tired of this problem. I have been fighting this issue for a couple of years now and have not been able to figure this out.

So heres the story. My car runs perfect. No issues. Pulls hard and strong in boost and out of boost. when i first go out to crank it up it cranks every time. Buuuutttt.... If... say i go to the gas station (and its not only when getting gas) shut off my car for just a few minutes fill up (or do what ever) get back into my car NO MATTER what It will never ever start right back up. Ive tried starting it instantly with pedal to the floor or no throttle, ive tried allowing the fuel pressure to build pedal full throttle or not, ive tried cycling the key, ive tried just holding the key letting it turn with full pedal or not. IT WILL NOT START. Give it about 5 mins of sitting and it cranks right up. Its very very annoying. having to wait after i turn off the car no matter the outside temp or the temp of the car for a minimum of a few minutes to start my car up again and go. If i crank it right up after i shut if off. It cranks. just not in between 1min and about 5-6mins. Any ideas?


__________________
Too Fast For Me... TONS OF WHP... GOBBS OF WTQ......
Go ahead put your car where your mouth is....
focuzed1 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2013, 02:28 PM   #2
focusmaniaczx3
I need BOOOOST!!!!!!
 
focusmaniaczx3's Avatar
 
Join Date: Apr 2008
Fan#: 55157
Location: conover, NC
What I Drive: zx3 turbo, kia soul, 71 chevy c/10

Posts: 5,935
FF Reputation: 34 focusmaniaczx3 Great Standing Member
Buy-Sell-Trade Rating: (13)
it must be starving of something during that period of time. gotta be spark or fuel. make the car do its shenanigans and check them and we can try to diagnose from there
__________________
focus-power P&P head $1100
focus-power DIY turbo kit $1495
tom's first time in Vegas? PRICELESS!
Quote:
Originally Posted by 1turbofocus
I love this big little city HOOTERS !
Every time you drink a beer somewhere an ugly woman becomes beautiful, so get to it!
focusmaniaczx3 is offline  
    Reply With Quote
Old 04-23-2013, 02:37 PM   #3
focuzed1
Focus Fanatic
 
focuzed1's Avatar
 
Join Date: Jul 2004
Fan#: 10722
Location: sumter, SC
What I Drive: 2002 liquid grey zx3

Posts: 1,821
FF Reputation: 16 focuzed1 Great Standing Member
Buy-Sell-Trade Rating: (15)
But why would a car one second have something and the next second not? especially things like spark? or air? I can half way understand fuel thats why ive done all that ive done. it always smells rich when if finally starts. So i figured its too rich. That is why ive tried to start it quickly not giving the pump time to get pressure. and once in a while that works. But its never consistent and 99% it wont start.
__________________
Too Fast For Me... TONS OF WHP... GOBBS OF WTQ......
Go ahead put your car where your mouth is....
focuzed1 is offline  
    Reply With Quote
Old 04-23-2013, 04:08 PM   #4
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,076
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
Starter? Maybe the solenoid if our starters have one? My brothers truck does the same thing and his issue was literally teeth missing on his flywheel
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is online now  
    Reply With Quote
Old 04-23-2013, 04:15 PM   #5
Mother Focus
Focus Addict
 
Mother Focus's Avatar
 
Join Date: Mar 2010
Fan#: 73292
Location: San Juan, PR
What I Drive: 2001 Money Pit

Posts: 1,416
FF Reputation: 13 Mother Focus Great Standing Member
Buy-Sell-Trade Rating: (9)
This should be something electric like corroded battery cables, grounds, terminals maybe even ignition switch. Get a voltmeter and start checking wire by wire. It cranks but doesn't start or doesn't even crank?
__________________
PTE 6262CEA
Pump Gas 385whp 319wtq
Race Gas 551whp 439wtq
Tuned by Fernando@RacingPartsSolution.com
Mother Focus is offline  
    Reply With Quote
Old 04-23-2013, 04:47 PM   #6
mikealicious
'Merica
 
mikealicious's Avatar
 
Join Date: May 2007
Fan#: 47077
Location: Bay Area, Cali, United States
What I Drive: 2002 Black SVT (gone), 2012 SEL

Posts: 1,701
FF Reputation: 8 mikealicious Good Standing Member
Buy-Sell-Trade Rating: (10)
could the injectors somehow keep spraying for a second after you turn off the car? if it smells rich when you fire it back up, sounds like there is some extra fuel that dumped somewhere. that would explain the 5mins for the fuel to evaporate/settle so the car would start. maybe an o-ring issue?
__________________
Visit here to see fast cars and races. ---> YouTube: mikealicious2k5
mikealicious is offline  
    Reply With Quote
Old 04-23-2013, 05:15 PM   #7
Roushturboedzx3
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,732
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
I had the same problem at one point, ended up being in the tune. use to happen to me all the time at the gas pump, if i would wait 5-10 min it would start right up.
__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote
Old 04-23-2013, 05:21 PM   #8
focusmaniaczx3
I need BOOOOST!!!!!!
 
focusmaniaczx3's Avatar
 
Join Date: Apr 2008
Fan#: 55157
Location: conover, NC
What I Drive: zx3 turbo, kia soul, 71 chevy c/10

Posts: 5,935
FF Reputation: 34 focusmaniaczx3 Great Standing Member
Buy-Sell-Trade Rating: (13)
makes sense. it may just be flooding out when you first go to fire it up either because the injectors continue to pump after then engine is shut down or they prime too much when you go to fire it up. contact your tuner and see if they are willing to help you out.
__________________
focus-power P&P head $1100
focus-power DIY turbo kit $1495
tom's first time in Vegas? PRICELESS!
Quote:
Originally Posted by 1turbofocus
I love this big little city HOOTERS !
Every time you drink a beer somewhere an ugly woman becomes beautiful, so get to it!
focusmaniaczx3 is offline  
    Reply With Quote
Old 04-23-2013, 06:40 PM   #9
mikealicious
'Merica
 
mikealicious's Avatar
 
Join Date: May 2007
Fan#: 47077
Location: Bay Area, Cali, United States
What I Drive: 2002 Black SVT (gone), 2012 SEL

Posts: 1,701
FF Reputation: 8 mikealicious Good Standing Member
Buy-Sell-Trade Rating: (10)
Quote:
Originally Posted by focusmaniaczx3 View Post
or they prime too much when you go to fire it up.
yea. was sort of thinking this as well. I wonder if you could check/datalog the inj duty cycle when you turn the car to the ON position? or simple pop one of them out one by one and dump them in a water bottle or something and see how much they're spraying?
__________________
Visit here to see fast cars and races. ---> YouTube: mikealicious2k5
mikealicious is offline  
    Reply With Quote
Old 04-23-2013, 09:47 PM   #10
Turbo Turtle
Fins Up!
 
Turbo Turtle's Avatar
 
Join Date: Mar 2006
Fan#: 32772
Location: Calera, AL
What I Drive: Miata, STi, GSXR1k

Posts: 4,741
FF Reputation: 54 Turbo Turtle Excellent Standing Member
Buy-Sell-Trade Rating: (25)
my focus with return fuel never had the problem. some times it would act weird at first start up but that was after it was running. im with jim on it being in the tune though.

then one day it quit starting all together. it would crank as long as you held it. it had perfect fuel pressure and flow, it fired all the time. my only guess was that the injectors stopped feeding fuel for some reason. never found out. if i could go back and do it again i would have switched to megasquirt

it would not be electrical or starter related b/c he said it wont start not that it wont crank. if the starter or solenoid was the problem it wouldnt crank at all.
__________________
Turbo Turtle Garage
Mig and Tig fabrication, engine building


facebook.com/TurboTurtleGarage
TurboTurtleFab@gmail.com
Turbo Turtle is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:23 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.