No Start - No Codes - diagnosis help request - Page 5 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-31-2013, 11:05 AM   #41
WrinkledCheese
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
I got the timing belt Wednesday. Friday was a holiday so I spent 5 hours taking the engine apart and trying to figure out the timing components.

Saturday I got an M10 bolt that's long enough for the crank to hit when turned and a flat bar that will slide in the cam groves. I loosened off the cam gears and put on the timing belt. Slid the timing bar into position on the cams put the cams in the position for perfect timing, having previously put the crank into position against my timing bolt. I torqued the cam bolts to 50 ft-lbs using a wrench on the cam to loosen and tighten the bolts.

I put it all back together and spent a frigging hour in the dark putting the stupid drive belt on the wrong way, three times.

I finally get the car ready to start and "v-v-v-v-v-v-v-v-v-v-v" Sounds like a drill again. I swear, if the new timing belt teeth are gone again I'm blowing up the damn thing!

...maybe not.

I'm getting really irritated with this car cause my gf is 9 months pregnant and it's hard to drive a woman in labour to the hospital if the car won't start!

I'm going to take the covers off and see if it's my torque wrench that needs calibrating.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-31-2013, 09:36 PM   #42
WrinkledCheese
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Got er going. It was flooded.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:59 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.