ZX3 PCV rail? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-05-2013, 02:54 PM   #1
GFboughtafocus
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108856
Location: Melbourne, FL
What I Drive: 1998 White S10

Posts: 10
FF Reputation: 1 GFboughtafocus Good Standing Member
Buy-Sell-Trade Rating: (0)
ZX3 PCV rail?

Well, I'm back.

My girlfriend's 2000 Zetec automatic is still having idle/stall issues. I managed to snag a new TPS/TB assembly on the cheap, and it stopped giving me TPS codes, so that's good. This week I dove into replacing the Cylinder Head Temp Sensor, and man is that a PITA to get to. I've got the alternator out, still can't get to it, so I've decided to remove the intake manifold. No biggie there.

But I noticed that there was some oil in the manifold. Not a lot, but enough to make me wonder about the PCV. Since I couldn't get any leverage on the PCV from the bottom, I used the old rope trick and it worked almost perfectly.

I say almost because it snapped off the little elbow coming off of the PCV. For whatever reason it's made of hard plastic (as opposed to rubber, which is what all the other ones I've encountered are) and despite my best efforts getting in there with a knife and pliers, I haven't gotten it all the way off.

So my question is this: How hard (and are there any how-to's) is it to get that rail out of there so I can sand it? It's pretty well buried, and I can't tell how it's attached to the block. Anybody have any ideas?


GFboughtafocus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2013, 06:13 PM   #2
zpellicone
Focus Enthusiast
 
Join Date: Oct 2012
Fan#: 105007
Location: Charlotte, NC
What I Drive: 2001 Pitch Black ZTS

Posts: 56
FF Reputation: 1 zpellicone Good Standing Member
Buy-Sell-Trade Rating: (0)
If I remember correctly it is only attached by one bolt connected to the block but you have to remove the thermostat to get to it. :-( I had the same problem, the elbow broke and the rest of the hose felt like it was super glue to the metal tube. I ended up sticking the old hose onto the PCV valve and getting a new peice of rubber hose that fit snug over the old hose where it broke and clamped it down. Runs fine with no problems or leak hissing sounds.
zpellicone is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.