Something "popped" on the CV shaft while removing the steering knuckle. How to get it back in? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-02-2013, 10:58 AM   #1
FreakNastyFocus
Focus Jr. Enthusiast
 
FreakNastyFocus's Avatar
 
Join Date: May 2011
Fan#: 86009
Location: United States, United States
What I Drive: Minneapolis

Posts: 35
FF Reputation: 1 FreakNastyFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Something "popped" on the CV shaft while removing the steering knuckle. How to get it back in?

I removed the steering knuckle to replace the wheel bearing and while doing so I "popped" the CV shaft. I cannot get it back into where ever it popped from, to get it all back together. Any ideas? I tried hitting it and moving i all around and pushing in. UGH!

There is no tranny fluid leaking. Car is an '02 automatic.


FreakNastyFocus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2013, 12:31 PM   #2
Mr.Bergner
coffee, have some
 
Mr.Bergner's Avatar
 
Join Date: Mar 2006
Fan#: 32799
Location: Overland Park, KS
What I Drive: 2004 TW Blue ZX3

Posts: 5,966
FF Reputation: 53 Mr.Bergner Excellent Standing Member
Buy-Sell-Trade Rating: (12)
I'm not too familiar with the CV shafts on an automatic. Was it the drivers or passenger side?
__________________
2004 ZX3 MTX - Twighlight Blue
2001 ZX3 S2 ATX - JAN 2009 ROTM - SOLD
Moderator for [Ford Focus & General Car Chat][Ford Focus Non-Performance Discussions]
Hatch Nation #29_____________________________________________________________________________ _ _ _ _ _ _
Mr.Bergner is offline  
    Reply With Quote
Old 03-02-2013, 12:37 PM   #3
FreakNastyFocus
Focus Jr. Enthusiast
 
FreakNastyFocus's Avatar
 
Join Date: May 2011
Fan#: 86009
Location: United States, United States
What I Drive: Minneapolis

Posts: 35
FF Reputation: 1 FreakNastyFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Nevermind. I figured it out. I had to take off the clamp for the inner boot, pull the half shaft out, and pull the rubber boot back. Somehow it had popped in front of the tripod bearings preventing it from sliding back into the slot. DOH!
FreakNastyFocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.