Engine Fault - Service Now - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-27-2013, 09:10 AM   #1
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 447
Points 470, Level 9
Points: 470, Level: 9 Points: 470, Level: 9 Points: 470, Level: 9
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Exclamation Engine Fault - Service Now

Well, I had an interesting start to my day today, but I will start at the beginning.

While I was out driving last week, my car made an informative dinging sound and told me there was a steering assist fault. I felt the electric assist turn off, but I could still man-handle the car without it. I pulled off the road and restarted the car, and the issue went away, or so I thought.

Later that same day, the same thing happened. I once again restarted the car and the issue again went away.

Everything seemed fine until this Monday, when I was driving and I once again received the same steering fault error. Before I could restart the car, a message came up on the display saying "Engine Fault Service Now".

When this message appeared, all of the gauges went dead and the electric steering assist was pulsing on and off. It than magically stopped doing all of this and went back to normal with me still driving...

It did this twice more that day and I brought it into the dealer that evening on the way back from work. One of the tech's looked at the car, and told me that there were "millions" of fault codes stored. He also told me that there was a slight amount of corrosion on the main ground, so he had cleaned it up and re-grounded it.

He said to drive it for a few days and see if the issue was resolved. I drove it about 80KM yesterday (Tuesday) without issue, and called the service department back to let them know it appeared to be resolved. They let me know they would leave the service order open for a few more days just in case.

Come this morning, I was on my way into work and about to stop at Tim Horton's for my morning coffee, and the faults all came back. I stopped at Tim's and figured that restarting the car would (at least temporarily) fix the issue. When I got back out to the car however, it refused to start.

After fiddling with the car and disconnecting the battery for a few min's with no luck, I ended up calling CAA to get it towed to the dealership. That is where it currently sits and refuses to start.

Has anyone experienced something like this before? Any ideas on what could be the cause...




__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power

Last edited by MetalMuffins; 02-27-2013 at 09:12 AM. Reason: Typo
MetalMuffins is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2013, 09:22 AM   #2
I Bleed Ford Blue
Focus Addict
 
I Bleed Ford Blue's Avatar
 
Join Date: Jan 2012
Fan#: 94113
Location: N.E., OH
What I Drive: 2013 F150 FX4

Posts: 845
FF Reputation: 8 I Bleed Ford Blue Good Standing Member
Buy-Sell-Trade Rating: (0)
I was at the dealer yesterday to get the nav fault on my wifes 13 escape looked at and there was a 13 focus SE sedan there with 918 miles on it and the electrical went haywire and quit running and refuses to start like yours. turns out a mouse got in and chewed on the wiring under the fuse box next to the battery. Might want to look there first.

BTW the tech told me that fixing chewed wiring is not a warranty repair so the old lady who owns it is on the hook for the repair, unless her insurance covers it.
__________________
13 Blue Flame F150 FX4 402A on 20's loaded
13 Frosted Glass Escape Ti 401A loaded
13 Performance Blue SE 201A
14 Dark Side Fusion SE 200A
L-CCC #18/HOIA #37
I Bleed Ford Blue is offline  
    Reply With Quote
Old 02-27-2013, 10:31 AM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,342
Points 3,142, Level 34
Points: 3,142, Level: 34 Points: 3,142, Level: 34 Points: 3,142, Level: 34
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by MetalMuffins View Post
...After fiddling with the car and disconnecting the battery for a few min's with no luck, I ended up calling CAA to get it towed to the dealership. That is where it currently sits and refuses to start...
Hi MetalMuffins,

Since you live in Canada, I recommend reaching out to my colleagues at Ford Canada so that they can assist you. Give them a call at 1-800-565-3673 and fill them in on what you've been experiencing; they'll be happy to see how they can help.

Keep us posted on how things progress with your vehicle!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote
Old 02-27-2013, 02:57 PM   #4
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 447
Points 470, Level 9
Points: 470, Level: 9 Points: 470, Level: 9 Points: 470, Level: 9
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Just a quick update for those who are interested. I just got a call from the dealership and they have yet to pin point the problem, but believe it is an issue with the wiring harness.

They have arranged a rental for me and have agreed to pay for this. So far, so good and pleased with the service.
__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power
MetalMuffins is offline  
    Reply With Quote
Old 02-27-2013, 03:21 PM   #5
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,104
Points 3,695, Level 38
Points: 3,695, Level: 38 Points: 3,695, Level: 38 Points: 3,695, Level: 38
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
There have been reports of wiring under the battery/fuse block shorting. One of the guys in Sonic's had it happen, think it was _Red_

found it
http://www.focusfanatics.com/forum/s...ghlight=wiring
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is online now  
    Reply With Quote
Old 02-27-2013, 03:32 PM   #6
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 447
Points 470, Level 9
Points: 470, Level: 9 Points: 470, Level: 9 Points: 470, Level: 9
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by TiStick View Post
There have been reports of wiring under the battery/fuse block shorting. One of the guys in Sonic's had it happen, think it was _Red_

found it
http://www.focusfanatics.com/forum/s...ghlight=wiring
Thanks for the heads up, but I think this is a different issue as he stated that there was no power at all. I still had fuctioning windows, radio, etc. I even used SYNC to call CAA.
__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power
MetalMuffins is offline  
    Reply With Quote
Old 02-27-2013, 03:36 PM   #7
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,104
Points 3,695, Level 38
Points: 3,695, Level: 38 Points: 3,695, Level: 38 Points: 3,695, Level: 38
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by MetalMuffins View Post
Thanks for the heads up, but I think this is a different issue as he stated that there was no power at all. I still had fuctioning windows, radio, etc. I even used SYNC to call CAA.
You probably just frayed a different wire
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is online now  
    Reply With Quote
Old 02-27-2013, 03:48 PM   #8
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 447
Points 470, Level 9
Points: 470, Level: 9 Points: 470, Level: 9 Points: 470, Level: 9
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by TiStick View Post
You probably just frayed a different wire
No doubt
__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power
MetalMuffins is offline  
    Reply With Quote
Old 02-28-2013, 07:40 AM   #9
MetalMuffins
Focus Enthusiast
 
MetalMuffins's Avatar
 
Join Date: Dec 2012
Fan#: 107135
Location: Barrie, Ontario, Canada
What I Drive: 2013 Tuxedo Black Focus SE Hatch

Posts: 447
Points 470, Level 9
Points: 470, Level: 9 Points: 470, Level: 9 Points: 470, Level: 9
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MetalMuffins Good Standing Member
Buy-Sell-Trade Rating: (1)
Well, I got my rental last night. I was told that I would be getting an F150 on the phone and was very excited. Problem is, when I got there, they had an automatic Fiesta sedan with summer tires (We've gotten about a foot of snow over the last 24 hours) ... so that's what I am stuck with until... who knows.

I will update once I hear back from the dealer, hopefully today.
__________________
2013 HB MTX, Tux Black w/ Black Pack - Steeda RSB, Snorkel DLT, K&N Drop in, E-Focus RMM, Redline Tuning Hood Struts, Custom Al. Skid-plate, 180 Stat, Custom SCT Tune by Tom @ Focus-Power
MetalMuffins is offline  
    Reply With Quote
Old 02-28-2013, 11:51 AM   #10
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,342
Points 3,142, Level 34
Points: 3,142, Level: 34 Points: 3,142, Level: 34 Points: 3,142, Level: 34
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by MetalMuffins View Post
...They have arranged a rental for me and have agreed to pay for this. So far, so good and pleased with the service.
I'm glad to hear that things are moving in the right direction, MetalMuffins!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:00 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.