'00 ZTS died while driving, wont crank, wont start... - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-15-2013, 10:19 AM   #1
cshireman1
Focus Rookie
 
Join Date: May 2012
Fan#: 98627
Location: TWENTYNINE PALMS, CA
What I Drive: 2000 PITCH BLACK ZTS

Posts: 7
FF Reputation: 1 cshireman1 Good Standing Member
Buy-Sell-Trade Rating: (0)
'00 ZTS died while driving, wont crank, wont start...

While driving to the store, my 2000 focus zts 2.0l zetec dohc lost power and then just died. I got it to the side of the road and then put it in park before i turned the key back to the off position. Immediately after that i tried starting it back up. The thing wouldn't even crank over but the warning buzzer would continuously chime while the the key was in the RUN position. The outside lights would work but none of the cab accessories would (windows, radio,etc.)

While on the side of the road I noticed a small trail of smoke coming from between the steering wheel and the steering column. When i got home i checked the fuses but it was the weirdest thing.... some of them checked bad but the ones that did were all still good after a physical check! Fuses 31-36 and 46 checked bad (but were good) and a couple that I cant remember from the box under the hood also checked bad (but were also good.)

Previous to that i had had some trouble with the ignition. When below 40 degrees or so the key would not fully disengage. I could tell it was about to go bad because for a while I was able to remove the key from the ignition tumbler no matter what position the ignition switch was in. This was causing a small drain on the battery, enough that if i left the battery connected while the ignition switch was still engaged, it would be dead by the next time i tried to start it. None of the accessories in the cab would work while the ignition was like this but it was obviously draining somewhere. For this reason would just unhook the battery when it was cold outside. But now the thing wont even turn over.

Anyone care to "chime" in?

EDIT: nothing works (interior, exterior) except the buzzer when the key is in ON position or the door is open.


cshireman1 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2013, 11:59 AM   #2
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 9,240
FF Reputation: 57 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
To throw out a "guess" here, based on your detailed history account, beyond the usual "check fuses, battery connections, battery cable ground connections etc.". I'd suggest that the key switch may have burned it's contacts due to the ignition lock cylinder problem not locating the switch in it's proper position while operating.

The ignition lock turns a multi-contact switch that controls most of the electrical functions of the vehicle. If not in it's proper position, poor contact at the switch could cause arcing & burning that would destroy the switch itself (smoke from steering column).

I'd take a small wager that replacing both the lock & that switch will be needed to get the car working properly again.

Luck!

Last edited by sailor; 02-15-2013 at 12:00 PM. Reason: Sp.
sailor is offline  
    Reply With Quote
Old 02-15-2013, 12:17 PM   #3
cshireman1
Focus Rookie
 
Join Date: May 2012
Fan#: 98627
Location: TWENTYNINE PALMS, CA
What I Drive: 2000 PITCH BLACK ZTS

Posts: 7
FF Reputation: 1 cshireman1 Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks for the input. i really appreciate it.
cshireman1 is offline  
    Reply With Quote
Old 02-15-2013, 12:39 PM   #4
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 9,240
FF Reputation: 57 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
You're Welcome.

Issue COULD be elsewhere, but with the Ign. lock needing replacement anyways, it's a good place to start....
sailor is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:49 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.