hey yall, help please - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-14-2013, 10:24 PM   #1
RedRiderr13
Focus Enthusiast
 
RedRiderr13's Avatar
 
Join Date: Apr 2012
Fan#: 98089
Location: glendale thru lemoore, CA
What I Drive: 2005 maroon zx5

Posts: 178
FF Reputation: 1 RedRiderr13 Good Standing Member
Buy-Sell-Trade Rating: (0)
hey yall, help please

hi guys i started a tread a while back, but i need help again cuz im at a wall.

my car got an engine swap, 2.0 for 2.0, and it is throwing a code for "system lean blank" i figured this was a vacume leak someplace, but i cannot find the leak anywhere, would a bad maf sensor be a cause of this? the main issue is that when im cruising the freeway and light on the pedal, the temp guage rises rapidly, so i cannot drive far. what else could be going wrong that im missing, has anyone here experienced anything like this before? thanks in advance.


RedRiderr13 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-14-2013, 10:28 PM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,387
Points 136,412, Level 100
Points: 136,412, Level: 100 Points: 136,412, Level: 100 Points: 136,412, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Moved to Technical chat
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 02-14-2013, 11:29 PM   #3
RedRiderr13
Focus Enthusiast
 
RedRiderr13's Avatar
 
Join Date: Apr 2012
Fan#: 98089
Location: glendale thru lemoore, CA
What I Drive: 2005 maroon zx5

Posts: 178
FF Reputation: 1 RedRiderr13 Good Standing Member
Buy-Sell-Trade Rating: (0)
my bad, its been a while.
RedRiderr13 is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2013, 11:47 PM   #4
Squareleft
Focus Enthusiast
 
Squareleft's Avatar
 
Join Date: Mar 2006
Fan#: 33224
Location: Tumwater, WA
What I Drive: 01 ZX3, 07 Volvo S60R

Posts: 133
Points 1,078, Level 17
Points: 1,078, Level: 17 Points: 1,078, Level: 17 Points: 1,078, Level: 17
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Squareleft Good Standing Member
Buy-Sell-Trade Rating: (6)
did you replace your thermostat? Also Maybe the CHT sensor.
P0171 If there is no vacuum leak or the pcv hose isnt collapsed that attaches to the manifold then i would be very positive that the MAF is bad.
Squareleft is offline  
    Reply With Quote Quick reply to this message
Old 02-15-2013, 12:05 AM   #5
RedRiderr13
Focus Enthusiast
 
RedRiderr13's Avatar
 
Join Date: Apr 2012
Fan#: 98089
Location: glendale thru lemoore, CA
What I Drive: 2005 maroon zx5

Posts: 178
FF Reputation: 1 RedRiderr13 Good Standing Member
Buy-Sell-Trade Rating: (0)
the thermostat was replaced by the people that did the engine swap, but im thinking of trying to put another in and see what the issue was.
this is the code i got and the discription for it:
P0171 - System too Lean (Bank 1)
The Adaptive Fuel Strategy continuously monitors fuel delivery hardware. The test fails when the adaptive fuel tables reach a rich calibrated limit.
RedRiderr13 is offline  
    Reply With Quote Quick reply to this message
Old 02-15-2013, 12:43 AM   #6
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,941
Points 2,059, Level 27
Points: 2,059, Level: 27 Points: 2,059, Level: 27 Points: 2,059, Level: 27
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
A more detailed description with possible causes:

P0171 - System too Lean (Bank 1)
The Adaptive Fuel Strategy continuously monitors fuel delivery hardware. The test fails when the adaptive fuel tables reach a rich calibrated limit.
Possible causes for lean and rich DTCs:
Fuel system
Excessive fuel pressure.
Leaking/contaminated fuel injectors.
Leaking fuel pressure regulator.
Low fuel pressure or running out of fuel.
Vapor recovery system.
Induction system
Air leaks after the MAF.
Vacuum Leaks.
PCV system.
Improperly seated engine oil dipstick.
EGR system
Leaking gasket.
Stuck EGR valve.
Leaking diaphragm or EVR.
Base Engine
Oil overfill.
Cam timing.
Cylinder compression.
Exhaust leaks before or near the HO2Ss.

A SHRTFT-1,2 PID value between -25% to +35% and a LONGFT-1,2 PID value between -35% to +35% is acceptable. Reading beyond these values indicate a failure.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 02-15-2013, 01:04 AM   #7
Squareleft
Focus Enthusiast
 
Squareleft's Avatar
 
Join Date: Mar 2006
Fan#: 33224
Location: Tumwater, WA
What I Drive: 01 ZX3, 07 Volvo S60R

Posts: 133
Points 1,078, Level 17
Points: 1,078, Level: 17 Points: 1,078, Level: 17 Points: 1,078, Level: 17
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Squareleft Good Standing Member
Buy-Sell-Trade Rating: (6)
most common causes are the maf and vacuum leaks.
Squareleft is offline  
    Reply With Quote Quick reply to this message
Old 02-15-2013, 01:28 AM   #8
RedRiderr13
Focus Enthusiast
 
RedRiderr13's Avatar
 
Join Date: Apr 2012
Fan#: 98089
Location: glendale thru lemoore, CA
What I Drive: 2005 maroon zx5

Posts: 178
FF Reputation: 1 RedRiderr13 Good Standing Member
Buy-Sell-Trade Rating: (0)
i guess ill start going thru everything tomoro, starting with maf, i have already searched for vac leaks. thanks again, anyone with any other ideas, please let me know.
RedRiderr13 is offline  
    Reply With Quote Quick reply to this message
Old 02-16-2013, 08:04 PM   #9
RedRiderr13
Focus Enthusiast
 
RedRiderr13's Avatar
 
Join Date: Apr 2012
Fan#: 98089
Location: glendale thru lemoore, CA
What I Drive: 2005 maroon zx5

Posts: 178
FF Reputation: 1 RedRiderr13 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok, so i changed the MAF sensor, the check engine light is gone now. BUT the car is still doing the whole running hot thing when on the freeway, no what should i look to change out? im thinking the coolent temp sensor,(anyone know where this is??) thanks in advance.
RedRiderr13 is offline  
    Reply With Quote Quick reply to this message
Old 02-16-2013, 10:30 PM   #10
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,387
Points 136,412, Level 100
Points: 136,412, Level: 100 Points: 136,412, Level: 100 Points: 136,412, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Maybe they put the t-stat in backwards?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:13 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat