Changed alternator, radio stopped working, checked fuses, Help? - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-10-2013, 11:43 AM   #1
cylenotkyle
Focus Enthusiast
 
Join Date: Dec 2012
Fan#: 107493
Location: New Orleans, LA
What I Drive: 2000 Red ZTS

Posts: 69
FF Reputation: 1 cylenotkyle Good Standing Member
Buy-Sell-Trade Rating: (0)
Changed alternator, radio stopped working, checked fuses, Help?

Pretty much what the title says. I changed my alternator yesterday on my 2000 Ford Focus ZTS and I tried to turn on my radio and it didnt turn on at all. Completely non responsive. I hear like a little buzzing noise on the inside of my aftermarket stereo but nothing else. I even tried plugging the original stereo in and just the red flashing light on the front was flashing. Wouldnt turn on. I checked fuses and they are good.


cylenotkyle is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2013, 12:21 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,800
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Do you have a voltage tester?
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 02-10-2013, 12:31 PM   #3
cylenotkyle
Focus Enthusiast
 
Join Date: Dec 2012
Fan#: 107493
Location: New Orleans, LA
What I Drive: 2000 Red ZTS

Posts: 69
FF Reputation: 1 cylenotkyle Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whynotthinkwhynot View Post
Do you have a voltage tester?
yes. I checked the slot the fuse goes into.
cylenotkyle is offline  
    Reply With Quote
Old 02-10-2013, 12:59 PM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,800
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
That's great, but did you check the voltage at your wiring connections behind the radio? Other than the fuse, there should be no other disconnect from the wiring. You can look for things you might've screwed up under the hood- like the radio noise suppressor. If you disconnected that, then you will have low voltage or no voltage going from hot to the ground in your connector behind the radio. When you check hot to a chassis grounding point, you'll have voltage.

I'm not positively sure where the radio noise suppressor is on the Zetec. On the Duratec, it runs across the top of the engine, then grounds to the strut tower on the passenger side. On the Zetec, it should come out of the coil wiring harness, go to a black box somewhere, then to a ground from that box. Remove your negative terminal before you start messing with it. If the ground is disconnected, then the black wire coming out of that box will be hot, and if it is disconnected before the black box- a dead short will cause a blown fuse. There's no sense in blowing a fuse you don't expect. On the Dtec, it's the ECU fuse- so the car doesn't run if you blow it.

That's about the only thing I can think of that will cause your issues- a lost ground, or a lost noise suppressor.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 02-10-2013, 05:31 PM   #5
cylenotkyle
Focus Enthusiast
 
Join Date: Dec 2012
Fan#: 107493
Location: New Orleans, LA
What I Drive: 2000 Red ZTS

Posts: 69
FF Reputation: 1 cylenotkyle Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whynotthinkwhynot View Post
Do you have a voltage tester?
I couldnt find the noise suppressor. And I re looked at everything I did yesterday. Still no luck. No wires are and nothing seems out of place. I even pulled the stereo out and re crimped all the wires just in case.
cylenotkyle is offline  
    Reply With Quote
Old 02-10-2013, 05:40 PM   #6
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,800
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Hopefully someone else can help you out. I know how the suppressor works, but not it's location in the car with that engine.

Good luck. You should probably try to get ahold of a tester. That will help you determine if your ground at the radio is good, and if the hot there is good.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 02-10-2013, 05:45 PM   #7
mikeeshaq
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,017
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
radio harness was changed?

Quote:
Originally Posted by cylenotkyle View Post
I couldnt find the noise suppressor. And I re looked at everything I did yesterday. Still no luck. No wires are and nothing seems out of place. I even pulled the stereo out and re crimped all the wires just in case.
So when did you do something with your radio harness and what did you do?
mikeeshaq is offline  
    Reply With Quote
Old 02-14-2013, 03:17 PM   #8
cylenotkyle
Focus Enthusiast
 
Join Date: Dec 2012
Fan#: 107493
Location: New Orleans, LA
What I Drive: 2000 Red ZTS

Posts: 69
FF Reputation: 1 cylenotkyle Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikeeshaq View Post
So when did you do something with your radio harness and what did you do?
I didn't do anything around the radio or the harness. I just changed the alternator and when I was finished I turn on my car and my radio wouldn't start. I checked the fuses and slots they go in. I even checked the whirring harness (after it wouldn't turn on) and made sure all the wires were good. I even put back in the stock radio and it wouldn't turn on. I don't have any Amps or anything additional hooked up. Please help. Lol.
cylenotkyle is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:11 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.