zetec stumble/hesitation - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-22-2013, 05:06 PM   #1
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,432, Level 77
Points: 14,432, Level: 77 Points: 14,432, Level: 77 Points: 14,432, Level: 77
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
zetec stumble/hesitation

having a lil issue. when driving, between about 2k and 3k rpm, im getting a hesitation/stumble. car starts and idles fine. when accelerating from a stop, from 1k to 2k rpm is fine. anything over, up to 3k it stumbles. if im cruising and want to accelerate, it stumbles. now if im just driving and it stays in the 2500 area its fine. just when i go to push on the accelerator is when i have the problem. also, seems it tends to "smooth" out the longer i drive. it doesnt seem to be AS bad as when i first start out. im not throwing any codes either. kinda wish it would so i can check it. lol.


1sloho is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-22-2013, 06:24 PM   #2
cyfocus01
Focus Enthusiast
 
cyfocus01's Avatar
 
Join Date: Mar 2012
Fan#: 95790
Location: ankeny, IA
What I Drive: 01 silver zts sedan

Posts: 306
Points 437, Level 8
Points: 437, Level: 8 Points: 437, Level: 8 Points: 437, Level: 8
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 cyfocus01 Good Standing Member
Buy-Sell-Trade Rating: (0)
OK, so what have you done recentely? Mine waas similar, with hesitation from stop, unless I drove like a granny all the time. First was plugs and wires. Then the PCV hose. Then the coil, which pretty much cured it. I lost #3 one day, and HAD to replace it. I do have some stutter at a steady speed between 35-50 mph, like using cruise. But any touch or release of throttle it goes away so I live with it. I have a feeling my EGR is bad, keep getting that code, but ahh well.
Not sure that helped, but maybe some insight. Good luck.
cyfocus01 is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2013, 09:16 PM   #3
sailor
Crankshaft
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 16,558
Points 11,780, Level 71
Points: 11,780, Level: 71 Points: 11,780, Level: 71 Points: 11,780, Level: 71
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 79 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Yep - I KNOW you've seen this on here B4, I'll just say to check the coil first - simply 'cause it would be an easy fix, and we've seen it cause similar symptoms....

My Old motto again, "go stupid early, then you won't kick yourself later" (Grin)
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2013, 01:27 PM   #4
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,432, Level 77
Points: 14,432, Level: 77 Points: 14,432, Level: 77 Points: 14,432, Level: 77
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
Alright so, pulled the coil pack and saw this crack....



Would that cause my stumble?

Sent from my DROID RAZR using FF Mobile
1sloho is online now  
    Reply With Quote Quick reply to this message
Old 02-23-2013, 03:08 PM   #5
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,432, Level 77
Points: 14,432, Level: 77 Points: 14,432, Level: 77 Points: 14,432, Level: 77
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
Also, forgot to add the car leans out when it stumbles.

Sent from my DROID RAZR using FF Mobile
1sloho is online now  
    Reply With Quote Quick reply to this message
Old 02-23-2013, 03:34 PM   #6
LouBomb
It was all a DREAM!
 
LouBomb's Avatar
 
Join Date: Feb 2006
Fan#: 32545
Location: Chicago, IL
What I Drive: A magical pony by the name of Sally

Posts: 8,143
Points 11,129, Level 69
Points: 11,129, Level: 69 Points: 11,129, Level: 69 Points: 11,129, Level: 69
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 LouBomb Good Standing Member
Buy-Sell-Trade Rating: (3)
I had the same exact issue.. Then it got worst.. As soon as the car got warm boom wouldn't maintain IDLE. And it leans out... So I cleaned the MAF and it still did it.. My next recourse will be the Coil Pack and plugs and wires... Hoping that will cure it.


Sent from my JailBroken iPhone.
__________________
2000 Turbo Zx3
2003 Pitch Black SVT
2000 SPI 220k miles all original THE UNICORN
Focus Revolution Club
Formely IMPORTKILLA35
LouBomb is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2013, 03:43 PM   #7
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,432, Level 77
Points: 14,432, Level: 77 Points: 14,432, Level: 77 Points: 14,432, Level: 77
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
yeah, i cleaned my MAF as well and nothing. but like i posted before, the car idles fine. no rough idle or anything. it does lean out under idle though. may pick up a fuel filter also cause that hasnt been done in awhile either.
1sloho is online now  
    Reply With Quote Quick reply to this message
Old 02-23-2013, 06:41 PM   #8
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,432, Level 77
Points: 14,432, Level: 77 Points: 14,432, Level: 77 Points: 14,432, Level: 77
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
So i went and purchased a new coil pack and went for a quick test drive and i think that was the problem. Didnt hesitate or stumble on me.

Sent from my DROID RAZR using FF Mobile
1sloho is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:05 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat