I drive too fast ... - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Closed Thread
 
Thread Tools Display Modes
Old 03-20-2013, 10:28 PM   #1
spunn4life
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111740
Location: Midland, Canada
What I Drive: 2012 Grey 4 dr. SE-SFE 6 spd auto

Posts: 3
FF Reputation: 1 spunn4life Good Standing Member
Buy-Sell-Trade Rating: (0)
I drive too fast ...

My 2012 Focus lost power at approx.140 km/hr last week and when I gave it gas to get going again it revved like it was in neutral without putting power to the drive. I had to back off on the gas and this enabled me to limp home at a much reduced speed. Even after driving several kilometers every time I gave it a shot of gas it just revved up the RPMs again. After I shut it off and restarted, it seemed to reset itself. I thought it may have something to do with the SFE pkg. Called my dealer and he told me it was most likely the factory setting of MyKey. I know they are set to limit speed but surely it shouldn't have acted the way it did. Any ideas people. Thanx.


spunn4life is offline  
   
Sponsored Links
Advertisement
 
Old 03-20-2013, 10:31 PM   #2
1slofofo
Adam
 
1slofofo's Avatar
 
Join Date: Dec 2011
Fan#: 92422
Location: Chicago, IL
What I Drive: Mk3

Posts: 2,076
FF Reputation: 6 1slofofo Good Standing Member
Buy-Sell-Trade Rating: (0)
Auto or Manual?
__________________
Simplicity is the ultimate sophistication.
1slofofo is offline  
   
Old 03-20-2013, 10:37 PM   #3
spunn4life
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111740
Location: Midland, Canada
What I Drive: 2012 Grey 4 dr. SE-SFE 6 spd auto

Posts: 3
FF Reputation: 1 spunn4life Good Standing Member
Buy-Sell-Trade Rating: (0)
6 spd automatic 
   
spunn4life is offline  
   
Old 03-20-2013, 10:41 PM   #4
1slofofo
Adam
 
1slofofo's Avatar
 
Join Date: Dec 2011
Fan#: 92422
Location: Chicago, IL
What I Drive: Mk3

Posts: 2,076
FF Reputation: 6 1slofofo Good Standing Member
Buy-Sell-Trade Rating: (0)
I think the tranny fluked. I've seen a few posts about the transmission basically giving up. Happened to me when I passed a truck, pulled over, and it went on its way alright. If this happens again, leave the car on and go to the dealer, and don't turn it off so they can experience it first hand.
__________________
Simplicity is the ultimate sophistication.
1slofofo is offline  
   
Old 03-20-2013, 10:48 PM   #5
spunn4life
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111740
Location: Midland, Canada
What I Drive: 2012 Grey 4 dr. SE-SFE 6 spd auto

Posts: 3
FF Reputation: 1 spunn4life Good Standing Member
Buy-Sell-Trade Rating: (0)
It just didn't seem normal thats for sure ... I want to take it back up to that speed again and see what happens but with my luck I'll get ticketed ... Thanx.
spunn4life is offline  
   
Old 03-20-2013, 11:56 PM   #6
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: 13 stang

Posts: 15,218
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
unless you've programmed a key for mykey, it shouldnt be active.
if it is active you would have heard a chime at 40mph, 60mph, and then a bunch of chiming at 80mph where it limits.
When you do a vehicle function check on your dash display it will also tell you how many mykey keys are programmed.
sounds more like the trans had a brain fart...
goinloco1 is offline  
   
Old 03-21-2013, 03:47 AM   #7
mickeyaaaa
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111009
Location: Red Deer, Canada
What I Drive: 2006 Blood Red ZXW SES Wagon

Posts: 19
FF Reputation: 1 mickeyaaaa Good Standing Member
Buy-Sell-Trade Rating: (0)
i rented a 2012 when my 2002 was in the shop...long hwy trip. was doing 150 no probs for a while. it felt like it had plenty of juice to go faster but it was not the best hwy and i didnt feel safe going faster...
mickeyaaaa is offline  
   
Old 03-21-2013, 03:18 PM   #8
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,193
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by spunn4life View Post
My 2012 Focus lost power at approx.140 km/hr last week and when I gave it gas to get going again it revved like it was in neutral without putting power to the drive. I had to back off on the gas and this enabled me to limp home at a much reduced speed. Even after driving several kilometers every time I gave it a shot of gas it just revved up the RPMs again. After I shut it off and restarted, it seemed to reset itself. I thought it may have something to do with the SFE pkg. Called my dealer and he told me it was most likely the factory setting of MyKey...
Hi spunn4life,

I recommend that you call my colleagues at Ford Canada at 1-800-565-3673; they'll be happy to step in and do what they can to assist you.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
   
Old 03-21-2013, 03:25 PM   #9
Focusblackzx5
Focus Enthusiast
 
Focusblackzx5's Avatar
 
Join Date: Feb 2012
Fan#: 95212
Location: Quebec, Canada
What I Drive: 2005 Black zx5

Posts: 379
FF Reputation: 1 Focusblackzx5 Good Standing Member
Buy-Sell-Trade Rating: (1)
then the question...why 140km/h and faster on the highway when the tolerance limit is 118 km/h... it's useless in my book.
__________________
2012 White Mitsubishi Lancer 2.0L : New car
2005 Black Ford Focus zx5 SES : Trade In
2003 Arizonna beige Ford Focus SE : Sold
Focusblackzx5 is offline  
   
Closed Thread

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:27 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.