Possible fuel system issues (5 codes)- SVT - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-25-2013, 08:31 PM   #1
GBPackFan
Focus Enthusiast
 
GBPackFan's Avatar
 
Join Date: Mar 2011
Fan#: 84314
Location: Kalama, WA
What I Drive: 2004 Sonic Blue SVT

Posts: 203
FF Reputation: 3 GBPackFan Good Standing Member
Buy-Sell-Trade Rating: (8)
Possible fuel system issues (5 codes)- SVT

Car was having electrical system issues, those were solved by a new battery and the "Big 3" cable replacement. Car drove great for about 1 week, then I experienced some stumbling. I checked the fuel filter, it was dirty as all get out; so I replaced the fuel filter. She ran fine for about 2 weeks. Now I am having some weird fuel system (i guess) issue. The car has trouble starting, but cranks just fine. I open the hood and shake the wire attached to the fuel rail pressure sensor and cam position sensor and unplug/plug in the cam position sensor and the car starts, but has problems maintaining idle until warmed up. After the car is warm, and being driven; anything under 4k and the acceleration is HORRIBLE. Over 4k it SEEMS normal. Below are the 5 codes I am throwing, any help will be appreciated at this point.

P0193 - Fuel Rail Pressure Sensor A (frp-A) ckt - High Input
P0325 - Knock S1 ckt (B1)
P0340 - Camshaft Position (cmp) A ckt (B1 or single sensor)
P1380 - Camshaft position actuator ckt (B1)
P1504 - Idle Air Control (iac) ckt

Any Ideas?


__________________
Current love affair: 2004 SVTF #953 (Josephina - pronounced hoe-se-fin-a)
RIP: 2002 SVTF #2358, Sent to graveyard on June 11, 2013. I will always remember the good times we had!!
This car made my hair go gray, and did not care.
GBPackFan is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2013, 03:18 AM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,312
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
__________________
zetecDon is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.