2012 inoperative horn? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-17-2012, 07:50 PM   #1
inxsary
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97854
Location: Winter Springs, FL
What I Drive: 2012 Sonic Blue SE

Posts: 21
FF Reputation: 1 inxsary Good Standing Member
Buy-Sell-Trade Rating: (0)
2012 inoperative horn?

Hello everyone,

I replaced my 2000 ZX3 with a 2012 SE hatch this past Saturday. I found out today, when some idiot in a Kia cut me off on the highway, that my horn isn't working.

This Focus has waaay more bells and whistles than my old one. Is there any kind of setting for the horn? I am hoping I may have inadvertantly pressed something while exploring Sync and all these new car settings.

If not....warranty repair!

Thanks,
Karen


inxsary is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-17-2012, 08:28 PM   #2
VinnyB
Focus Enthusiast
 
Join Date: Apr 2012
Fan#: 97705
Location: Ft Lauderdale, FL
What I Drive: '03 Screaming Yellow EAP

Posts: 197
FF Reputation: 18 VinnyB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by inxsary View Post
Hello everyone,

I replaced my 2000 ZX3 with a 2012 SE hatch this past Saturday. I found out today, when some idiot in a Kia cut me off on the highway, that my horn isn't working.

This Focus has waaay more bells and whistles than my old one. Is there any kind of setting for the horn? I am hoping I may have inadvertantly pressed something while exploring Sync and all these new car settings.

If not....warranty repair!

Thanks,
Karen

Have you checked the fuse?

From what I've seen on/in other posts, its located on the right side, below the glove box

(Linkage: http://www.focusfanatics.com/forum/showthread.php?t=258339)
VinnyB is offline  
    Reply With Quote
Old 04-17-2012, 09:18 PM   #3
inxsary
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97854
Location: Winter Springs, FL
What I Drive: 2012 Sonic Blue SE

Posts: 21
FF Reputation: 1 inxsary Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks Vinny, I'll check during my next break at work.
inxsary is offline  
    Reply With Quote
Old 04-18-2012, 12:40 PM   #4
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by inxsary View Post
...I replaced my 2000 ZX3 with a 2012 SE hatch this past Saturday. I found out today, when some idiot in a Kia cut me off on the highway, that my horn isn't working....
If not....warranty repair!...
Hey inxsary,

Welcome!

In my quest to answer whether or not a button may have been pressed accidently, I came across multiple reasons for the horn to “chirp”. Yup, chirp! I’m thinking, if you’ve not heard the horn “chirp”, a dealership visit may be in order.

Seriously, don’t hesitate to make an appointment with the local Ford dealership. At the same time, you have the option of shooting me a PM with your VIN, dealer, mileage, full name, and best daytime number. I’ll then escalate the concern to the Customer Service Manager in your area.

Take care and enjoy the Focus!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 04-18-2012, 05:34 PM   #5
inxsary
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97854
Location: Winter Springs, FL
What I Drive: 2012 Sonic Blue SE

Posts: 21
FF Reputation: 1 inxsary Good Standing Member
Buy-Sell-Trade Rating: (0)
The fuses were all good. The fuse for the horn is located in the fuse box in the engine compartment.

I have to bring the car in on Monday for a warranty re-paint of the roof anyway, the dealer said they'd take care of the horn at the same time. Thanks for the fast reply!

-Karen
inxsary is offline  
    Reply With Quote
Old 04-18-2012, 06:23 PM   #6
thenorm
Focus Fanatic
 
thenorm's Avatar
 
Join Date: Oct 2004
Fan#: 14947
Location: Vancouver, BC, Canada
What I Drive: '04 liquid grey ZX3, built for FSP

Posts: 1,909
FF Reputation: 33 thenorm Great Standing Member
Buy-Sell-Trade Rating: (5)
lol, at first i though the title was "interpretive horn" and i spent a few moments trying to figure out what that would sound like
__________________
May 2014 ROTM
for auto-x: '04 Liquid Grey ZX3
for street: '02 Infrared SVT
thenorm is offline  
    Reply With Quote
Old 01-07-2013, 11:15 PM   #7
CDNFocusFan
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99542
Location: Toronto, Canada
What I Drive: 2012 Tuxedo Black Metallic Titanium

Posts: 158
FF Reputation: 1 CDNFocusFan Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by thenorm View Post
lol, at first i though the title was "interpretive horn" and i spent a few moments trying to figure out what that would sound like

Did you ever get a resolution to your horn issue? I noticed the same thing happened today, checked the fuses and they were fine. My horn and my intelligent access both just stopped working. Later in the evening they started working again. I don't want to waste time at the dealer if they tell me they can't replicate.
CDNFocusFan is offline  
    Reply With Quote
Old 01-09-2013, 07:50 AM   #8
inxsary
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97854
Location: Winter Springs, FL
What I Drive: 2012 Sonic Blue SE

Posts: 21
FF Reputation: 1 inxsary Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by CDNFocusFan View Post
Did you ever get a resolution to your horn issue? I noticed the same thing happened today, checked the fuses and they were fine. My horn and my intelligent access both just stopped working. Later in the evening they started working again. I don't want to waste time at the dealer if they tell me they can't replicate.
Yes, I did. I brought the car to the dealership and they fixed it. They said it was a disconnected wire. I haven't had any problems since.

-K
inxsary is offline  
    Reply With Quote
Old 01-30-2013, 07:08 PM   #9
skimike4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107777
Location: Columbia, MD
What I Drive: 2012 Silver SE

Posts: 2
FF Reputation: 1 skimike4 Good Standing Member
Buy-Sell-Trade Rating: (0)
relay

Your experience may vary, but when the horn on my 2012 focus stopped working, the problem ended up being a bad electrical relay. The relays are located in the fuse box - location R2.

I ordered a new relay on eBay ($10) and plugged it in myself. Super easy quick fix.
skimike4 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:36 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.