Thermostat housing removed & replaced (P0128) - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-04-2013, 12:04 PM   #1
mrdeath2000
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91996
Location: Surprise, AZ
What I Drive: 2014 White SE 5spd

Posts: 194
FF Reputation: 3 mrdeath2000 Good Standing Member
Buy-Sell-Trade Rating: (1)
Thermostat housing removed & replaced (P0128)

Got a p0128 a week or two ago when driving home about 1am just after it rained and was running my defroster. I assume that I had a thermostat issue back a ways and the only reason the code came up was that it was cold, rainy and the fans were always on with the defroster running.

I deleted the code when I got home and ran it in test mode for 3 days after reading this thread:
http://www.focusfanatics.com/forum/s...ighlight=p0128

The code never came back.

it stayed between 67C-77C. Never below 67C except when warming up, stop and go traffic it would creep up to about 85C. Never saw it drop to 0C so I didnt think it was the sensor.

Checked out my thermostat and I lucked out it was the cheaper one 26.99 at autozone. Also picked up new intake gaskets, since I thought I would need to replace it.

HOWEVER!!! I was able to replace my thermostat/housing without removing anything. The hose clamps were a tad of a PITA, but I just need to get some long nose pliers. Lost about 1 gallon of coolant.

The old thermostat was closed when I removed it, so I'm not sure what exactly the problem was, maybe a spring issue? spring couldnt hold the coolant back?

After all said and done, tested it today, (the therm had NO temp markings, autozone site says 180*) and it kept going up until about 96*C and just kind of leveled off there. it only fluctuated between 96-102*C. 75mph on the hwy it stayed at 98-99*C. Seems right, since 100C is 212F.

My guess is that with the Sensor between cylinder #2 and #3 that it will be different than those who have the sensor in the housing itself where it may be closer to the actual opening temp?


__________________
2014 Focus SE Manual -
2006 Focus ZX4 SE Auto -commuter 110k /traded
mrdeath2000 is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:18 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.