2006 Focus ZX3 chiming after startup? - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-10-2013, 12:44 AM   #11
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,349
Points 135,964, Level 100
Points: 135,964, Level: 100 Points: 135,964, Level: 100 Points: 135,964, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 65%
Activity: 65% Activity: 65% Activity: 65%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Not necessarily, it could be for the seat belts or something else? Hard to say at this point. Find out how many times it beeps and if it repeats and we'll figure it out if we can.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-10-2013, 04:28 PM   #12
zx3wheeee!
Focus Rookie
 
zx3wheeee!'s Avatar
 
Join Date: Jan 2013
Fan#: 108294
Location: Scotts Valley, CA
What I Drive: 2006 Screaming Yellow ZX3 SE

Posts: 12
FF Reputation: 1 zx3wheeee! Good Standing Member
Buy-Sell-Trade Rating: (0)
So I paid careful attention when I started up the car today. The car sounds the 5 chimes 5 times. So ding-ding-ding-ding-ding then pause x5. After the 5 times it doesnt chime anymore or at any other point while driving. There are no warning lights on, nothing on the instrument panel.
__________________
The chick in the yellow Focus.
zx3wheeee! is offline  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 05:37 PM   #13
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,349
Points 135,964, Level 100
Points: 135,964, Level: 100 Points: 135,964, Level: 100 Points: 135,964, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 65%
Activity: 65% Activity: 65% Activity: 65%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
That sounds like a air bag chime to me, unless someone else has a better suggestion? My sister has a Taurus that was wrecked and rebuilt and does the same thing. I googled it and that's what I came up with for her car. Do you have the title in your hand look around on it and make sure it doesn't say Salvaged. It can still be blue or what ever color they are in your state. If it does say salvaged then I bet that's what it is. You can probably take it somewhere and have it reset or they could at least tell you what it is for sure. A generic code scanner will not pick it up either you need a special one to do it. I hope I'm wrong and it's something else though.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 05:57 PM   #14
zx3wheeee!
Focus Rookie
 
zx3wheeee!'s Avatar
 
Join Date: Jan 2013
Fan#: 108294
Location: Scotts Valley, CA
What I Drive: 2006 Screaming Yellow ZX3 SE

Posts: 12
FF Reputation: 1 zx3wheeee! Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sleepyboy View Post
That sounds like a air bag chime to me, unless someone else has a better suggestion? My sister has a Taurus that was wrecked and rebuilt and does the same thing. I googled it and that's what I came up with for her car. Do you have the title in your hand look around on it and make sure it doesn't say Salvaged. It can still be blue or what ever color they are in your state. If it does say salvaged then I bet that's what it is. You can probably take it somewhere and have it reset or they could at least tell you what it is for sure. A generic code scanner will not pick it up either you need a special one to do it. I hope I'm wrong and it's something else though.
I have the title on hand and it is clean, does not say salvaged anywhere. It would say it in the red vehicle history box in the right hand upper corner correct?
__________________
The chick in the yellow Focus.
zx3wheeee! is offline  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 06:01 PM   #15
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,349
Points 135,964, Level 100
Points: 135,964, Level: 100 Points: 135,964, Level: 100 Points: 135,964, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 65%
Activity: 65% Activity: 65% Activity: 65%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
My sister's didn't it was in plain black ink. I'd probably take it in somewhere to find out what it is for sure. Sorry I couldn't help your with your problem. Try googling the symptoms and you'll probably see what I saw pop up for search results. If you find out what it is please post it so it helps others.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 06:19 PM   #16
zx3wheeee!
Focus Rookie
 
zx3wheeee!'s Avatar
 
Join Date: Jan 2013
Fan#: 108294
Location: Scotts Valley, CA
What I Drive: 2006 Screaming Yellow ZX3 SE

Posts: 12
FF Reputation: 1 zx3wheeee! Good Standing Member
Buy-Sell-Trade Rating: (0)
Just to make sure I purchased a vehicle history report, no salvage, no accidents/disclosed damage. I supposed it could still be the airbag...I guess I have no choice but to take it in to see what's going on....although I really dont want to make the drive to a dealership.

And I just looked up what a salvage title looks like and mine does not have the salvage brand where I said it would be located.
__________________
The chick in the yellow Focus.
zx3wheeee! is offline  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 08:32 PM   #17
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,349
Points 135,964, Level 100
Points: 135,964, Level: 100 Points: 135,964, Level: 100 Points: 135,964, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 65%
Activity: 65% Activity: 65% Activity: 65%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Ok so that's good then, surly something would have shown up, unless they wrecked it and then fixed it themselves, I've seen that happen before. Hopefully it's just a faulty seat belt reminder or something like that. Sucks you got to take it somewhere but sometimes it's best to know exactly what it is than to just start replacing parts or something like that. When you find out I let me know what it was.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-10-2013, 09:34 PM   #18
zx3wheeee!
Focus Rookie
 
zx3wheeee!'s Avatar
 
Join Date: Jan 2013
Fan#: 108294
Location: Scotts Valley, CA
What I Drive: 2006 Screaming Yellow ZX3 SE

Posts: 12
FF Reputation: 1 zx3wheeee! Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm thinking youre right about the airbag. I kept searching on the web trying to figure out what this could be. And what I read was that this could be an airbag warning chime warning me that the airbag indicator light is not functioning. Sure enough when I turn the car on today I realize that all the instrument panel lights light up EXCEPT for the damn airbag indicator.

My question is. What should I do know and what could this mean?

Worst case scenario is that I've been sold a car without an airbag or something like that? Please dear god I hope not. Best case scenario is just that the bulb is not working? I hope that's the case.

So should I take it by an autozone or something and see if they can run a free check...or should I take it by a Ford dealership? Its a little bit of a drive for me which is fine but I'm tight for cash right now and I'm wondering how much they will set me back...

Help, I'm stressing out.
__________________
The chick in the yellow Focus.
zx3wheeee! is offline  
    Reply With Quote Quick reply to this message
Old 01-11-2013, 09:36 AM   #19
curtisparker82
Focus Jr. Enthusiast
 
Join Date: Jan 2013
Fan#: 108061
Location: huntington, WV
What I Drive: 2002 black zx5

Posts: 31
FF Reputation: 1 curtisparker82 Good Standing Member
Buy-Sell-Trade Rating: (0)
I would make a mental note of where the light is in the cluster...pull the cluster and check the bulb if they can be changed...i know they can be in 2002 but idk about 2006....if the bulbs good then go to ford....
curtisparker82 is offline  
    Reply With Quote Quick reply to this message
Old 01-11-2013, 10:21 AM   #20
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,272
Points 27,546, Level 98
Points: 27,546, Level: 98 Points: 27,546, Level: 98 Points: 27,546, Level: 98
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
To check all your LEDs (which is what the dash lights are now) first put the electronic odometer into "Test mode" like this: Key OFF, press and hold odometer reset button, continue to hold reset button, turn key ON. Wait until electronic odometer reads [test], then release reset button. Now every time you press and release the odo reset button you'll scroll through one of 30 test functions. The [LeDs] is the 3rd one if I recall correctly. Anyway, you'll know it when you reach it because all the dash lights will come on- even if you don't have that particular function (like traction control) installed in your car. This is different than what Elsolo suggested because watching when you turn the key on will only show the lights associated with your car's installation. Of course, those turn off quickly, and there's no way to test if one is missing if you don't know where it is. In test mode, the leds will stay on unless you turn the key off or press and release the odo reset button to scroll to the next test mode.

I do not have much faith in "title search" services. I'm sorry, I hope your experience is different, but an accident has to be reported for it to show up on a title search. There is no law, in my state, that requires body shops report repairs to any agency.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:50 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat