Tail Light Stopped Working - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-18-2014, 09:36 AM   #1
SP8600
Focus Rookie
 
Join Date: Mar 2014
Fan#: 149354
Location: Manchester, United Kingdom
What I Drive: Ford Focus 2011

Posts: 6
FF Reputation: 1 SP8600 Good Standing Member
Buy-Sell-Trade Rating: (0)
Tail Light Stopped Working

Hi. I have a 2011 Ford Focus estate which has developed a problem with the rear lights which I can not figure out.
The offside door lights have stopped working. I have swapped the nearside lights onto the offside and the same thing happens with that light unit. And the offside works on the nearside. So it's not a problem with the bulb/LED (Not sure what they are).
Can anyone figure out whats wrong. I've added a photo of what has happened.
Thanks,
Darren


Attached Thumbnails
Click image for larger version

Name:	2014-03-18 13.22.50.jpg
Views:	40
Size:	249.8 KB
ID:	35818  

SP8600 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-18-2014, 10:08 AM   #2
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,758
Points 55,301, Level 100
Points: 55,301, Level: 100 Points: 55,301, Level: 100 Points: 55,301, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
By the looks of the picture, it's only the lights on the hatch that are not working. The taillights on the main body are still functioning, right? If so, my first guess is a broken wire somewhere. First gen Foci are known to have wires break in the wire loom that runs from the hatch to the roof of the car.

Another possibility is a blown fuse. Check all taillight fuses before doing anything else.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2014, 10:13 AM   #3
SP8600
Focus Rookie
 
Join Date: Mar 2014
Fan#: 149354
Location: Manchester, United Kingdom
What I Drive: Ford Focus 2011

Posts: 6
FF Reputation: 1 SP8600 Good Standing Member
Buy-Sell-Trade Rating: (0)
I was thinking the fuse too, however, on looking in the manual I could't find one that is dedicated to that light...
SP8600 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2014, 10:25 AM   #4
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,758
Points 55,301, Level 100
Points: 55,301, Level: 100 Points: 55,301, Level: 100 Points: 55,301, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Yeah, that's why I'm thinking wire. Do you have a tester that you can use to test the wires coming to the taillight?
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2014, 10:28 AM   #5
SP8600
Focus Rookie
 
Join Date: Mar 2014
Fan#: 149354
Location: Manchester, United Kingdom
What I Drive: Ford Focus 2011

Posts: 6
FF Reputation: 1 SP8600 Good Standing Member
Buy-Sell-Trade Rating: (0)
No I don't have one :( Have the wire breaks usually been in the actual boot door in the past?
SP8600 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2014, 10:33 AM   #6
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,758
Points 55,301, Level 100
Points: 55,301, Level: 100 Points: 55,301, Level: 100 Points: 55,301, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
It's usually at the top of the boot where the wires run between the boot and the car. It's the area where they flex when the door opens and closes.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2014, 09:53 PM   #7
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,517
Points 2,360, Level 29
Points: 2,360, Level: 29 Points: 2,360, Level: 29 Points: 2,360, Level: 29
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 6 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
My guess: a fuse

2011? Warranty?
OEM tail lights or aftermarket?

Last edited by CunFFS13; 03-29-2014 at 11:18 AM.
CunFFS13 is offline  
    Reply With Quote Quick reply to this message
Old 03-19-2014, 01:42 PM   #8
SP8600
Focus Rookie
 
Join Date: Mar 2014
Fan#: 149354
Location: Manchester, United Kingdom
What I Drive: Ford Focus 2011

Posts: 6
FF Reputation: 1 SP8600 Good Standing Member
Buy-Sell-Trade Rating: (0)
I've just checked all of the fuses and they appear to be fine. Does anyone know what number fuse it should be just incase I've missed it?
SP8600 is offline  
    Reply With Quote Quick reply to this message
Old 03-28-2014, 09:19 PM   #9
SP8600
Focus Rookie
 
Join Date: Mar 2014
Fan#: 149354
Location: Manchester, United Kingdom
What I Drive: Ford Focus 2011

Posts: 6
FF Reputation: 1 SP8600 Good Standing Member
Buy-Sell-Trade Rating: (0)
Still got this problem...

On a visual inspection of the wire at the junction of the tailgate there doesn't appear to be a break?

Any further ideas? Anyone know if there is a separate fuse/number?

Thanks
SP8600 is offline  
    Reply With Quote Quick reply to this message
Old 03-29-2014, 08:46 AM   #10
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,758
Points 55,301, Level 100
Points: 55,301, Level: 100 Points: 55,301, Level: 100 Points: 55,301, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Have you been able to test any wires yet?
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.