dead miss - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-02-2013, 05:00 PM   #1
ynothd
Focus Rookie
 
ynothd's Avatar
 
Join Date: Jan 2013
Fan#: 107972
Location: McDaniels, KY
What I Drive: 2001, red, lx stock

Posts: 7
FF Reputation: 1 ynothd Good Standing Member
Buy-Sell-Trade Rating: (0)
dead miss

hi, thanks for reading and i hope someone can help me..... ok i had a 01 se that had a burned up wiring harness inside the car. the car ran just nothing in the car worked. car had been wrecked and someone did a bad repair job. so i bought a good body that had a split port motor and trans removed. pulled my split port motor and trans, put them in my good body now it is missing bad. bought a used coil and replaced no change, put in new plugs no change, put on another plug wire no change. the 2 plugs on the wiring harness that the motor wiring harness go to were cut off, so i cut mine off and wired them in. no problem but, 3 wires were solid white, 2 wires were brown with red stripe, and 2 were black with yellow stripe. there was no way to determine if the double wires were right or wrong when i hooked them up? please please help me im bout to lose my mind... lol...... i have to push a lil on the gas pedal to get it to even start but it did run good in the other car. im not an idiot have replaced many motors and never had this type of trouble. so i have double checked everything so im lost



Last edited by ynothd; 01-02-2013 at 05:22 PM. Reason: more info
ynothd is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-02-2013, 05:29 PM   #2
crazy_urn
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,491
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
this diagram might help. it should be pretty similar to your 01:
http://www.scribd.com/doc/36638561/Ford-Focus-2002

not sure exactly what wires you are talking about, but if you can find them on here, perhaps it will give you a place to start.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is offline  
    Reply With Quote Quick reply to this message
Old 01-03-2013, 02:49 PM   #3
ynothd
Focus Rookie
 
ynothd's Avatar
 
Join Date: Jan 2013
Fan#: 107972
Location: McDaniels, KY
What I Drive: 2001, red, lx stock

Posts: 7
FF Reputation: 1 ynothd Good Standing Member
Buy-Sell-Trade Rating: (0)
ok it has A miss on cyl 1 and 4 , i put a used coil on no change, put a coil from a running car that i know is good no change, so are there different wiring harnesses for the focus spi motor? because i tried the computer from the car i took the motor out of and nothing worked, starter, dash lites, relays didnt click when key was turned on ect.ect.ect. someone please help me the two plugs im talking about are where the engine wiring harness hooks to the harness that goes thru the firewall to the computer at the back passenger side of under the hood so its like 1/2 the coil is not working or getting fire
ynothd is offline  
    Reply With Quote Quick reply to this message
Old 01-03-2013, 06:29 PM   #4
crazy_urn
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,491
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
are you 100% sure the donor car was an SPI? do you know what year it was? if I recall correctly Ford changed some of the wiring after the 02 model year, but I don't remember what.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2013, 12:19 AM   #5
ynothd
Focus Rookie
 
ynothd's Avatar
 
Join Date: Jan 2013
Fan#: 107972
Location: McDaniels, KY
What I Drive: 2001, red, lx stock

Posts: 7
FF Reputation: 1 ynothd Good Standing Member
Buy-Sell-Trade Rating: (0)
yes both cars are 2001 split port engines focus lx
ynothd is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2013, 12:49 AM   #6
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,387
Points 136,412, Level 100
Points: 136,412, Level: 100 Points: 136,412, Level: 100 Points: 136,412, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Have you checked the coil pack plug to make sure the wires aren't pulled out. It was a common problem on the early model's
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-05-2013, 09:49 AM   #7
ynothd
Focus Rookie
 
ynothd's Avatar
 
Join Date: Jan 2013
Fan#: 107972
Location: McDaniels, KY
What I Drive: 2001, red, lx stock

Posts: 7
FF Reputation: 1 ynothd Good Standing Member
Buy-Sell-Trade Rating: (0)
what do you mean? pulled out of the plug or broken wires at the plug but the coating still good?
ynothd is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2013, 09:45 PM   #8
ynothd
Focus Rookie
 
ynothd's Avatar
 
Join Date: Jan 2013
Fan#: 107972
Location: McDaniels, KY
What I Drive: 2001, red, lx stock

Posts: 7
FF Reputation: 1 ynothd Good Standing Member
Buy-Sell-Trade Rating: (0)
can anyone give me a link to get what the wire numbers are on the computer plug for a 2001 focus lx ?????????
ynothd is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2013, 11:26 PM   #9
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,387
Points 136,412, Level 100
Points: 136,412, Level: 100 Points: 136,412, Level: 100 Points: 136,412, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
The plug itself, the part attached to the wiring harness. They can get pulled out causing a miss fire due to bad contact.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-06-2013, 07:56 AM   #10
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,966
Points 12,875, Level 74
Points: 12,875, Level: 74 Points: 12,875, Level: 74 Points: 12,875, Level: 74
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat". Instead of posting a duplicate thread, just bump this post up.
zetecDon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat