Manual Drivers, Power LOSS while driving. - Page 3 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-16-2013, 03:30 AM   #21
Supramk3
Focus Enthusiast
 
Supramk3's Avatar
 
Join Date: Mar 2012
Fan#: 96347
Location: Sandpoint, ID
What I Drive: 2012 Ingot Silver S 31.01.2012 BD

Posts: 300
FF Reputation: 3 Supramk3 Good Standing Member
Buy-Sell-Trade Rating: (0)
My car is now driving fine after the ECU flash. its will now crawl through parking lots like it should without my foot on the accelorator and not hop and bang around and it doesnt lose power when "launching"
__________________
2012 Ford Focus S, Silver 4DR w/ Manual Trans, Federal SS657 205/65R15s, Tinted Taillights, Muffler Delete
1995 Jeep Grand Cherokee Laredo, Dark Green, 4.0L Inline 6, Cooper STs, Leather
Supramk3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2013, 03:57 PM   #22
AlexB
Focus Rookie
 
Join Date: Aug 2013
Fan#: 117715
Location: Plymouth, MA
What I Drive: 2012 Blue Focus SE (MT)

Posts: 1
FF Reputation: 1 AlexB Good Standing Member
Buy-Sell-Trade Rating: (0)
Thumbs up Exact same thing happened to me

I had the same thing happen to me in manual transmission Focus SE with 23k miles on it. Other than this my Focus has been fun and reliable.

Happened just as described. When it occurred I was driving on the highway at 50 mph in heavy rain. Once off the highway I turned the car off and back on and the problem went away. I took it directly to a dealer.who couldn't find anything wrong with it, but did say that he had a woman come in with the exact same problem in another 2012 focus(manual). He said he hadn't seen it in a Auto.

I am going to pursue this problem with local dealers while i'm still under 36K. Please post if you learn anything new. Thanks.
AlexB is offline  
    Reply With Quote
Old 08-11-2013, 04:11 PM   #23
2kwik4u
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102523
Location: Louisville, KY
What I Drive: '12-Sonic Blue-5dr/5spd/203A/Roof

Posts: 319
FF Reputation: 1 2kwik4u Good Standing Member
Buy-Sell-Trade Rating: (0)
I had the same problem in mine. Dealership replaced the electronic throttle assembly on mine. There is a thread in the TSB section on my experiences.
2kwik4u is offline  
    Reply With Quote
Old 08-11-2013, 06:49 PM   #24
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,032
FF Reputation: 5 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
I only have 200km, so far so good, knock in wood!
CunFFS13 is offline  
    Reply With Quote
Old 08-12-2013, 10:56 AM   #25
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,091
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by AlexB View Post
...I am going to pursue this problem with local dealers while i'm still under 36K...
Let me know how your appointment at the dealership goes, AlexB. If you need me to jump in and assist, send me a PM with your VIN, dealer, mileage, daytime phone number, and full name. I'll check out some options to help.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 05-28-2014, 04:30 PM   #26
Johnnytsunami
Focus Rookie
 
Johnnytsunami's Avatar
 
Join Date: Sep 2013
Fan#: 118970
Location: Cleveland, OH
What I Drive: 2013 Oxford White SE hatch

Posts: 2
FF Reputation: 1 Johnnytsunami Good Standing Member
Buy-Sell-Trade Rating: (0)
I have this exact same problem going on right now with my car. Started yesterday when i was driving down the highway doing about 75 with cruise control on. Hit some traffic and slowed down to about 30 and when it was time get back to speed my car wouldnt budge. Put it in 4th, down to 3rd, nothing. No power, no acceleration. Pulled over and turned it off, started it again a few minutes later and it was fine.

Now today while running errands I can feel the car being sluggish and not as "peppy" as it usually runs. Got on the highway and in 5th gear I can usually feel the car pull as it increases speed. Now its struggling to go from 60mph to 70mph Does anyone have any sort of idea about the problem here??? I have an appointment to check the car out with a local dealer as its still under warranty, but I feel like as soon as I turn it in the car will run fine and make a liar out of me.
Johnnytsunami is offline  
    Reply With Quote
Old 05-30-2014, 02:30 AM   #27
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '12 Yellow Focus SE stick, 17"rims

Posts: 2,705
FF Reputation: 14 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
I got the reflash. I got a letter for it, and took it in. No problems prior, nor since with drivability.
Elizabeth is online now  
    Reply With Quote
Old 05-30-2014, 06:54 AM   #28
Borski
Focus Enthusiast
 
Borski's Avatar
 
Join Date: Jun 2012
Fan#: 100013
Location: Cincinnati, OH
What I Drive: 2012 Focus - Black - SE

Posts: 176
FF Reputation: 1 Borski Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Johnnytsunami View Post
I have this exact same problem going on right now with my car. Started yesterday when i was driving down the highway doing about 75 with cruise control on. Hit some traffic and slowed down to about 30 and when it was time get back to speed my car wouldnt budge. Put it in 4th, down to 3rd, nothing. No power, no acceleration. Pulled over and turned it off, started it again a few minutes later and it was fine.

Now today while running errands I can feel the car being sluggish and not as "peppy" as it usually runs. Got on the highway and in 5th gear I can usually feel the car pull as it increases speed. Now its struggling to go from 60mph to 70mph Does anyone have any sort of idea about the problem here??? I have an appointment to check the car out with a local dealer as its still under warranty, but I feel like as soon as I turn it in the car will run fine and make a liar out of me.
Have you gotten the ECU flash from TSB 12-5-5? Back in 2012 I had the same issue, not as extreme as yours, but the same as in this thread and this fixed it up for me.
__________________
| 2012 BLACK SE | DD & AutoX |
| 5 SPEED | SPORT PACKAGE |
| EIBACH SPORTLINE SPRINGS | SUMMER RUBBER: BF GOODRICH SPORT-COMP 2. ALL SEASON RUBBER: KUMHO ECSTA 4X |
Borski is offline  
    Reply With Quote
Old 05-30-2014, 07:00 AM   #29
Borski
Focus Enthusiast
 
Borski's Avatar
 
Join Date: Jun 2012
Fan#: 100013
Location: Cincinnati, OH
What I Drive: 2012 Focus - Black - SE

Posts: 176
FF Reputation: 1 Borski Good Standing Member
Buy-Sell-Trade Rating: (0)
Just for reference of some discussion that has previously happened on this when I had the issue: http://www.focusfanatics.com/forum/showthread.php?t=318145
__________________
| 2012 BLACK SE | DD & AutoX |
| 5 SPEED | SPORT PACKAGE |
| EIBACH SPORTLINE SPRINGS | SUMMER RUBBER: BF GOODRICH SPORT-COMP 2. ALL SEASON RUBBER: KUMHO ECSTA 4X |
Borski is offline  
    Reply With Quote
Old 06-08-2014, 07:29 PM   #30
cobrajet429
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105085
Location: Davenport, FL
What I Drive: 2012 candy blue manual SE

Posts: 47
FF Reputation: 1 cobrajet429 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Johnnytsunami View Post
I have this exact same problem going on right now with my car. Started yesterday when i was driving down the highway doing about 75 with cruise control on. Hit some traffic and slowed down to about 30 and when it was time get back to speed my car wouldnt budge. Put it in 4th, down to 3rd, nothing. No power, no acceleration. Pulled over and turned it off, started it again a few minutes later and it was fine.

Now today while running errands I can feel the car being sluggish and not as "peppy" as it usually runs. Got on the highway and in 5th gear I can usually feel the car pull as it increases speed. Now its struggling to go from 60mph to 70mph Does anyone have any sort of idea about the problem here??? I have an appointment to check the car out with a local dealer as its still under warranty, but I feel like as soon as I turn it in the car will run fine and make a liar out of me.

Just experienced this today 44k mi . Driving at 70. Slowed a little and car would only do 65. Got off the interstate. In town very sluggish acceleration.Pulled into a gas station to see if maybe something blocking intake. Just for giggles turned off engine . Restarted problem gone. No engine lights . Wonder if throttle by wire is messing up. Plan on going to dealer. I have always had the sluggish take off problem also. Scares me to think how this car will be once the miles roll up.

Last edited by cobrajet429; 06-09-2014 at 04:29 AM.
cobrajet429 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:59 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.