Speedo drops to zero while driving - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-31-2012, 12:50 PM   #1
Vijay
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107907
Location: Leicester, United Kingdom
What I Drive: 2001 silver zetec collection

Posts: 3
FF Reputation: 1 Vijay Good Standing Member
Buy-Sell-Trade Rating: (0)
Speedo drops to zero while driving

Hi everyone
New member just joined forum for the first time today while driving my focus (2001) zetec collection the speedo needle dropped to zero
odometer displayed ---- abs light came on
Any idea members what caused this


Vijay is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2012, 01:46 PM   #2
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,172
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
transmission output speed sensor (OSS)
elsolo is offline  
    Reply With Quote
Old 12-31-2012, 03:32 PM   #3
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,891
FF Reputation: 86 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
... or VSS (Vehicle Speed Sensor) on a manual gearbox. It's located on tthe diff. Check wiring as a first step.
BC_ZX3 is offline  
    Reply With Quote
Old 12-31-2012, 04:19 PM   #4
Vijay
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107907
Location: Leicester, United Kingdom
What I Drive: 2001 silver zetec collection

Posts: 3
FF Reputation: 1 Vijay Good Standing Member
Buy-Sell-Trade Rating: (0)
So OSS or VSS are the same
Vijay is offline  
    Reply With Quote
Old 01-01-2013, 01:47 PM   #5
CBen
Focus Jr. Enthusiast
 
Join Date: Dec 2007
Fan#: 51928
Location: Illwaukee, WI
What I Drive: unfocused

Posts: 31
FF Reputation: 1 CBen Good Standing Member
Buy-Sell-Trade Rating: (0)
While they tell you the same thing, OSS and VSS are different. I have a similar problem where all guages go out intermittantly. My guess is a loose wire.
CBen is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:42 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.