Rough idle,ticking noise-PLEASE HELP!!!! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-23-2012, 07:37 AM   #1
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Rough idle,ticking noise-PLEASE HELP!!!!

Ok my wife has a 03 focus 2.0 with 131,000 miles on it. runs great until once in awhile when first started it stumbles and studders and i can hear a ticking noise for afew seconds and if i give it alittle gas its back to normal and runs great. only does it on and off, but hardly ever.. im stumped!!! checked the oil,ok.. sounds like lifters are hung up or something, not sure. im no mechanic but can do basic maintaince,oil change, brakes ect... can you guys chime in and let me know maybe what problem might be?? thanks in advance..

shawn..


catawissarocket is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 10:03 AM   #2
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Anyone have an idea?
catawissarocket is offline  
    Reply With Quote
Old 12-23-2012, 11:26 AM   #3
FocusedSlayer
has a screw loose
 
FocusedSlayer's Avatar
 
Join Date: Sep 2008
Fan#: 59042
Location: Crossville, AL
What I Drive: 2007 CD Silver Sedan SE w/Sap

Posts: 8,031
FF Reputation: 34 FocusedSlayer Great Standing Member
Buy-Sell-Trade Rating: (4)
Hmmmm , kinda sounds like the throttle position sensor maybe sticking .
__________________
Team Duratec #01,Sedan Revolution#4, Elder FocusedSlayer, Gump Crew 21


February 2012 Sedan of The Month
FocusedSlayer is offline  
    Reply With Quote
Old 12-23-2012, 11:37 AM   #4
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FocusedSlayer View Post
Hmmmm , kinda sounds like the throttle position sensor maybe sticking .
how would i know its bad? can i check it myself somehow? and where is it located?

shawn.
catawissarocket is offline  
    Reply With Quote
Old 12-23-2012, 01:05 PM   #5
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,226
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote
Old 12-23-2012, 03:13 PM   #6
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.
Going to check tomorrow BUT when you say refresh,a new serpentine belt and what else?
catawissarocket is offline  
    Reply With Quote
Old 12-23-2012, 03:33 PM   #7
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.
ok i just went out to see,no cover just the serpentine belt showing.. no loud noise..car aways was alittle loud until it warms up. idle is alittle rough when first started but then again its cold here in pa now if thats makes a difference. its just weird, happens once in awhile but then acts like nothing ever happened.. bought the car new in 04 and now like i said has 131,000 alot of them are highway miles. car was never driven hard.. keep chiming in to who ever might know what the deal is.
catawissarocket is offline  
    Reply With Quote
Old 12-23-2012, 06:44 PM   #8
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
bump!!
catawissarocket is offline  
    Reply With Quote
Old 12-24-2012, 07:14 AM   #9
catawissarocket
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99911
Location: Catawissa,pa, United States
What I Drive: 2003,se,burgundy

Posts: 16
FF Reputation: 1 catawissarocket Good Standing Member
Buy-Sell-Trade Rating: (0)
Best bet would be to take it to a garage, will see what they say! thanks guys for the help though..
catawissarocket is offline  
    Reply With Quote
Old 12-24-2012, 08:57 AM   #10
NJSVTGUY
Focus Addict
 
NJSVTGUY's Avatar
 
Join Date: Apr 2007
Fan#: 46519
Location: NJ, United States
What I Drive: 86 GN, 11.1@128, 20 psi

Posts: 876
FF Reputation: 8 NJSVTGUY Good Standing Member
Buy-Sell-Trade Rating: (10)
Does that engine have VCT? I'm wondering if the oil is draining back out of it after shut down? Then when you start you hear it fill back up and it runs rough until this happens. With the weather being colder this is taking longer.
I'd change your oil filter to the Ford one I believe it has a valve to prevent flowback.
Just a cheap easy thing to try
__________________
MannKind Corp. (MNKD)
NJSVTGUY is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:55 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.