Acceleration Issue - PLEASE HELP! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-17-2013, 05:17 PM   #1
Jwendt15
Focus Jr. Enthusiast
 
Join Date: Aug 2004
Fan#: 12284
Location: Michigan
What I Drive: 2002 Blue Focus SVT

Posts: 45
FF Reputation: 1 Jwendt15 Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation Acceleration Issue - PLEASE HELP!

Hey All. Almost made it through the harsh MI winter without any issues. Yesterday I was exiting the highway and put the car in neutral as I was coasting up with off-ramp. The RPM's shot up to around 5-6k and just hung there until I put the car back in gear. Then I started noticing that even when in gear, the car is slowly accelerating without me giving any gas. Anytime I put the clutch in the RPM's shoot up to about 6k depending on how fast I was going. Is this the infamous TB issue? I hadn't seen anyone with such a severe RPM hang - could this potentially be resolved by cleaning that out? Any help would be greatly appreciated as I am very hesitant to drive the car in it's current state.


Jwendt15 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2013, 07:27 PM   #2
Mile30
Focus Fanatic
 
Mile30's Avatar
 
Join Date: Apr 2010
Fan#: 74686
Location: Westminster, MD
What I Drive: '03 ZX3

Posts: 1,782
FF Reputation: 7 Mile30 Good Standing Member
Buy-Sell-Trade Rating: (10)
It could be that or a vac tube behind the throttle body that's finally dry rotted and broken.
__________________
"I'm gonna sing the doom song..."
Mile30 is offline  
    Reply With Quote
Old 02-18-2013, 05:29 AM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,086
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Check TB first.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 02-18-2013, 01:17 PM   #4
TerryB
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,917
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
I had a problem with a frayed cruise control cable. The cable was catching and holding the throttle at 3000 RPM.
TerryB is offline  
    Reply With Quote
Old 02-18-2013, 01:58 PM   #5
Jwendt15
Focus Jr. Enthusiast
 
Join Date: Aug 2004
Fan#: 12284
Location: Michigan
What I Drive: 2002 Blue Focus SVT

Posts: 45
FF Reputation: 1 Jwendt15 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ill have to check after work. This morning i tried starting again with the same issue. I noticed the gas pedal was slighty stuck down. I tried depressing the gas some more to break loose and now its essentially stuck to the floor.
Jwendt15 is offline  
    Reply With Quote
Old 02-18-2013, 02:05 PM   #6
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 12,352
FF Reputation: 63 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
From that info. checking the cables/throttle body would def. be the first step as others guessed earlier with less info..
sailor is online now  
    Reply With Quote
Old 02-18-2013, 02:51 PM   #7
Jwendt15
Focus Jr. Enthusiast
 
Join Date: Aug 2004
Fan#: 12284
Location: Michigan
What I Drive: 2002 Blue Focus SVT

Posts: 45
FF Reputation: 1 Jwendt15 Good Standing Member
Buy-Sell-Trade Rating: (0)
Looks like the throttle cable is frayed. Mechanic is stating that the local ford dealership says that has been discontinued for the svt. He has one coming tom for regular focus - any thoughts as to if that will work on the svt?
Jwendt15 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.