Remote Starter not turning over engine? (2003) - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-21-2011, 10:30 PM   #1
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
Remote Starter not turning over engine? (2003)

Hi. I had recently got the 2003 Wagon SE to replace my dying truck:


And I notice that it comes with starter fobs (why they aren't combined is beyond me)

I've been trying to use them to start my car, but they don't seem to want to:

1. Press and hold the "start" button for a couple seconds
2. lights and interior fans will turn on
3. after three second or so the lights and fan will turn off for a moment, then turn back on.

this happens a few tiomes, and the engine does not crank. But once i go in and start using the key, the car cranks and starts no problem.


How do I fix this?
And is there after-market fobs that combine the remote entry and ignition fobs?

thanks.


Grahamf is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-22-2011, 06:22 PM   #2
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello? anyone?
Grahamf is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 06:25 PM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,221
Points 27,391, Level 98
Points: 27,391, Level: 98 Points: 27,391, Level: 98 Points: 27,391, Level: 98
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Really you're in the wrong forum, but I'd hoped that someone would respond. We might need more information like the brand name of the remote starter, and so forth. I'm going to move the thread to Car Audio and Electronics where you should find people who can better answer your questions.

Moved to Car Audio and Electronics, thanks for posting!
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 06:26 PM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,221
Points 27,391, Level 98
Points: 27,391, Level: 98 Points: 27,391, Level: 98 Points: 27,391, Level: 98
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Nice wagon BTW
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 06:28 PM   #5
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry, I thought I was in the right forum tho.

As to the brand of starter, it appears to be an OEM Ford starter; as the remote says Ford and general style closely matches my keyless entry remote. But I have no manual or anything for the starter to verify this.
Grahamf is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 06:43 PM   #6
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
it looks kinda like these:
Grahamf is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 08:10 PM   #7
DougRuss
Focus Rookie
 
DougRuss's Avatar
 
Join Date: Sep 2011
Fan#: 89613
Location: LaPorte, IN
What I Drive: 2003 Focus SE Wagon

Posts: 20
Points 16, Level 1
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 DougRuss Good Standing Member
Buy-Sell-Trade Rating: (0)
It may be in Valet Mode.
Do a Google Search ( Ford Factory remote start in Valet Mode ) and you might find the Sequence needed to take it out of Valet Mode?

Just an example of what I found...............

Service or valet mode is indicated with 6 beeps.

And to enter/exit valet mode, you turn the key on/off 3 times, starting and stopping in the off position, not starting the car. In other words, key in, 2 clicks forward, 2 clicks back, forward, back, forward, back.


.
DougRuss is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 08:57 PM   #8
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah I tried that, didn't help.

Additionally, I checked the manual; and couldn't find any reference to valet mode; tho that is the sequence to program a new remote.
Grahamf is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2011, 09:46 PM   #9
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,362
Points 4,510, Level 42
Points: 4,510, Level: 42 Points: 4,510, Level: 42 Points: 4,510, Level: 42
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
the other option is that the bypass module (not sure how the oem ones are setup) may not be programmed any more. without reading the chip the starter may not engage (or will engage but just crank and not start. could also be a part of it is not hooked up or not workin properly. see if a local guy or shop can take a look at it.

if you wana test for the chip, put the key in the ignition (don't turn) and then try to remote start it. if it works then it's the bypass, if it still doesn't start then it's somethin else.
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote Quick reply to this message
Old 09-23-2011, 09:57 AM   #10
Grahamf
Focus Rookie
 
Join Date: Sep 2011
Fan#: 90116
Location: Moxine, Canada
What I Drive: 2002 Blue SE Wagon

Posts: 10
FF Reputation: 1 Grahamf Good Standing Member
Buy-Sell-Trade Rating: (0)
Huh. it works when i have the key in the ignition.

Thanks; now I just have to get the local shop to reprogramm it.
Grahamf is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:09 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.