cruise control lost after aftermarket stereo install - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-19-2013, 06:18 AM   #11
H2Out
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107877
Location: grand rapids, MI
What I Drive: 2003 Burgundy ZX3

Posts: 2
FF Reputation: 1 H2Out Good Standing Member
Buy-Sell-Trade Rating: (0)
Awesome! I am really glad that it did the trick!
H2Out is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2013, 09:03 AM   #12
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,063
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I'm sure I'll be replacing mine sometime in the next year or so. I'll see what the Metra connector has written on it for that wire. With modern cars, not getting a wiring connector adapter seems like it's always a bad idea. It could be worse, Nissans have this thing about the brake lights not working after an aftermarket install if you don't tie some of the ground wires together.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 01-20-2013, 08:34 PM   #13
S0C0nFused
Focus Fanatic
 
S0C0nFused's Avatar
 
Join Date: Sep 2006
Fan#: 39405
Location: Saint Louis, MO
What I Drive: 2007 TorD-Red ZX5 SES

Posts: 3,351
FF Reputation: 77 S0C0nFused Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Info" The "Vehicle Speed Signal" is a common sensor wire to/from the PCM, radio, the 'cruise' stepper module and also the 'roof opening panel unit'. If you install an aftermarket radio, do not connect the white/green wire.
__________________
Steeda SRI w/CAI intake. Trubendz SS 2.5" . FR Susp/Struts. Tune by Tom (FocusPower). Rota Grids. SAP rear spoiler. Custom front air dam, rocker panel bits and Rear valance.
Last of the Hatches #28
S0C0nFused is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:12 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.