Starting issues???? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-12-2012, 05:54 PM   #1
Mystic544
Focus Enthusiast
 
Mystic544's Avatar
 
Join Date: Jan 2005
Fan#: 17917
Location: Peoria, AZ
What I Drive: 2003 Pitch Black SVT

Posts: 120
FF Reputation: 1 Mystic544 Good Standing Member
Buy-Sell-Trade Rating: (1)
Question Starting issues????

2003 SVT Focus
77xxx miles, new battery last month, new fuel filter maybe 6K miles ago...

So - the last couple of months the Focus has had a starting issue from time to time. Sometimes she will turn over and run for a second then die and other times she just cranks but no fire. In the past I would check a few things or maybe disconnect the battery or just give her some time and she would fire up and be fine for a few weeks - but not today, had to leave her in the parking lot at the gym :( Turns over like a Champ but today just seems/sounds like no fuel is being sent at this point??? The SVT Focus fuel pump is pretty high volume and you can hear it kick on a send fuel before you try and turn her over (that is, when it is working)...
Is there a diagnostic tool that can maybe give me some direction???
I'm wondering if maybe the main fuse (not the blue 15amp, but the bigger box one) is going out, but really no idea how to tell if those are bad?
Maybe a relay? or bad wire or ground?
or Maybe the fuel pump is going out ... but would guess those things last longer then 77K miles
Any suggestions or ideas??
Thanks for the help - Tim


__________________
TimmaY
2003 Pitch Black SVT Focus
1996 Mystic Cobra #544
VP www.midwestfords.org
Mystic544 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2012, 11:18 AM   #2
Mystic544
Focus Enthusiast
 
Mystic544's Avatar
 
Join Date: Jan 2005
Fan#: 17917
Location: Peoria, AZ
What I Drive: 2003 Pitch Black SVT

Posts: 120
FF Reputation: 1 Mystic544 Good Standing Member
Buy-Sell-Trade Rating: (1)
??? Nothing....

Well - went back late last night to give her another try and sure enough, she turned right over. Ran rough at 1st but drove home like a champ...
No idea why letting her sit all afternoon "changed" anything - don't know what to think about this issue????
__________________
TimmaY
2003 Pitch Black SVT Focus
1996 Mystic Cobra #544
VP www.midwestfords.org
Mystic544 is offline  
    Reply With Quote
Old 12-13-2012, 11:38 AM   #3
crazy_urn
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,460
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
I don't know much about the SVT, but sounds like it might be a fuel issue.

probably not a fuse, i don't think they cause intermittent failures, but there is no harm in looking at it.

it could be wiring, but i would bet fuel pump is most likely culprit.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is online now  
    Reply With Quote
Old 12-13-2012, 11:55 AM   #4
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 11,276
FF Reputation: 60 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Well, that second post gave me ONE idea, but I'll admit THIS idea doesn't QUITE add up to a no-start....

Starting up after sitting a while, then running rough & smoothing out, SOUNDS like possibly a "flooded" situation. One cause that's only occasionally seen is an injector that doesn't seal and leaks fuel into the cyl. after shut down.

(there's another similar issue possible I remember seeing here, but I need to check details on that)

You might try the "flooded" starting procedure (foot to the floor to cut fuel injection) next time & see if that helps.

Luck!
sailor is online now  
    Reply With Quote
Old 12-13-2012, 12:30 PM   #5
SVTisRight4me
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 105772
Location: fort worth, TX
What I Drive: 2004 Black SVTF 3 door#1009 in 2004

Posts: 132
FF Reputation: 1 SVTisRight4me Good Standing Member
Buy-Sell-Trade Rating: (0)
before u do anything else i would go back to where u got the battery and get them to test it.; probably not the problem but its worth a shoot considering it works some times and not others. but it ran rough at first so its probably not it. worth a shoot.:)
__________________
-Baker
SVT Focus 2004 EAP 80k miles +. 1 of 128
SVTisRight4me is offline  
    Reply With Quote
Old 12-13-2012, 04:06 PM   #6
Mystic544
Focus Enthusiast
 
Mystic544's Avatar
 
Join Date: Jan 2005
Fan#: 17917
Location: Peoria, AZ
What I Drive: 2003 Pitch Black SVT

Posts: 120
FF Reputation: 1 Mystic544 Good Standing Member
Buy-Sell-Trade Rating: (1)
Cool

Thanks for the thoughts!
I was planning on pulling some stuff and checking the situation out - try cleaning the throttle body & IAC while checking wires and vac lines. I will add pulling the injectors and looking at the O rings...
After she started, it only ran rough for like 15 seconds - kind of like she either wasn't getting enough fuel or getting too much fuel. After she settled down, I drove off...
The battery cranks with no issues...but since I currently only seem to make short trips, it might not hurt to check the charge.
I guess my wonder on the Fuel Pump would be, if it is going out - why is it only a start up issue and not a problem while driving??? No hesitation when I step on it or decellerate. And do they actually progressivly get worse or just go dead???

I also had a random thought - what if the Key is going dead (PATS)? Does that not even allow the car to turn over OR does it allow it to turn over but not fire? Being a 2003 one has to wonder how long those Keys last???

Thanks Again - TimmaY
__________________
TimmaY
2003 Pitch Black SVT Focus
1996 Mystic Cobra #544
VP www.midwestfords.org
Mystic544 is offline  
    Reply With Quote
Old 12-13-2012, 05:40 PM   #7
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 11,276
FF Reputation: 60 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
That injector thought is for the injector itself, not the o-rings for it"s installation...

PATS failure lets it crank but not fire, but you WOULD get a flashing dash light for that - the same one that flashes slow when you lock it up...
sailor is online now  
    Reply With Quote
Old 12-17-2012, 08:06 PM   #8
Mystic544
Focus Enthusiast
 
Mystic544's Avatar
 
Join Date: Jan 2005
Fan#: 17917
Location: Peoria, AZ
What I Drive: 2003 Pitch Black SVT

Posts: 120
FF Reputation: 1 Mystic544 Good Standing Member
Buy-Sell-Trade Rating: (1)
Arrow P1246

So - a friend brought over his killer SnapOn scan tool tonight...
Didn't read any issues initally, but this code came up after running for a while:
P1246 - Alternator Load Input

1st thoughts were maybe a bad ground (but where to check???)
? -Anyone have experience with that code- Thoughts???

Thanks again .... TimmaY

Oh- after cleaning the throttle body & IAC, checking wires and useing electric parts cleaner on connections, pulled the injectors cleaned and looked at the O rings and put a new fuel filter ... she started fine twice today and drove pretty darn smooth.
__________________
TimmaY
2003 Pitch Black SVT Focus
1996 Mystic Cobra #544
VP www.midwestfords.org
Mystic544 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.