Passenger side motor mount bolts break, engine drops into CV joints - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-08-2012, 08:36 PM   #1
SuperStockAMX
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89501
Location: Anthem, AZ
What I Drive: 2003 Comp Orange EAP SVT

Posts: 82
FF Reputation: 1 SuperStockAMX Good Standing Member
Buy-Sell-Trade Rating: (1)
Passenger side motor mount bolts break, engine drops into CV joints

Went over a speed bump s-l-o-w-l-y as I had wife and kids in the car (SVTF '03). On the backside of the bump I hear a "thunk" moved forward and could hear the CV joint was blown out. As I have not had an axle problem, I couldn't figure that out. Of course it was in a parking lot at night. Two-and-a-half frickin' hours later the tow truck comes. Delivered to shop. Ordered a new right side axle from CFM ($350, not a bad price an d in stock). Decided to get the 22mm / 25mm Eibach sway bars while I was at it :)
Next day took a closer look. Yes the inner joint was wiped out. Then we noticed the culprit. BOTH studs for motor mount to timing cover were sheared off! Engine was dropped at least 4" which crashed into the axle.
Is this a freak or common? These were FOMOCO studs. Is there a grade 8 available?
By the way; the new sway bars are awesome!!! I have Adjustable Koni's, The Eibach bars, Michelin Pilot SuperSports (225x45x17) and replacement SVT springs. I took it through my "test course" and it sticks much better but I now see it will spin in sweeping turns like it never did before. But I'm still going alot faster. TC was off.


SuperStockAMX is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2012, 04:38 PM   #2
pasta
Focus Addict
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2003 eap svt

Posts: 1,420
FF Reputation: 5 pasta Good Standing Member
Buy-Sell-Trade Rating: (34)
wow glad family ok

never heard of that happening
pasta is offline  
    Reply With Quote
Old 12-12-2012, 04:43 PM   #3
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 23,702
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Wow that is crazy I've never heard of that happening before either. Have you had the timing belt replaced recently? Maybe who ever worked on it didn't screw the stud in all the way? That's the only way I could think of that happening.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 12-14-2012, 09:05 AM   #4
FullthrottleSVT
Focus Enthusiast
 
FullthrottleSVT's Avatar
 
Join Date: Oct 2012
Fan#: 104762
Location: Arlington Heights, IL
What I Drive: 02 Ford Focus SVT Sonic Blue

Posts: 62
FF Reputation: 1 FullthrottleSVT Good Standing Member
Buy-Sell-Trade Rating: (1)
ive heard that the toque on the svtf motor mounts are very sensitive. If they were over tightened (i believe those studs are like 40nm) then that could have been the reason
FullthrottleSVT is offline  
    Reply With Quote
Old 12-15-2012, 10:09 AM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 3,522
FF Reputation: 19 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I used to work on someone's SSAMX back in the mid '70s, I loved the crossram 2X4 bbl. setup on that car.
amc49 is offline  
    Reply With Quote
Old 04-04-2014, 11:01 AM   #6
mozerman
Focus Jr. Enthusiast
 
Join Date: Mar 2009
Fan#: 63529
Location: Rochester MI/ MSU, United States
What I Drive: 1988 jetta

Posts: 38
FF Reputation: 1 mozerman Good Standing Member
Buy-Sell-Trade Rating: (0)
Same thing just happened to mine. Pisses me off.
mozerman is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.