'13 Focus Ti One-Touch Power Windows are Kaput! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-09-2012, 04:08 PM   #1
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 227
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
'13 Focus Ti One-Touch Power Windows are Kaput!

Well, by now most of you regulars know that I'm a newbie here and I bought my Focus about a week and a half ago. Already my car has been to the dealer for what appears to be the "usual" stuff....DCT not shifting properly and MFT freeze-ups and failure to recognize voice commands. Friday a split rocker panel was added to that list which I mentioned in a different thread. So having picked up the car from the dealer yesterday I washed the car and stuck in the garage for the night. This morning after eating a hearty and yummy breakfast which my wife lovingly prepared, I was off to run a few errands around town.

Living here in So Cal, we enjoy a mild year round climate compared to many of the other states. It was a beautiful sunny day here and temp...about 72 degrees. I was looking forward to tooling around town in the new Foci with the windows down, sunroof open, wind in my hair and listening to Christmas music while I drive. So I hopped in to the car and hit the "Fun" button and the engine came alive. I strapped myself in and put in my favorite Christmas CD and opened the sunroof. So far so good. Perfect weather for open moonroof driving? Check! Christmas CD playing? Check! Moonroof open? Check! Windows down? No. Try again. One-touch....windows down? Fail! Hmmmm...there must be something wrong here. Maybe I didn't 'click' the one-touch button. Try again! Still nothing!

So you can imagine my joy and excitement when I realized that after bringing my car home from the dealer, the one-touch feature no longer works. I should mention that it worked fine the day I brought the car in for service and now it doesn't. I searched my owners manual thinking maybe there's a setting somewhere where the feature can be turned on/off. I couldn't find anything in the manual which covers that, so I assume I'll have to take the car back to the dealer to have the feature re-programmed.

Despite all of that, I didn't let the moment dampen my spirit, so I went along on my merry way...only slightly only less merry and enjoyed the beautiful day.

Any of you guys had this problem?


Just Tom is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2012, 04:11 PM   #2
Fuzzy Logic
Focus Enthusiast
 
Fuzzy Logic's Avatar
 
Join Date: Nov 2011
Fan#: 91597
Location: Oxnard, CA
What I Drive: 2012 White Plat Met Tri Ti HB

Posts: 364
FF Reputation: 2 Fuzzy Logic Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Just Tom View Post
Well, by now most of you regulars know that I'm a newbie here and I bought my Focus about a week and a half ago. Already my car has been to the dealer for what appears to be the "usual" stuff....DCT not shifting properly and MFT freeze-ups and failure to recognize voice commands. Friday not a split rocker panel was added to that list which I mentioned in a different thread. So having picked up the dealer yesterday I washed the car and stuck in the garage for the night. This morning after eating a hearty and yummy breakfast which my wife lovingly prepared, I was off to run a few errands around town.

Living here in So Cal, we enjoy a mild year round climate compared to many of the other states. It was a beautiful sunny day here and temp...about 72 degrees. I was looking forward to tooling around town in the new Foci with the windows down, sunroof open, wind in my hair and listening to Christmas music while I drive. So I hopped in to the car and hit the "Fun" button and the engine came alive. I strapped myself in and put in my favorite Christmas CD and opened the sunroof. So far so good. Perfect weather for open moonroof driving? Check! Christmas CD playing? Check! Moonroof open? Check! Windows down? No. Try again. One-touch....windows down? Fail! Hmmmm...there must be something wrong here. Maybe I didn't 'click' the one-touch button. Try again! Still nothing!

So you can imagine my joy and excitement when I realized that after bringing my car home from the dealer, the one-touch feature no longer works. I should mention that it worked fine the day I brought the car in for service and now it doesn't. I searched my owners manual thinking maybe there's a setting somewhere where the feature can be turned on/off. I couldn't find anything in the manual which covers that, so I assume I'll have to take the car back to the dealer to have the feature re-programmed.

Despite all of that, I didn't let the moment dampen my spirit, so I went along on my merry way...only slightly only less merry and enjoyed the beautiful day.

Any of you guys had this problem?
i've accidentally turned off my one touch before. there's a series of steps you can do to turn it back on. forgot where i saw it. but yes, the one touch can be turned off.
__________________
...SLOFOFO...
2012 Platinum White Tri-Coat Metallic Titanium
401A, Winter Package, Sport Package, Park Tech. Package, Power Moonroof, MFT/HD Sirius/Nav
Fuzzy Logic is offline  
    Reply With Quote
Old 12-09-2012, 04:11 PM   #3
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 227
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
Just found this thread pertaining to this subject. http://www.focusfanatics.com/forum/showthread.php?t=287074 Hopefully this will work.
Just Tom is offline  
    Reply With Quote
Old 12-09-2012, 04:24 PM   #4
MotorcityJAX
Sonic's MK3 Crew #14
 
MotorcityJAX's Avatar
 
Join Date: Sep 2011
Fan#: 90253
Location: Jacksonville, FL
What I Drive: 2012, White Platinum, 5 Door SEL

Posts: 2,026
FF Reputation: 6 MotorcityJAX Good Standing Member
Buy-Sell-Trade Rating: (0)
It should work after you follow the step in the thread, when you take the car in and they do anything service related to the electronics of the car they disconnect the battery, so if they forget to reprogram the windows you wil have to do it, it's common among a lot of dealerships, not just Ford. This has happened to me a few time with different cars, but takes a whole 3 minutes to fix.
__________________
2012 SEL 5 door, "Project Stormtrooper"
Hatch Nation #169
Sonic Crew #14 Metal Tails
Rally Rev #16
MotorcityJAX is offline  
    Reply With Quote
Old 12-09-2012, 04:32 PM   #5
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 227
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by MotorcityJAX View Post
It should work after you follow the step in the thread, when you take the car in and they do anything service related to the electronics of the car they disconnect the battery, so if they forget to reprogram the windows you wil have to do it, it's common among a lot of dealerships, not just Ford. This has happened to me a few time with different cars, but takes a whole 3 minutes to fix.
Excellent. Glad to hear that. Thanks so much. The wife ran off with the Foci so when she gets home I'll go through the steps and see if I can reprogram them.
Just Tom is offline  
    Reply With Quote
Old 12-09-2012, 05:49 PM   #6
Bolto
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101615
Location: SoCal, CA
What I Drive: 2012 Plat White Ti

Posts: 205
FF Reputation: 2 Bolto Good Standing Member
Buy-Sell-Trade Rating: (0)
Had the same issue with mine after the dealer replaced the transmission, and I was happy to find out that they just needed to be reactivated.
Bolto is online now  
    Reply With Quote
Old 12-09-2012, 06:32 PM   #7
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 227
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bolto View Post
Had the same issue with mine after the dealer replaced the transmission, and I was happy to find out that they just needed to be reactivated.

HUH!?
Did you say, Ford replaced your transmission? Your car is a 2012, right?

OMG! Do I even want to know why it was necessary to replace the transmission in a 1 year old car?
Just Tom is offline  
    Reply With Quote
Old 12-09-2012, 07:29 PM   #8
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Just Tom View Post

HUH!?
Did you say, Ford replaced your transmission? Your car is a 2012, right?

OMG! Do I even want to know why it was necessary to replace the transmission in a 1 year old car?
If he has the DCT, they are prone to failing seals which result in damage to the dual clutches. There is a TSB for it.

welcome to Focus ownership.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 12-09-2012, 08:26 PM   #9
Bolto
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101615
Location: SoCal, CA
What I Drive: 2012 Plat White Ti

Posts: 205
FF Reputation: 2 Bolto Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Just Tom View Post

HUH!?
Did you say, Ford replaced your transmission? Your car is a 2012, right?

OMG! Do I even want to know why it was necessary to replace the transmission in a 1 year old car?
Ah whoops, I meant to say the clutch, not the entire transmission. Sorry for the alarm
Bolto is online now  
    Reply With Quote
Old 12-09-2012, 08:51 PM   #10
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bolto View Post
Ah whoops, I meant to say the clutch, not the entire transmission. Sorry for the alarm
Not that that is much better....
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:08 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.