Hatch button not working nor keyless entry button - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-24-2012, 04:39 PM   #1
jessedeherrera
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107682
Location: Tacoma, WA
What I Drive: 2006 Silver ZXW

Posts: 2
FF Reputation: 1 jessedeherrera Good Standing Member
Buy-Sell-Trade Rating: (0)
Hatch button not working nor keyless entry button

hello there, i just bought a 2006 ZXW, and the back hatch opens with the key but not with the buttons. when i press the button i hear an electronic click, but the door does not pop to where i can lift it. what would be some simple things to look at?


jessedeherrera is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2012, 05:31 PM   #2
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,169
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
The wiring that goes thru the umbilical to the hatch, the wires often crack in that little spot.

The latch makes an electric motor noise.
If you only hear a click, that might just be an integrated relay closing in the Generic Electronic Module.
elsolo is offline  
    Reply With Quote
Old 12-28-2012, 05:23 AM   #3
rsnow
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105358
Location: virginia beach, VA
What I Drive: 2002 pitch black svt

Posts: 45
FF Reputation: 1 rsnow Good Standing Member
Buy-Sell-Trade Rating: (0)
try this, press the hatch button while pulling up on the hatch.. if it opens then, then the rubber strikers may need adjustment on the hatch to keep proper resistance against the hatch. if not the actuator may be going bad.
rsnow is offline  
    Reply With Quote
Old 12-28-2012, 05:01 PM   #4
capgrover
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105868
Location: Douglasville, GA
What I Drive: 2002 charcoal zx3

Posts: 14
FF Reputation: 1 capgrover Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this happen on my zx3 but I think my hatch wasn't fully closed so I pushed it shut hard and then it worked.
capgrover is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:59 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.