Wrong transmission fluid! - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-05-2012, 09:34 PM   #1
bac512
Focus Jr. Enthusiast
 
Join Date: Jun 2011
Fan#: 87149
Location: Hazelwood, MO
What I Drive: 2003 gray SE

Posts: 37
FF Reputation: 1 bac512 Good Standing Member
Buy-Sell-Trade Rating: (0)
Wrong transmission fluid!

What should I do?! I went to my favorite auto store, and ask some newbie what filter and fluid I needed to change my focus's transmission fluid. He gave me merc/dex... I checked my fluid level, it was low, so I topped it off (I have no idea how much, that was about 6 months ago.) then I left it for 5 1/2 months, finally changing the filter and fluid a few weeks ago. I put it in (with a bottle of lucas stop slip).. this was about 2 weeks ago. I checked it again today (I was told to run it for a while, then check the level again and top it off if need be). it was low. so I grabbed the bottle to add some more, and just happened to look at the back, and the bottle said 'DO NOT USE IN FORDS NEWER THAN 2000'(or maybe it was 'DO NOT USE IN FORDS OLDER THAN 2005' whatever, it meant it wasn't for my 2003 (even though the front of the bottle says 'GM/FORD'))... Anyways, so I've parked the car, I went and got the cheapest MERCON V fluid I could... they suggested I should drop the pan and change the fluid again, then run it for a few months, then change it again, then change it again and put some of the better MERCON V in it...

thoughs? ideas? did this (probably/probably not) cause accelerated wear? Does their method of changing it sound like a good idea? or should I have a shop flush it? I read one thread that says flushing is bad, and another that says it's good. I've read a lot of threads saying merc/dex with a conditioner (while no one mentioned lucas, I assume that's what that is also?) is what a lot of tranny shops do to save a few bucks, cause the conditioner makes it work the same as MERCON V...

So, Anyways, if I haven't stated it clear enough, what should I do? worry about it? just top it off, or how should I change it to clean it all out?


bac512 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-05-2012, 09:59 PM   #2
05focusST91
Focus Addict
 
05focusST91's Avatar
 
Join Date: Feb 2011
Fan#: 83640
Location: Westchester, NY
What I Drive: 2008 chevy cobalt SS/TC.

Posts: 1,107
Points 2,732, Level 31
Points: 2,732, Level: 31 Points: 2,732, Level: 31 Points: 2,732, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 6 05focusST91 Good Standing Member
Buy-Sell-Trade Rating: (1)
Drive it with the proper merc v put in at the right level, if u don't notice and erratic noises or shifting issues you should be fine
__________________
Funtion>form.
FLOOR IT!
2005 focus ST (gone)
Still here!
05focusST91 is offline  
    Reply With Quote Quick reply to this message
Old 12-05-2012, 10:29 PM   #3
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,150
Points 13,271, Level 75
Points: 13,271, Level: 75 Points: 13,271, Level: 75 Points: 13,271, Level: 75
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 15 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
Well, if you have an automatic transmission, and it is still running... then do not worry abouut it too much.
I would suck what you can out of the fill/ tranny dipstick tube, and replace what you took out with new, correct fluid. After a few hundred miles do it again. Then stop worrying.
The FACT your tranny has been runnning OK for months means nothing has gone bad in there. So stop the panic.
And even if you have an automatic tranny in there, you do not have to drop the pan, or have it flushed.
(I say this because you have had the extra 'wrong' fluid in there for MONTHS and nothing bad has (already) happened. So IMO nothing bad is going to happen. The fluid you used is basically similar, and not agonistic to the old fluid.

If you have a manual transmission, it does not matter at all. BUT you could drain it ,and replace the fluid. You do not have to flush it or anything.
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 12-05-2012, 10:38 PM   #4
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,195
Points 23,430, Level 94
Points: 23,430, Level: 94 Points: 23,430, Level: 94 Points: 23,430, Level: 94
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
however, keep in mind a simple drain and refill will still leave you with mixed fluids.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote Quick reply to this message
Old 12-05-2012, 10:59 PM   #5
Mile30
Focus Fanatic
 
Mile30's Avatar
 
Join Date: Apr 2010
Fan#: 74686
Location: Westminster, MD
What I Drive: '03 ZX3

Posts: 1,841
Points 7,787, Level 59
Points: 7,787, Level: 59 Points: 7,787, Level: 59 Points: 7,787, Level: 59
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 Mile30 Good Standing Member
Buy-Sell-Trade Rating: (10)
Damn, Liz... I just learned a new word! And here I thought my grammer natsi armband wasn't showing.
__________________
"I'm gonna sing the doom song..."
Mile30 is offline  
    Reply With Quote Quick reply to this message
Old 12-05-2012, 11:55 PM   #6
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,280
Points 3,058, Level 34
Points: 3,058, Level: 34 Points: 3,058, Level: 34 Points: 3,058, Level: 34
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 49%
Activity: 49% Activity: 49% Activity: 49%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
It may not make much difference. V fluid is synthetic and was supposed to be for the new 'hi energy' clutch discs used in cars after like 98-99. Takes more heat to break it down. Regular Mercon was much cheaper, somewhere in there the standard changed to where V is supposed to be used in ALL regular Mercon cars, Ford doesn't even make regular Mercon any more. Late enough in the game whoever made the regular Mercon may be mixing to suit both, price would be an indicator of that. V used to be like $1+/qt. over regular. If no funny shifting ever encountered I wouldn't give it another thought. I've mixed in mine with no trouble at all to burn up old stockpile of regular.........I use V by choice now though.

I think V mainly a heavier duty longer running version of regular, they extended change intervals for cars using it.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2012, 02:10 AM   #7
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,690
Points 18,269, Level 85
Points: 18,269, Level: 85 Points: 18,269, Level: 85 Points: 18,269, Level: 85
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
It isn't the fluids that concern me, it's the constant loss of them that does.

My best advice is to fix the leaks.

I also don't believe in any type of additives. Being you're adding things that don't belong in the trans to the trans and I'm rather confident that very little maintenance has been done to the car,,, bring it to a shop and have them flush the trans and replace the filter.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2012, 08:01 AM   #8
bac512
Focus Jr. Enthusiast
 
Join Date: Jun 2011
Fan#: 87149
Location: Hazelwood, MO
What I Drive: 2003 gray SE

Posts: 37
FF Reputation: 1 bac512 Good Standing Member
Buy-Sell-Trade Rating: (0)
Elizabeth-- It's only been running with the wrong fluid for like MAYBE 2 weeks, and it hasn't really been used all that much. short trips. The months I'm not too worried about, cause that was just a little topping off.
iminhell--- constant loss of fluid? it was a little low after not being changed in a very long time, then I changed it, and ran it then checked to see if I had filled it up completely (which I knew I hadn't), there is no 'constant' loss of fluid. And no, there has been a fair deal of maintenance to the car, I just neglected the transmission fluid...thus the reason for the additive.

thanks for the inputs everyone, I'm still not really sure the best mode of attack on this problem though, I guess I'll follow the advice (of the shop that got me into this mess?! (but I trust the employee that I talked to this time)) hopefully a change or 2 will take care of it and cause no major problems
bac512 is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2012, 11:12 AM   #9
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
I think the amount of money you'd end up spending on draining/refilling multiple times would be better spent getting it flushed and filled at a shop.
6SPD_soul is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2012, 04:23 PM   #10
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,278
Points 2,472, Level 30
Points: 2,472, Level: 30 Points: 2,472, Level: 30 Points: 2,472, Level: 30
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
You should be fine.

I ran Mercon-III for 6000 miles, the car didn't behave noticeably different. The only thing I noticed was: when coming to a stop, you could feel the downshift very slightly.

Did the fluid replacement by disconnecting the cooler hose and pumping it out two quarts at a time by running the car, as per the service manual procedure.

Exchanged 7 quarts of Mercon-V for what was in there, cost $45 for the fluid at $6/qt and took half an hour. Car feels the same after swapping back to the specified fluid, except the coasting-to-stop downshift is completely unnoticeable again. The 6000 mile Mercon-III looked and smelled brand new, it didn't let the clutches slip to death or anything so it seems.
elsolo is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.