2008+ Focus Test Mode - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-18-2009, 06:22 PM   #1
uh60james
Focus Enthusiast
 
uh60james's Avatar
 
Join Date: Apr 2004
Fan#: 6968
Location: Birmingham, AL
What I Drive: 2010 Sterling Grey SE Sedan

Posts: 257
FF Reputation: 6 uh60james Good Standing Member
Buy-Sell-Trade Rating: (0)
2008+ Focus Test Mode



I know there are already plenty of threads on the Engineering Mode or Test Mode on earlier Foci but I wasn't sure that those of us with the new 3 button system could access it or not, we can.

1. Insert Key into Ignition
2. Press and hold Reset button
3. Start Car (IIRC you didnt have to start it in my previous Focus but I couldnt get it to work without starting this time)
4. Watch for ENGINEERING MODE to Appear on Odometer
5. Release Reset, to Scroll Tap Reset

Some of the info you can get from here can be used by all, some may be usefull for some and some may be absolutely worthless. I may have missed one or two things but I think my list is fairly complete and in order.

1. SWEEP ALL GUAGES
2. TELLTALE TEST (PICTURED ABOVE)

3. PART NUMBER
4. ROM LEVEL
5. NVM ROM LEVEL
6. NVM LEVEL
7. MANUFACTURE TEST DATE
8. MANUFACTURE CONFIG
9. VOPS CONFIG
10. DTCS
11. SPEEDOMETER MPH
12. SPEEDOMETER km/h

13. SPEEDOMETER DC
14. TACHOMETER
15. TACHOMETER DC
16. FUEL LEVEL A/D INPUT
17. FUEL LEVEL FLPS INPUT
18. FUEL LEVEL DC
19. FUEL LEVEL INIT REF
20. FUEL RAFE
21. TEMP GUAGE (COOLANT?)
22. TEMP GUAGE DC
23. FAIL SAFE COOL MODE
24. ODOMETER ROLL COUNT
25. TRIP ODOMETER A
26. TRIP ODOMETER B
27. BATTERY VOLTAGE
28. BATTERY A/D COUNTS
29. RUN/START SENSE
30. DIMMING INPUT
31. DIMMING STEP
32. DOOR AJAR STATUS
33. GEM INFO STATUS
34. ABS INFO STATUS
35. PCM INFO STATUS
36. OIL PRESSURE RA/D
37. MC SWITCH RA/D
38. A/D PORT 0
39. A/D PORT 5
40. A/D PORT 6
41. A/D PORT 7
42. A/D PORT PL2
43. A/D PORT PL3
44. DIGITAL INPUT PORTS E
45. DIGITAL INPUT PORTS L

I highlighted the info I find immediately useful in green.

A few more pics.






uh60james is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2009, 06:38 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,789
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Thanks for the info bro, I'll see about getting it added to the sticky since it's a little different. We should probably change the title to "Test Mode" or something else that will will be closer to what people will be looking for.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Old 11-18-2009, 06:43 PM   #3
uh60james
Focus Enthusiast
 
uh60james's Avatar
 
Join Date: Apr 2004
Fan#: 6968
Location: Birmingham, AL
What I Drive: 2010 Sterling Grey SE Sedan

Posts: 257
FF Reputation: 6 uh60james Good Standing Member
Buy-Sell-Trade Rating: (0)
Changed it!
uh60james is offline  
    Reply With Quote
Old 11-18-2009, 06:47 PM   #4
arlenn
Focus Addict
 
Join Date: Jul 2009
Fan#: 67609
Location: Vancouver, Canada
What I Drive: 2002 Silver ZX5

Posts: 1,304
FF Reputation: 16 arlenn Great Standing Member
Buy-Sell-Trade Rating: (0)
that new cluster looks bad-a$$ in the dark!
arlenn is offline  
    Reply With Quote
Old 11-18-2009, 06:54 PM   #5
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 SCrew 5.0

Posts: 2,319
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
good to know. I was wondering if there was one on the 08+
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote
Old 11-18-2009, 07:23 PM   #6
jarchie
Focus Enthusiast
 
jarchie's Avatar
 
Join Date: Nov 2007
Fan#: 51811
Location: Charlotte NC, NC
What I Drive: 2010 Midnight Black SES 4-Door,

Posts: 298
FF Reputation: 5 jarchie Good Standing Member
Buy-Sell-Trade Rating: (0)
Very Cool!!
__________________
If you can make it go, I can make it go faster.
SEDAN REVOLUTION MEMBER #72 TEAM DURATEC #30
FORD F.A.C.T. INSTRUCTOR, FORD TRAINING CENTER INSTRUCTOR, TECHNICIAN. LOVER & OWNER
jarchie is offline  
    Reply With Quote
Old 11-18-2009, 11:04 PM   #7
In Focus
Focus Enthusiast
 
Join Date: Jun 2008
Fan#: 56840
Location: Edmonton AB, Canada
What I Drive: 2009 Silver SES

Posts: 407
FF Reputation: 2 In Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Cant get it to work at all in my 09 ses???
what am i doing wrong!!!
In Focus is offline  
    Reply With Quote
Old 11-18-2009, 11:40 PM   #8
uh60james
Focus Enthusiast
 
uh60james's Avatar
 
Join Date: Apr 2004
Fan#: 6968
Location: Birmingham, AL
What I Drive: 2010 Sterling Grey SE Sedan

Posts: 257
FF Reputation: 6 uh60james Good Standing Member
Buy-Sell-Trade Rating: (0)
1. insery key into ignition
2. press and hold reset (do not release)
3. start the car
4. still holding the reset button watch the odomoter to display ENGINEERING MODE
5. release reset once that shows up
6. tap reset to cylcle through the pages

not sure if this will affect it or not but release the parking brake if you have it on and make sure you have more than 50 miles of fuel left. This may not make a difference but the first time I tried it I had the parking brake on and it just showed CHECK BRAKES or something like that.
uh60james is offline  
    Reply With Quote
Old 11-18-2009, 11:56 PM   #9
In Focus
Focus Enthusiast
 
Join Date: Jun 2008
Fan#: 56840
Location: Edmonton AB, Canada
What I Drive: 2009 Silver SES

Posts: 407
FF Reputation: 2 In Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
okay so i get in
put the key straight in don't twist it
hold the reset button and start the car

ive done that and nothing happens it says
park brake then goes to tire pressure sensor (cause i have after market rims)
back and forth while im still holding the reset button
In Focus is offline  
    Reply With Quote
Old 11-18-2009, 11:59 PM   #10
In Focus
Focus Enthusiast
 
Join Date: Jun 2008
Fan#: 56840
Location: Edmonton AB, Canada
What I Drive: 2009 Silver SES

Posts: 407
FF Reputation: 2 In Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
opps
ive had the park break on everytime cause im kinda on a hill
i'll have to try it with out
In Focus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:14 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.